[Problem] Gepsrächsabbruch zwischen Telekom SIP-Trunk und Telekom All-IP

gehtdoch

Mitglied
Mitglied seit
3 Feb 2019
Beiträge
311
Punkte für Reaktionen
22
Punkte
18
Hallo zusammen,

heute gab es seit langem mal wieder einen Gesprächsabbruch bei einem eingehenden Call von sip-trunk.telekom.de -> tel.t-online.de. Der Abbruch ereignete sich nach 1 Stunde. Davor wie üblich alle 900 s das Sessionhandling via UPDATE und reInvite (jeweils eingehend vom All-IP-Server der Telekom). Auch nach einer Stunde. Ein intensiver Vergleich der jeweiligen Antworten (200 Ok) Asterisks zwischen den einzelnen UPDATES / reInvites via sngrep ergab keinerlei Hinweise auf Probleme (auch die SDP session version wurde jeweils einwandfrei hochgezählt (bei älteren Asterisk-Versionen ist das ja ein Problem)). Calls danach vom exakt gleichen Ziel haben dann wieder wie eigentlich üblich stundenlang problemlos funktioniert.

Im Vergleich zu früher, wo der Call im Rahmen des reInvites ganz klar wegen der falschen SDP-Version abgebrochen wurde, kommt nun im Bye der Telekom, das hier ankommt, tatsächlich ein Q.850 Fehlercode:

Code:
Reason: SIP;cause=406;text="Permanent problem with charging"

Weiß evtl. jemand von den Telekom Mitlesenden hier, was diesen Cause konkret verursacht hat?

Danke
gehtdoch
 

Statistik des Forums

Themen
241,787
Beiträge
2,170,259
Mitglieder
366,544
Neuestes Mitglied
ulubatli
Holen Sie sich 3CX - völlig kostenlos!
Verbinden Sie Ihr Team und Ihre Kunden Telefonie Livechat Videokonferenzen

Gehostet oder selbst-verwaltet. Für bis zu 10 Nutzer dauerhaft kostenlos. Keine Kreditkartendetails erforderlich. Ohne Risiko testen.

3CX
Für diese E-Mail-Adresse besteht bereits ein 3CX-Konto. Sie werden zum Kundenportal weitergeleitet, wo Sie sich anmelden oder Ihr Passwort zurücksetzen können, falls Sie dieses vergessen haben.