[Problem] Gepsrächsabbruch zwischen Telekom SIP-Trunk und Telekom All-IP

gehtdoch

Mitglied
Mitglied seit
3 Feb 2019
Beiträge
251
Punkte für Reaktionen
18
Punkte
18
Hallo zusammen,

heute gab es seit langem mal wieder einen Gesprächsabbruch bei einem eingehenden Call von sip-trunk.telekom.de -> tel.t-online.de. Der Abbruch ereignete sich nach 1 Stunde. Davor wie üblich alle 900 s das Sessionhandling via UPDATE und reInvite (jeweils eingehend vom All-IP-Server der Telekom). Auch nach einer Stunde. Ein intensiver Vergleich der jeweiligen Antworten (200 Ok) Asterisks zwischen den einzelnen UPDATES / reInvites via sngrep ergab keinerlei Hinweise auf Probleme (auch die SDP session version wurde jeweils einwandfrei hochgezählt (bei älteren Asterisk-Versionen ist das ja ein Problem)). Calls danach vom exakt gleichen Ziel haben dann wieder wie eigentlich üblich stundenlang problemlos funktioniert.

Im Vergleich zu früher, wo der Call im Rahmen des reInvites ganz klar wegen der falschen SDP-Version abgebrochen wurde, kommt nun im Bye der Telekom, das hier ankommt, tatsächlich ein Q.850 Fehlercode:

Code:
Reason: SIP;cause=406;text="Permanent problem with charging"

Weiß evtl. jemand von den Telekom Mitlesenden hier, was diesen Cause konkret verursacht hat?

Danke
gehtdoch
 

Zurzeit aktive Besucher

3CX

Statistik des Forums

Themen
238,692
Beiträge
2,116,473
Mitglieder
361,593
Neuestes Mitglied
johnsnli

Erhalten Sie 3CX für 1 Jahr kostenlos!

Gehostet, in Ihrer privaten Cloud oder on-Premise! Ganz ohne Haken. Geben Sie Ihren Namen und Ihre E-Mail an und los geht´s:

3CX
Für diese E-Mail-Adresse besteht bereits ein 3CX-Konto. Sie werden zum Kundenportal weitergeleitet, wo Sie sich anmelden oder Ihr Passwort zurücksetzen können, falls Sie dieses vergessen haben.
oder via

IPPF im Überblick

Neueste Beiträge

Website-Sponsoren


Kontaktieren Sie uns bei Interesse