.titleBar { margin-bottom: 5px!important; }

Gesprächspartner hört sich immer selbst

Dieses Thema im Forum "Grundsätzliches" wurde erstellt von markus3915, 5 Juni 2005.

  1. markus3915

    markus3915 Neuer User

    Registriert seit:
    30 Mai 2005
    Beiträge:
    9
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,

    ich versuche seit einiger Zeit über GMX problemlos ins Festnetz zu telefonieren. Leider ist es neben Echo-Effekten so, dass sich der Gesprächspartner immer laut selbst hört. Der Effekt kommt und geht seltsamerweise während des Gesprächs. Teilweise hört sich mein Gegenüber nach deren Aussagen so laut selbst wie mich wenn ich spreche. Natürlich hat unter diesen Umständen keiner Lust mit mir über VoIP zu telefonieren.

    Jetzt bin ich auf der Suche nach einer Erklärung woher dieser Effekt kommt. Zunächst habe ich damit begonnen verschiedene Softphones zu testen.

    Meine Resultate:

    SIPPS (Ahead Software) - sehr gut, perfekte Gesprächsqualität aber mehr als unzuverlässig bei Registrierung am Gateway und des öfteren kein Ton nach Aufbau der Verbindung (der Andere hört mich jedoch) -> kein Zustand wenn man jemanden anruft und in 70% der Fälle keinen Ton hat

    X-Lite - Gegenüber hört sich über die komplette Gesprächsdauer selbst -> nicht zu gebrauchen

    Phoner - Stimmen total verzerrt, keine Komunikation möglich

    SJphone - Gegenüber hört sich selbst

    SIP eyeP Phone - diverse Einstellungen zur Echo / Hall Unterdrückung bewirken das Effekt mal unterdrückt wird und dann auch plötzlich wieder kommt, sehr unangenehm für die Gegenseite

    Jetzt stellt sich die Frage: Was hat SIPPS was alle Anderen nicht haben?
    Und: Wieso werden überhaupt andere Programme angeboten die das nicht haben? Das müsste doch heissen, dieser Effekt ist nicht gerade normal.

    Von meinem Gesprächspartner kann ich natütlich auch nicht verlangen ein neues Telefon zu kaufen wenn seins bei jedem anderen Gespräch funktioniert.

    Ich würde mich freuen wenn man hier ein wenig Licht ins dunkel bringen könnte.

    Danke für jede Hilfe,
    Markus
     
  2. RB

    RB Aktives Mitglied

    Registriert seit:
    22 Juni 2004
    Beiträge:
    1,311
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Beruf:
    Selbständiger Bitbeißer
    Ort:
    40883 Ratingen
    Hallo, Markus

    So ein Echo-Effekt kann z.B. dadurch auftreten, daß Rückkopplungen auf Deiner Seite auftreten. Eine Erklärung wäre, daß Du Ausgabe über Lautsprecher machst, die dann vom Mikrophon wieder aufgenommen werden. Eine andere Variante ist die Einstellung des Windows-Mixers. Dort muß man auch aufpassen, daß nicht die Ausgabe der Lautsprecher als Input wieder einfließt. Das wurde hier im Forum auch schon ausführlich erörtert. Such doch mal nach "Echo" und "Mixer" oder so.

    SIPPS hat eine recht gute (wenn auch etwas verwirrende) Konfiguration für die Audio-Geräte, wo genau solche Sachen überprüft und abgestellt werden. Ich würde mal in die Richtung fahnden...
     
  3. Gast

    Gast Guest

    Genau,denn SIPPS hat direkten Zugriff auf diesen sogenannten Stereomixer und kann exakt darauf abgestimmt werden!
    Wichtig ist auch,daß das Mikrofon in den Audioeinstellungen unter der Option "Lautstärkeregelung" ausgeschaltet ist.
    Noch größere Erfolge,wenn Du mit softphones arbeiten willst,würdest Du mit USB-Telefonen erreichen,da die eine eigene Soundkarte mitbringen und zumeist gleich "Echo Cancellation" beinhalten.
    Gruß von Tom
     
  4. southy

    southy Mitglied

    Registriert seit:
    6 Okt. 2004
    Beiträge:
    385
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Wie RB schon sagte; wichtig zu verstehen ist in erster Linie mal: Wenn Dein gegenüber ein Echo hört, liegt die Ursache grundsätzlich auf Deiner Seite.
    Also: Was nutzt Du denn für Hardware?
    Mach mal Lautsprecher u.a. aus & nutze ein gescheites Headset.
     
  5. Gast

    Gast Guest

    Er meinte doch,er nutze Software!?
    Vielleicht nochmal für uns eine etwas detaillierte Beschreibung des Equipments,bitte.
    Gruß von Tom
     
  6. southy

    southy Mitglied

    Registriert seit:
    6 Okt. 2004
    Beiträge:
    385
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Jaja, ich meinte "die Hardware hinter der Software".
    Also: PC-Lautsprecher mit Standmikro z.B.
    Irgendwo muss der Ton ja letztlich raus und rein, Software hin oder her.
    Es ei denn, er hat einen USB-Anschluss implantiert.
     
  7. Gast

    Gast Guest

    Das hatte ich ja geschrieben,mit USB-Phones wäre echt Qualität da!
    Gruß von Tom
     
  8. markus3915

    markus3915 Neuer User

    Registriert seit:
    30 Mai 2005
    Beiträge:
    9
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hi,

    vielen Dank für die rege Beteiligung am Thema.

    Es handelt sich um einen VIA AC'97 Onboard Soundchip eines Notebooks. Daran angeschlossen habe ich ein Headset über das ich telefoniere.

    Ich habe bisher im Mixer unter Optionen > Eigenschaften > Lautstärke regeln für: Wiedergabe bei Mic die Option "Ton aus" gewählt. Somit höre ich mich nicht selbst beim sprechen.

    Unter Optionen > Eigenschaften > Lautstärke regeln für: Aufnahme habe ich jetzt unterhalb des Reglers Aufnahme die Option "Ton aus" gewählt. Konnte aber die Einstellung noch nicht konkret testen. Ein Anruf beim Echo-Server ist wie immer.

    Könnte das die Ursache gewesen sein?
     
  9. southy

    southy Mitglied

    Registriert seit:
    6 Okt. 2004
    Beiträge:
    385
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Das sollte meiner Schätzung nach eher nicht groß was bringen: Daß das von Deinem Mikro aufgenommene Signal Dir im Kopfhörer nicht nochmal abgespielt wird, sollte für den Gesprächspartner keinen Unterschied machen.

    Also: Problem nach wie vor: Übersprechen des Signals auf Deiner Seite im analogen Teil der Übertragungskette vom Rx (Wiedergabe-) auf den Aufnahmekanal (Tx).

    So wie ich das sehe:
    1. im Headset:
    - Ist das schlecht entkoppelt (sehr starre mechanische Verbindung zw. Ohrhörer und mikro)?
    - wahrscheinlicher: Übersprechen im Kabel des Headsets zwischen beiden Kanälen, schlechte Abschirmung der beiden Kanäle.

    Abhilfe: einen der Kanäle mal zum Test über ein anderes Device laufen lassen. Hast Du evtl. noch einen anderen alten Kopfhörer?
    Dann probier mal, den anderen als Kopfhörer zu nehmen und von Deinem Headset nur den Mikro-Stecker einzustecken, also nur das Mikro zu nutzen.
    Oder Du hast ein zweites Mikro rumliegen, dann nimm das und stöpsle nur den Kopfhörer-Teil des Headsets ein.

    Wenn das die Ursache war -> Headset wegschmeissen und neues kaufen.

    Wenn es daran nicht liegt:

    2. Dann wäre mein nächst-wahrscheinlicher Tipp, daß das Problem im Detail an dem Soundchip liegt.
    Entweder die Kanäle sind dort nicht gut getrennt, so daß es zu Übersprechen der Signale kommt (also: ein Signal, das auf der Kopfhörer-Leitung liegt, spricht rüber auf die Mikro-Leitung).
    Kann z.b. bei der Verdrahtung passieren, wenn die Leitungen dicht nebeneinander geführt sind.
    Es könnte auch irgendeinen Impedanz-Unterschied an der Soundkarte sein, irgendwas, wo das Signal reflektiert wird.
    Das sind alles Dinge, wo man als User nicht viel machen kann.

    Du kannst das aber umgehen: den Soundchip garnicht nutzen, indem Du es mit einer anderen Soundkarte versuchst. Also z.b. ein USB-Headset, was ja seine eigene Karte bereits eingebaut hat. Dabei wird dann die eingebaute ja nicht mehr genutzt.
    der analoge Teil der Übertragungsstrecke wäre dann ja vollständig innerhalb des USB-Headsets, so daß die bisherige, offensichtlich problematische, Hardware nicht mehr mit dem analogsignal in Berührung kommt.

    Viele Grüße,
    southy
     
  10. Gast

    Gast Guest

    Ich wollte das auch vorschlagen,habe auch Sound on board mit dem selben Chip,habe aber immer USB-Telefone verwendet,die ja ihre eigene Soundkarte mitbringen und schon "Echo-Cancellation" unterstützen,und somit diese Probleme dann nicht mehr auftraten.
    Trotzdem war der Schritt der Mikrofonabschaltung im Bereich "Lautstärkeregelung" richtig.
    Ein solches USB-Telefon bekommst Du schon sehr preiswert bei Ebay oder auch woanders,schau mal bei http://www.switchtel.de im Hardwarebereich nach,da gibt es die Rubrik USB-Telefone,sehr zu empfehlen das IPO 166 von AME Group.
    Gruß von Tom
     
  11. markus3915

    markus3915 Neuer User

    Registriert seit:
    30 Mai 2005
    Beiträge:
    9
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Danke für die Tips, werde ich mal durchgehen!