[Frage] Gigaset S850H und S850HX Telefon Defekt, Knacken, Rauschen, blinkende Lichter

genericuser

Neuer User
Mitglied seit
18 Feb 2017
Beiträge
62
Punkte für Reaktionen
1
Punkte
8
Hallo,

Ich habe mir vor über 3 Jahren 3 Gigaset S850H Telefone gekauft. Nach ca. 3 Jahren fing das eine S850H Telefon in der Ladeschale an laut zu rauschen und knackende Geräusche abzugeben, ohne das es einen Anruf gab oder sonstigen Grund dafür zu geben schien. Dazu blinkten alle Lichter des Geräts wie ein Weihnachtsbaum. Im Nachhinein ärgerte ich mich, dass ich davon kein Video aufzeichnete - denn das muss man selbst gesehen haben um es zu glauben. Ich wechselte zunächst die Akkus gegen neue aus, aber das half natürlich nichts. Firmware war bereits die derzeit aktuelle. Das Telefon war danach nicht mehr in der Lage irgendwelche Geräusche abzugeben, ohne das sie von lauten Störgeräuschen begleitet wurden.

Ich hatte mir dann ein Gigaset S850HX als Ersatz für das defekte S850H gekauft. Dieses fing jetzt nach nur ~4 Monaten mit ähnlichen Symptomen an. Keines der beiden Geräte ist je irgendwo heruntergefallen oder wurde sonstwie unsachgemäß behandelt. Sie stehen fast immer nur in der Ladeschale herum und mit ihnen werden so ca. 5 Telefonate pro Woche geführt - sie werden also nicht mal exzessiv benutzt.

Ich frage mich jetzt, ist das irgendwie ein Serienfehler? Ist das ein bekanntes Problem? Hat irgend jemand schon mal ähnliche Erfahrungen mit diesen Geräten gemacht? Ich möchte mir jetzt auch ganz ehrlich kein weiteres dieser Geräte mehr kaufen, nachdem bereits 2 verschiedene neue Apparate diesen Defekt aufwiesen.

Danke für jedwede konstruktive Information!
 

sonyKatze

IPPF-Promi
Mitglied seit
6 Aug 2009
Beiträge
3,247
Punkte für Reaktionen
294
Punkte
83
Normal ist das nicht, sonst wäre YouTube bereits voll mit solchen Videos.
jetzt nach nur ~4 Monaten mit ähnlichen Symptomen
Zurücksetzen … hattest Du das damals gemacht? Wenn das nicht hilft, einschicken. Ansonsten müsstest Du uns sagen,
  1. was die ähnlichen Symptome genau sind bzw. wie die sich von den vorherigen des einen S850H unterscheiden.
  2. Welche DECT-Basis kommt zum Einsatz?
  3. Hast Du irgendwelche Temperatur-Schwankungen in der Umgebung (Gewächshaus, Dusche, …), die einen Feuchtigkeitsschaden bzw. Korrosion begünstigen?
Ich möchte mir jetzt auch ganz ehrlich kein weiteres […] mehr kaufen[.]
Aus reiner Neugierde: Warum dieser Thread?
 

genericuser

Neuer User
Mitglied seit
18 Feb 2017
Beiträge
62
Punkte für Reaktionen
1
Punkte
8
Das Zurücksetzen ändert nichts mehr am Rauschen des Geräts. Stellt man direkt fest, da das Gerät ja immer einen Jingle spielt beim an- und ausschalten. Da das Rauschen zu dem Zeitpunk praktisch genauso laut ist, wie die Töne, die man eigentlich hören möchte, ist das Gerät nicht länger benutzbar.

1. Es rauscht ganz einfach deutlich, zusätzlich zur eigentlichen Audioausgabe. Ganz gleich ob es jetzt klingelt oder man ein Gespräch führt. Ursprünglich haben diese Geräte ja einen recht guten Klang, sowohl beim Empfang als auch beim Senden. Am Anfang ist es noch so, dass man die Akkus entfernen kann und dann gehts wieder. Bei dem ersten Gerät rauschte es aber dann irgendwann nur noch und auch ein Reset hat keinen Einfluss.
2. Sind alle an der GO-Box 100 angemeldet.
3. Stehen alle in trockenen Räumen bei normaler Zimmertemperatur.

Verstehe die Frage nicht. Damit man sich mit anderen Usern austauschen kann natürlich, dass ist doch der einzige Sinn und Zweck von User-Foren, oder nicht? Ich will einfach nur ein funktionierendes Telefon haben und da jetzt schon mehrere dieser Geräte ähnliche Probleme aufweisen, bin ich mir halt nicht mehr sicher, ob es jetzt die beste Idee ist dann gleich noch mal das identische Modell zu kaufen. Ein Gerät kann ja immer mal defekt sein, finde das nicht ungewöhnlich, aber mehrere? Da muss ich mich halt schon fragen wie ich jetzt mit der Situation am besten umgehe.
 

sonyKatze

IPPF-Promi
Mitglied seit
6 Aug 2009
Beiträge
3,247
Punkte für Reaktionen
294
Punkte
83
Wenn Du auf Bluetooth verzichten kannst, bei Media-Markt bzw. Saturn wird das Gigaset CL660HX alle paar Wochen für unter 33 € verkauft. Wenn Du USB und Headset nicht brauchst, dann bietet sich das Gigaset C570HX an – das bekommst Du bei Amazon-Warehousedeals ab und zu für unter 27 € (aber dann ohne Akkus). Noch niedrigerer Modelle würde ich nicht nehmen. Was anderes bleibt Dir bei einer GO-Box 100 kaum übrig – außer Du tauschst auch die aus.

Vielleicht kommt noch ein Hardware-Experte vorbei. Rauschen kann viele Ursachen haben, bis zu einer gerissenen Lautsprecher-Membran. Das kann leider immer passieren (Sturz in der Lieferkette, falsche Montage, …) und kann auch erst später reißen. Dafür hat man die Garantie. Blöd beim ersten Gerät. Die anderen Symptome wundern mich, also von sich aus Rauschen bzw. auch noch Blinken – kann ein Korrosionsschaden auf der Lieferkette sein. Da steckt man auch nicht drin. Ich würde es unter „Pech gehabt“ abhaken, retournieren, und wenn Du mit dem S850H(X) sonst glücklich bist, wieder nehmen.
 
Zuletzt bearbeitet:

genericuser

Neuer User
Mitglied seit
18 Feb 2017
Beiträge
62
Punkte für Reaktionen
1
Punkte
8
Danke für die Ausführungen.

Hier ist übrigens ein Video wie das klingt:

Jeder der ein S850H schon mal "normal" gehört hat, weiß wie groß der Unterschied im Klang ist.
 

koyaanisqatsi

IPPF-Urgestein
Mitglied seit
24 Jan 2013
Beiträge
13,512
Punkte für Reaktionen
489
Punkte
83
Oder...
"Schneller, die Stopuhr läuft"
...der danebengegangene Tropfen Montagekleber wird dann auch gerne mal übersehen.
 

R-T

Neuer User
Mitglied seit
20 Feb 2020
Beiträge
28
Punkte für Reaktionen
7
Punkte
3
Klingt nach defektem Lautsprecher bzw. kaputter Membran. Du liegst mit dem HX Mobilteil noch in der Garantie, daher würde ich es reklamieren und reparieren lassen.

Das kann bei Gigaset Geräten durchaus mal vorkommen, von einem Serienfehler würde ich aber trotzdem nicht sprechen.

Gibt es vielleicht noch andere Begleitumstände? Die erste Fehlerbeschreibung klingt so, als hätte das Gerät zu viel Spannung abgekriegt.
 

IP-Tiger

Neuer User
Mitglied seit
5 Okt 2019
Beiträge
40
Punkte für Reaktionen
5
Punkte
8
Nun ich habe schon mehrere Jahre ein paar 850H/HX im Betrieb, ohne irgendwelche Ausfälle. Da bei Dir zwei Geräte kurz hintereinander mit ähnlichen Symptomen ausfallen. stelle ich mir die Frage, ob Du sie beide in der selben Ladeschale benutzt hast? Dann wäre der Fehler nämlich tatsächlich in der Ladeschale "Überspannung" zu suchen.
 

hufra

Neuer User
Mitglied seit
18 Jun 2021
Beiträge
2
Punkte für Reaktionen
2
Punkte
3
[Edit Novize: Überflüssiges Fullquote des Eröffnungs-Beitrag gelöscht - siehe Forumsregeln]
Hallo,

ich habe genau dasselbe Problem.

Mein Gigaset S850H ist 9 Monate alt und hat vorgestern Nacht extrem laut gekreischt und Signaltöne von sich gegeben, so dass wir davon aus dem Tiefschlaf gerissen wurden, dabei hat es geblinkt. Vorweg: Alles was an Eigenverschulden bisher genannt wurde, kann ich auch ausschließen - auch den Sofortklebertropfen.

Nun ist ebenso der Lautsprecher kaputt und klingt genauso, wie im Beispiel dieses Forums.

Reset, Update, Neuinstallation hat keine Verbesserung gebracht, also kann man wohl ein Softwareproblem ausschließen. Diesen Defekt werde ich als Garantiefall dem Händler vorlegen.

Ich habe mich hier angemeldet und meinen Beitrag geschrieben, da ich denke, dass es wichtig ist zu zeigen, dass dieser Fehler bei Gigaset S850H tatsächlich auftritt.
 
Zuletzt bearbeitet von einem Moderator:
  • Like
Reaktionen: sonyKatze

genericuser

Neuer User
Mitglied seit
18 Feb 2017
Beiträge
62
Punkte für Reaktionen
1
Punkte
8
Ja das ist echt verstörend. Und genau so war es bei mir auch. Mitten in der Nacht fing das S850H an einen Höllenlärm zu machen und bis ich das Telefon erreichte, war ich nicht sicher was diese Geräusche erzeugen würde. Ich war todmüde, andernfalls wäre mir sicherlich eingefallen, davon ein Video zu machen. Das ist das einzige das ich bereue. Muss man gesehen haben. Nach dem ersten Mal, als das Gerät blinkte wie ein Weihnachtsbaum und laute, krächzende Töne aus dem Gerät kamen, blieb meist nur noch das Rauschen. Und ja klar, das ist ein Hardwaredefekt gegen den kein Reset oder irgendwas hilft. Echt super wenn man dann noch Garantie hat.
 

hufra

Neuer User
Mitglied seit
18 Jun 2021
Beiträge
2
Punkte für Reaktionen
2
Punkte
3
zur Info: ich habe das Gigaset wieder zurückbekommen, der Lautsprecher wurde als Garantiefall ausgetauscht.
 
  • Like
Reaktionen: sonyKatze

Zurzeit aktive Besucher

3CX

Statistik des Forums

Themen
238,692
Beiträge
2,116,473
Mitglieder
361,593
Neuestes Mitglied
johnsnli

Erhalten Sie 3CX für 1 Jahr kostenlos!

Gehostet, in Ihrer privaten Cloud oder on-Premise! Ganz ohne Haken. Geben Sie Ihren Namen und Ihre E-Mail an und los geht´s:

3CX
Für diese E-Mail-Adresse besteht bereits ein 3CX-Konto. Sie werden zum Kundenportal weitergeleitet, wo Sie sich anmelden oder Ihr Passwort zurücksetzen können, falls Sie dieses vergessen haben.
oder via

IPPF im Überblick

Neueste Beiträge

Website-Sponsoren


Kontaktieren Sie uns bei Interesse