.titleBar { margin-bottom: 5px!important; }

Grandstream 486 hinter Router funktioniert nicht

Dieses Thema im Forum "Grandstream" wurde erstellt von ChrisZ, 25 Sep. 2006.

  1. ChrisZ

    ChrisZ Neuer User

    Registriert seit:
    25 Sep. 2006
    Beiträge:
    7
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo und sorry falls dieses Problem hier evtl schon dutzendfach diskutiert wurde, aber ich hab schon blutunterlaufende Augen vom Stöbern im Netz (-> Geduld langsam am Ende :mad: ) und konnte hier noch keine Anfrage zu folgendem Thema finden. Danke für Eure Tipps!

    Bislang habe ich mein ATA486 hinter einem Kabelmodem ohne Probleme betrieben und als Router verwendet. Durch einen Umzug musste ich den Abieter wechseln und habe nun einen DSL-Anschluss mit einem Adapter der zugleich auch Router ist (Comtrend ADSL Router). Dort hängt ein Switch dran, über den ich problemlos mehrere Rechner anschließen kann, die per DHCP-Server alle ihre IP-Adresse ziehen und ohne Mucken funktionieren.

    Ausnahme ist der ATA486, bei dem völlig unnachvollziehbar alle möglichen Dinge passieren. Die Kabelverbindungen sind dabei stets okay, zumindest gemäß den LEDs am Switch.

    Entweder eine der beiden folgenden Varianten:

    - schnelles rotes Blinken, kein Datentransfer zum Switch/Router (heißt wohl keine Anmeldung beim Router durch völlige Ignorierung)

    - schnelles rotes Blinken, Datentransfer zum Switch/Router (Transfer-LED blitzt in Dreier-Sequenzen auf, Gerät bleibt aber völlig unansprechbar) - dies ist die häufigste Variante

    Oder auch Folgendes:

    - schnelles rotes Blinken, Datentransfer, langsames rotes Blinken, Anmeldung beim Router, Empfangen der IP-Adresse, alles scheint zu funktionieren, jedoch kann man nach dem Wählen einer Telefonnummer weder hören noch sprechen, obwohl die Gegenstelle klingelt

    - einmal tatsächlich normaler Vorgang, schnelles rotes Blinken, Datentransfer, langsames rotes Blinken, Anmeldung beim Router, Empfangen der IP-Adresse, alles funktioniert, zerbricht aber nach aus- und wieder einstecken sofort wieder

    Was ich bislang versucht habe:
    - ATA als einziges Gerät direkt hinter Router (ohne Switch)
    - ATA neu starten bei eingeschaltetem Router
    - Router neu starten bei eingeschaltetem ATA
    - beides ausschalten und wieder in Betrieb nehmen
    - Portforwarding zur Behebung des Problems, dass man nichts hört falls es mal klappt
    - Angabe der ATA-IP als DMZ
    - Deaktivierung aller Firewall-Funktionen des Routers außer NAT von Anfang an
    - das Gerät mit hochrotem Kopf anplärren

    Da es für mich völlig unverständlich ist, wie dieses Verhalten des Geräts ganz offensichtlich nach dem Zufallsprinzip funktioniert, kann ich mir leider auch keinen weiteren Lösungsansatz vorstellen. :noidea:

    Vielleicht hat ja jemand einen Tipp, der über den schlauen Einwand von Grandstream (man solle den ATA nicht hinter einem Router verwenden) hinausgeht. Das ist nämlich nicht möglich. Für Vorschläge bin ich echt dankbar, insbesondere zum Thema Firewall etc bitte in der Version für Volldeppen, da ich davon nicht viel Ahnung hab.

    Danke!
    Christian
     
  2. UHDriver

    UHDriver Guest

    Hallo Christian,

    da das Problem offensichtlich bereits beim Beziehen der IP-Adresse auftritt, kann es meines Erachtens nach nicht an Portforwarding o. ä. liegen. Wenn da Fehler in der Konfiguration sind, dann meldet sich der ATA am Router an, Du kannst aber die Gegenseite im Gespräch nicht hören.

    Hier ein paar Ideen, was es sein könnte:
    1. In den "Basic Settings", hast Du bei IP Address => dynamically assigned via DHCP gewählt?
    2. Hast Du bei NAT/Bridge/DHCP Server Information als Device Mode => Bridge gewählt? (Hier hatte ich schonmal mit der Einstellung NAT Router Probleme in einer ähnlichen Netzwerkzusammenstellung)
    3. Hast Du mal ein anderes Netzwerkkabel probiert? Vielleicht ist das einfach nur defekt.

    Gruß,
    Andreas.
     
  3. ChrisZ

    ChrisZ Neuer User

    Registriert seit:
    25 Sep. 2006
    Beiträge:
    7
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo Andreas,

    danke für Deine Antwort.

    Ich hatte bei den Lösungsansätzen vergessen zu erwähnen, dass ich bereits verschiedene Netzwerkkabel ausprobiert habe (gekreuzt und ungekreuzt obendrein).

    Das Problem mit der IP-Adresse besteht nur manchmal bis öfters... Wenn ich das Grandstream per Zufall mal zur Anmeldung bringe, dann wird mir im Voice-Menü die korrekte IP-Adresse bestätigt (192.168.1.3). Ein prinzipieller Fehler der DHCP-Einstellungen kann es also auch nicht sein.

    In die Konfiguration de ATA kam ich bislang nicht, da ich ihn nur auf der WAN-Seite an den Switch angeschlossen hab und mir kein Zugriff auf die Konfigurationsseiten gewährt wird. Ich werde mal versuchen, meinen Laptop am LAN-Port anzuschließen. Vielleicht kann ich da ja noch was rauskitzeln.

    Grüße aus Altea,
    Christian :noidea:
     
  4. ChrisZ

    ChrisZ Neuer User

    Registriert seit:
    25 Sep. 2006
    Beiträge:
    7
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo nochmal!

    Dein Beitrag hat mich soweit beflügelt, dass ich nochmal ein paar Stunden und Nerven drangehängt habe. Nach dem Umstellen des DSL-Routers auf Bridging scheint's jetzt zu klappen. Da sag ich nur :p und danke!

    Christian
     
  5. UHDriver

    UHDriver Guest

    Hallo Christian,

    freut mich, dass ich Dich zumindest auf den richtigen Weg gebracht habe!

    Gruss nach Spanien,
    Andreas.