.titleBar { margin-bottom: 5px!important; }

GXP2000 totgeflasht?

Dieses Thema im Forum "Grandstream" wurde erstellt von #3D, 20 Jan. 2009.

  1. #3D

    #3D Neuer User

    Registriert seit:
    23 Nov. 2005
    Beiträge:
    24
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Mahlzeit zusammen.

    Ich dachte, ich gönne meinem GXP 2000 mal wieder was gutes und wollte die Firmware aktualisieren.
    Das letzte Update hab ich vor nem Jahr gemacht, bisher immer problemlos.

    Wie zuvor auch die neusten Dateien von Grandstream geladen (Firmware, nicht BETA) und per TFTP Desktop auf das Telefon gespielt.

    Das Update lief ganz durch, bis zum zweiten Neustart des Telefons...

    Das Gerät macht jetzt nur noch folgendes:
    +5 Volt einstecken
    Rote LED leuchtet im oberen Eck
    booting... erscheint im Display mit fortlaufenden Punkten
    Beim letzten Punkt gehen alle LEDs an samt Displaybeleuchtung
    Alle LEDs gehen aus
    Knackgeräusch
    booting... verschwindet aus Display

    ENDZUSTAND: Nur Displaybeleuchtung ist an, sonst keine Anzeige, Reaktion oder Funktion.
    LAN- Buchse scheint tot, keine Kommunikation.

    Fall für die Tonne oder kann man das noch retten?
    Versuche mit Crossover- Kabel und erneutem FW- Aufspielen haben kein Erfolg gehabt.
    Das Ding will nicht mehr mit mir reden.
     
  2. Chaotux

    Chaotux Neuer User

    Registriert seit:
    10 Nov. 2005
    Beiträge:
    198
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo.

    Mmmh. Das klingt nicht gut. Wenn da kein "Downloading" oder "Provisioning" waehrend des Bootens im Display erscheint, weiss ich nicht, ob Du da als Endbenutzer noch eingreifen kannst.

    Ich wuerde mal den Grandstream Support anschreiben. Die sind eigentlich recht nett.

    Viel Glueck,
    Lars
     
  3. schukoplex

    schukoplex Neuer User

    Registriert seit:
    15 März 2008
    Beiträge:
    5
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo, ich habe zufällig gerade das hier entdeckt. Vielleicht hilft es ja weiter ...
     
  4. #3D

    #3D Neuer User

    Registriert seit:
    23 Nov. 2005
    Beiträge:
    24
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Habs wieder hinbekommen.
    Wireshark sei Dank! Das Telefon hat doch noch gelebt...
     
  5. sunshine2011

    sunshine2011 Neuer User

    Registriert seit:
    4 Apr. 2011
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Grandstream gxp2000

    Hallole,

    habe das gleiche Problem.

    Nach einem Tag in betrieb des Telefons war auf einmal nichts mehr zu
    lesen auf dem Display.

    Das komische ist der rest geht, scheint so das alle Tasten funktionieren.

    Was muß ich machen um das Display wieder mit einer Anzeige zu versehen ?


    MfG
    Sunshine