Horstbox Standard: VOIP ohne Funktion

realsuamor

Neuer User
Mitglied seit
7 Okt 2008
Beiträge
12
Punkte für Reaktionen
0
Punkte
0
Hallo,

Ich habe ein Panasonic VOIP Telefon BB-GT1520. Ich benutze nicht die VOIP Funktion dieses Telefons.

Ich kann über das Festnetz mich mit dem Telefon verbinden. Der Test Horstbox verläuft ebenfalls erfolgreich (d.h. das Telefon klingelt). Beim "Abnehmen" des Hörers erhalte ich ein Freizeichen.

Versuche ich mich mit meinem Internet Provider 1und1 zu verbinden, so erhalte ich ein Besetztzeichen. Der VOIP Status sagt mir "nicht aktiviert".

Im Log-File erhalte ich mehrere Meldung "HTB: quantum of class 10004 is small. Consider r2q change" (die Zahl variiert leicht) als Warnung, die nach meinen Recherchen nicht grundsätzlich die Telefonie beeinträchtigen sollten.

Mein Vertrag ist ein DSL 16000 (4DSL), mein Anschluß aber lediglich 6000, tariftechnisch hat das für mich damals keinen Unterschied gemacht. Ich habe noch den T-DSL Anschluß (sprich Splitter) und den Festnetzanschluß bei der T-Com.

Ich kann auch mich selbst über eine VOIP Nummer nicht erreichen. Prinzipiell funktioniert allerdings VOIP mit der Fritzbox (die allerdings wiederum seit kurzem große DSL Probleme bereitet, daher der Wechsel zur Horstbox nach einem sehr positiven Testbericht diesbezüglich).

Ach ja: Weder die originale 1.8 Version noch die Version 2.0.7 haben bei mir funktioniert.

Einstellungen VOIP:

Name sip.1und1.de
Server sip.1und1.de
Server-Port 5060
Realm-Name 1und1.de
Realm-Server 1und1.de
Rufnummer 07xxxxx
Benutzername 497xxxxx
Passwort xxxxxxx

Per PC (Ekiga) habe ich mich testweise mit den obigen Daten erfolgreich angemeldet. Daher ist mir ziemlich schleierhaft, wo ein Fehler sein könnte.

Für eine Hilfestellung wäre ich sehr dankbar.

Gruß,

Reinhard
 

realsuamor

Neuer User
Mitglied seit
7 Okt 2008
Beiträge
12
Punkte für Reaktionen
0
Punkte
0
Update: Ich habe heute abend "auf einmal" telefonieren können, im Log steht auch das Telefonat drin, leider aber nicht viel mehr (es wurde Anschluss "11" verwendet, der auf VOIP eingestellt ist. Nach den "messages" Log kann ich allerdings nicht wirklich genauere Aussagen dazu machen. Gewundert hat mich vor allem, daß der Status wenige Minuten später aus "nicht aktiv" steht.

Was heißt dieser Status ? Nicht verbunden wäre fatal, denn dann könnte ich nur über Festnetz, nicht aber über VOIP Anrufe empfangen. Kann man das dauerhaft "aktiv" schalten ?

Gruß,

Reinhard
 

WyattMax

Neuer User
Mitglied seit
24 Nov 2008
Beiträge
5
Punkte für Reaktionen
0
Punkte
0
Ich habe im Prinzip das gleiche Problem mit ALLEN voip Providern die ich ausprobiert habe, ausser Sipgate.

pepphone , 1und1 , dus.net

Jedweder versuch scheitert an "nicht aktiv" ... Ich nerve gerade einen der Pepphone Admins und versuche der Sache auf den Grund zu gehen.

Die Suchfunktion ist nicht wirklich hilfreich, die Einträge mit VOIP Probleme sind alle etwas älter ?
 

realsuamor

Neuer User
Mitglied seit
7 Okt 2008
Beiträge
12
Punkte für Reaktionen
0
Punkte
0
Ich habe nun nach einem Jahr mal wieder die Firmware aktualisiert.

1) Vorweg: Ich hatte meine FW settings kontrolliert -> alle verschwunden (noch 2.0.7)

2) Laden der alten Einstellungen -> Reset -> keine Phoneeinstellungen (die sind aber definitiv in der Config.hbx Datei gespeichert!)

3) Update der Firmware auf 2.0.9.1

4) Erneutes Eintragen meiner Phone Einstellungen :rolleyes:

5) Status: Analog tut, VoIP tut nicht (keine Verbindung). :mad:

Im Log-File steht immer noch rein gar nichts.

Telefonieren funktioniert auch nicht, ich erhalte dauernd ein Besetzt
-Zeichen. Analog funktioniert prinzipiell.

UPDATE:
Es tut, der Realm-Server war bei der zweiten Rekonfiguration automatisch
auf sip.1und1.de eingetragen (definitiv ein Bug, aber man kann ja von Hand eintragen :)

Gruß
 
Zuletzt bearbeitet:

Zurzeit aktive Besucher

Keine Mitglieder online.

3CX PBX - GRATIS
Linux / Win / Cloud

Statistik des Forums

Themen
232,831
Beiträge
2,027,214
Mitglieder
350,919
Neuestes Mitglied
patka