[Problem] HST Saphir III ML 2/4 wird nicht erkannt !

Fuji

Neuer User
Mitglied seit
27 Mai 2005
Beiträge
23
Punkte für Reaktionen
0
Punkte
0
Hallo zusammen,

ich habe eine/mehrere HST Saphir III ML 2-Karte(n), die ich bereits auf einem Debian Edge mit Kernel 2.6.18 und dem Linux-Treiber vom Hersteller einsetze. Bisher verwende ich Asterisk 1.6 und will nun die Karte mit einem neuen/aktuellen Linux und auch Asterisk in der neuesten Version einsetzen.

Ich habe schon verschiedene Distributionen getestet (CentOS 6.1, Debian 6.0.3), aber ich kriege die Karte nicht zum Laufen. Der Treiber vom Hersteller funktioniert nur bis Kernel 2.6.18 in 32bit. Der Hersteller unterstützt Linux nicht mehr und enwickelt auch den Treiber nicht mehr weiter.

Die Karten haben einen HFC-S-Chipsatz und sollten daher auch mit dahdi-hfcs ansprechbar sein. (Oder?)

DAHDI-HFCS habe ich auch bereits kompiliert gekriegt und auch geladen. dahdi_hardware findet jedoch keine Hardware.

Meine Frage:
Hat jemand schon Erfahrungen / Lösungen für den Betrieb dieser Karte unter einem aktuellen Linux gesammelt und eine Lösung gefunden?

Ich bin dankbar für jede Hilfe.

Grüsse
fuji
 

Zurzeit aktive Besucher

3CX

Neueste Beiträge

Statistik des Forums

Themen
239,537
Beiträge
2,129,064
Mitglieder
362,935
Neuestes Mitglied
sdjfasdljfk
Erhalten Sie 3CX für 1 Jahr kostenlos!

Gehostet, in Ihrer privaten Cloud oder on-Premise! Ganz ohne Haken. Geben Sie Ihren Namen und Ihre E-Mail an und los geht´s:

3CX
Für diese E-Mail-Adresse besteht bereits ein 3CX-Konto. Sie werden zum Kundenportal weitergeleitet, wo Sie sich anmelden oder Ihr Passwort zurücksetzen können, falls Sie dieses vergessen haben.
oder via