.titleBar { margin-bottom: 5px!important; }

HT 286 komme nicht mehr ins Http Menue

Dieses Thema im Forum "Grandstream" wurde erstellt von Matze-Berlin, 19 Jan. 2007.

  1. Matze-Berlin

    Matze-Berlin Neuer User

    Registriert seit:
    19 Jan. 2007
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    hallo,

    ich habe einen gs ht286 und besitze einen sipgate account.
    FW: 1.0.5.18

    - der 286 befindet sich hinter einen LINKSYS BFSR41 router.
    - der 286 hat die ip: 192.168.1.101
    - dmz ist auf dem router auf die ip gelegt.
    - per telefon kann ich den 286 konfigurieren
    - rote lampe blinkt dauernd gleichmäßig ca. 1/sek
    - hebe ich ab leuchtet die lampe dauerhaft grün
    - im telefon tut sich aber freizeichen- und gesprächsmäßig nichts

    jetzt das fragezeichen:

    rufe ich das http menü mit pw 123 auf komme ich rein und kann daten ändern, updaten und rebooten. alles kein problem.
    logge ich mich aber mit "admin" ein und will in die advanced settings klappt das nur kurz nach einem reset (tel+mac adresse).
    das heisst ich kann dann so ca 2x was einstellen, updaten und rebooten.
    will ich dann wieder rein hängt das ding und zeigt mir nur die ersten 3 zeilen bis "outbound proxy" an.
    er beibt dort stehen egal wie lange ich warte.
    geb ich die ip neu in den browser ein bekomme ich immer sicher den anmeldebildschirm. nur von dort aus gehts nicht weiter mit "admin", also in die advanced.. (in die basic settings und status komme ich nach wie vor rein )
    es bahnt sich so an, dass ich wenn ich noch rein komme und updaten will, wieder in den anmeldebildschirm zurückgeworfen werde. dort erneut "admin" eingeben muss, um wieder in die advanced settings zu gelangen.
    es wurde dann nur nichts übernommen.
    das geht noch so 2-3x bis er sich dann aufhängt bei besagten 3 zeilen.
    ping auf 286 funktioniert, allerdings mit 25% verlust.

    ich hoffe das war halbwegs verständlich.. :)
    ich kann mir eigenrtlich nicht vorstellen, dass das ding schrott ist aber was soll das sein? spielt der mit meinem router nicht zusammen?
    kann ihn auch nicht probeweise direkt anschliessen da ich kein x-kabel hab..

    viele grüße, matthias
     
  2. Matze-Berlin

    Matze-Berlin Neuer User

    Registriert seit:
    19 Jan. 2007
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    hi voodoobaby.
    danke dir!! ich habe das prog runtergeladen und werd gleich mal ausprobieren.
    dumm nur, dassich nicht wirklich kontrollieren kann ob die einstellungen übernommen wurden ;)

    versuch macht kluch
     
  3. Matze-Berlin

    Matze-Berlin Neuer User

    Registriert seit:
    19 Jan. 2007
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    das Mistding hängt...! :/

    so, das prog geht super. danke nochmal für den tip, ist wirklich hilfreich.
    aber der 286 übernimmt es nach wie vor nur nach reset...
    das heisst, übers fhon den reset machen und dann SCHNELL die einstellungen aufspielen. 3x update und reboot und das ding klemmt wieder.

    ich habe hier irgendwo gelesen, man sollte den tftp server löschen, um ungewollte updates zu verhindern.
    sollte ich vielleicht mal ein FW-update provozieren?? :)
    bin etwas verunsichert..