.titleBar { margin-bottom: 5px!important; }

Ich höre meinen Gesprächspartner nicht (Nokia N79 + Arcor Easybox 300)

Dieses Thema im Forum "sipgate" wurde erstellt von kingofdirt, 4 März 2009.

  1. kingofdirt

    kingofdirt Neuer User

    Registriert seit:
    4 März 2009
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    #1 kingofdirt, 4 März 2009
    Zuletzt bearbeitet: 5 März 2009
    Hallo!

    Ich habe seit gestern ein Nokia N79 und möchte dieses mit meinem sipgate-Account zu Hause an meiner Arcor Easybox 300 verwenden. Vorab: Mit dem Nokia 6300i funktioniert alles, wie es soll.

    Ich habe sämtliche Einstellungen für sipgate am N79 korrekt eingestellt.

    Ich weiß nicht recht, wie ich alles erklären soll, deswegen mal eine chronologische Aufstellung der Ereignisse.

    1. Keine Routereinstellungen vorgenommen -> Gespr. ausgehend: ich höre Partner nicht, er mich schon - Gespr. eingehend: alles bestens (Testdauer aber nur wenige Sekunden)

    2. Port 5060 in Tabelle (Klick) eingetragen (also bei Trigger und Public + UDP)
    -> Gespr. eingehend: alles bestens, nur leider nach ca. 2-3 min Abbruch, auch beim zweiten Versuch
    Mit diesen Einstellungen funktioniert das 6300i nicht mehr.

    3. o.g. Tabelle (Klick) wieder bereinigt, jetzt funktioniert das 6300i bei eingehenden und ausgehenden Gesprächen.
    Das N79 kann zwar auch eine Verbindung aufbauen, aber jetzt höre ich den Gesprächspartner bei eingehenden UND ausgehenden Gesprächen nicht mehr.

    Hier mal die "NAT Mapping Table": Klick
    Und das Menü der Box, muss ich eventuell an anderer Stelle gucken?
    Klick

    Kann mir hier jemand weiterhelfen? Ich wäre ihm in höchstem Maße zu Dank verpflichtet.

    Die Einstellungen hab ich nur durch googlen so probiert, ansonsten bin ich ein absoluter Noob was VoIP angeht. Also bitte mit Fachbegriffen geizen.

    Nachtrag: An meiner Arbeitsstelle im WLAN funktioniert die Kommunikation mit Sipgate in beide Richtigungen, Gespräch bricht aber nach 2 min ab.
    Was wir hier für Hardware haben, kann ich nicht sagen. :/

    Viele Grüße
    Robert
     
  2. kingofdirt

    kingofdirt Neuer User

    Registriert seit:
    4 März 2009
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    So, ich hab's jetzt bei mir soweit zum laufen bekommen.

    Erstmal das Sip-Profil erstellen, wie es auf der sipgate-Homepage beschrieben ist. Aber wirklich nur das, nicht die Einstellungen der Advanced VoIP settings. Dort unter Advanced VoIP Settings - VoiP Services - Options - New - use default profile ein neues Profil anlegen, aber nicht die Einstellungen der Homepage befolgen. Hier dann in NAT firewall settings - Domain parameters - sipgate.de - STUN settings:

    STUN server addr
    0.0.0.0
    STUN server port
    3478
    Username
    1234567 (deine sipgate-id)
    Password
    xxxxxx (dein PW)
    Shared secret
    0
    Start port
    49152
    End port
    49200

    MfG
    Robert