install-asterisk.tar.gz....linux-header fehler

achim22

Neuer User
Mitglied seit
20 Okt 2005
Beiträge
153
Punkte für Reaktionen
0
Punkte
0
Tach zusammen!
Habe mal das http://www.beronet.com/downloads/ins...sterisk.tar.gz versucht auf Debian zu installieren.

Bekomme leider aber die Fehlermeldung:

Or, on a Debian system with a stock kernel, just run:
apt-get install linux-headers-2.4.27-3-386

May i do this for you? [Y/n] y
Paketlisten werden gelesen... Fertig
Abh�gigkeitsbaum wird aufgebaut... Fertig
E: Konnte Paket linux-headers-2.4.27-3-386 nicht finden
make: *** [kernel-src-check] Fehler 255


wie kann ich den linux-header installieren??

Gruß
Achim
 

onkel_fritz

Neuer User
Mitglied seit
10 Apr 2006
Beiträge
110
Punkte für Reaktionen
0
Punkte
0
2.6er kernel??

achim22 schrieb:
Bekomme leider aber die Fehlermeldung:

Or, on a Debian system with a stock kernel, just run:
apt-get install linux-headers-2.4.27-3-386
ich nehme mal an, das deine kernelversion 2.4.27-3 ist;
laut http://www.isdn4linux.de/mISDN/ ist aber
misdn für den 2.6er kernel!

also ich würd mir einen neuen 2.6.18rcX zum testen holen :D
 

asti_100

Neuer User
Mitglied seit
19 Sep 2006
Beiträge
44
Punkte für Reaktionen
0
Punkte
0
kleiner Fehler mit großer Wirkung:(

Ich setze mal Debian 3.1 auf. Der hat den Kernel 2.6

bis bald:eek:
 

HobbyStern

Aktives Mitglied
Mitglied seit
5 Dez 2005
Beiträge
1,837
Punkte für Reaktionen
0
Punkte
36
Vergiss dann bitte nicht das die Standard Kernel Reihe 2.6.8-2-386 auch nicht unbedingt unterstützt wird !

S.h. ggf. je nach Kenntnissstand - den Kernel > 2.6.12 (ich würde 2.6.15 nehmen) per Backports laden (Anleitungen gibts im mISDN Forum zu hauft) und die Header nachladen.

Grüsse,

Stefan
 

3CX PBX - GRATIS
Linux / Win / Cloud

Statistik des Forums

Themen
232,862
Beiträge
2,027,480
Mitglieder
350,968
Neuestes Mitglied
Stryca