.titleBar { margin-bottom: 5px!important; }

Interessante Phänomene mit FBF 7170 & Eumex 404

Dieses Thema im Forum "FRITZ!Box Fon: Telefonie" wurde erstellt von tdecem, 7 Feb. 2007.

  1. tdecem

    tdecem Neuer User

    Registriert seit:
    20 März 2006
    Beiträge:
    7
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,

    hab bei einem Bekannten vor kurzem Telekom so weit möglich gekündigt und auf IP-Telefonie umgestellt. Teilweise funktioniert alles wie gewünscht, aber zwischendruch gibt's ein paar "faszinierende" Phänomene... vielleicht weiß einer von euch Rat.

    Folgende Konfiguration:
    T-Net-Anschluss, 1&1 3DSL, FritzBox Fon 7170, Eumex 404 (an S0 der FBF angeschlossen), daran 3 (Analog-)Telefone und ein Fax.

    In der FBF sind 3 Rufnummern eingetragen:
    1. Festnetznummer (Eumex soll an allen Telefonen läuten)
    2. Internetrufnummer 1 (nur ein Telefon soll läuten)
    3. Internetrufnummer 2 (nur Fax)

    So, das "Schöne" ist, dass es Situationen gibt, in denen diese Wunscheinstellung tadellos funktioniert. Allerdings tauchen zeitweise auch folgende "Fehlerszenarien" auf:
    (A) Anruf von extern auf der Festnetznummer: nur 2 der 3 Telefone läuten.
    (B) Beim Versuch, nach außen zu telefonieren (es wird immer über Internet gewählt) ertönt zeitweise beim ersten Wählversuch sofort ein Besetzt-Zeichen. Bei einem der nächsten Versuche ist die Anwahl dann erfolgreich.

    Habt ihr eine Idee, woran das liegen kann?
    Eine kleine, wenn auch nicht wirklich einleuchtende Vermutung hab ich im Angebot: Fall (A) tritt v.a. dann ein, wenn der an der FBF angeschlossene PC NICHT läuft, Fall (B) v.a. dann, wenn der PC LÄUFT. (Ist erstmal eine Beobachtung, hab noch nicht oft genug probiert, um das wirklich als Regelmäßigkeit zu klassifizieren ;) )

    Vielen Dank schon mal für euere Ratschläge!

    tdecem
     
  2. pemabo

    pemabo Aktives Mitglied

    Registriert seit:
    25 Feb. 2006
    Beiträge:
    932
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ort:
    10,1°O;54,3°N
    Soweit ich dich verstehe, sind alle Telefone an der Eumex über den S0 angeschlossen, und keine Analogen an der FB. Demzufolge mußt Du nur in der FB unter ISDN die Hauptrufummer, mit der du rauswählen willst, eingeben, und die weiteren Einstellungen in der Eumex machen.
    Warum schließt Du die drei analog Telefone nicht direkt an der FB an, und läßt nur das Fax über die Eumex laufen?
     
  3. tdecem

    tdecem Neuer User

    Registriert seit:
    20 März 2006
    Beiträge:
    7
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hi pemabo,

    richtig, die Eumex ist an S0, sonst nichts an der FBF (außer der PC natürlich ;)).
    Die Telefone sind an der Eumex, weil sie bisher über einen normalen ISDN-Anschluss liefen (der jetzt gekündigt ist) und ich sonst Adapter besorgen müsste, um die Telefone mit den TAE-Steckern an die FBF zu bekommen.

    In der FBF ist die Hauptrufnummer eingetragen.

    tdecem
     
  4. florianr

    florianr Aktives Mitglied

    Registriert seit:
    8 Nov. 2004
    Beiträge:
    2,351
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Heißt das, es werden manchmal eingehende _FN_ Anrufe an allen drei Telefonen signalisiert?

    Ich würde mir nocheinmal die MSN Zuweisungen in der Eumex anschauen. Würde wetten, dass die entsprechende MSN nur den beiden Telefonen zugewiesen ist, die eben auch klingeln. Auch einmal sicherstellen, ob der Anruf wirklich über FN hereinkommt.

    Hmm gibt es dann eine Fehlermeldung in der FBF? Ich würd mal testweise ein Teleon an der FBF anschließen und eine Weile testen, ob das Problem dort genauso auftritt. Gelegentlich kommen hier mit gmx solche Störungen auch vor.
     
  5. hklomann

    hklomann Mitglied

    Registriert seit:
    1 Aug. 2005
    Beiträge:
    310
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ort:
    Krefeld
    habe bei einigen älteren eumex anlagen und auch bei der 404 ähnliche probleme gehabt (timing Probleme auf dem isdn Bus) die meistens mit einem kompletten rücksetzen der einstellungen (werksreset) und anschließendem firmware update verschwunden waren .
    Aktuelle firmware eumex 404 pc : 1.14
    Treiber für eumex 404pc
     
  6. wichard

    wichard IPPF-Promi

    Registriert seit:
    16 Juni 2005
    Beiträge:
    6,954
    Zustimmungen:
    0
    Punkte für Erfolge:
    36
    Ort:
    Aachen
    Diese(r) Adapter sollte im Lieferumfang der Box enthalten sein.


    Gruß,
    Wichard
     
  7. tdecem

    tdecem Neuer User

    Registriert seit:
    20 März 2006
    Beiträge:
    7
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo allerseits und Danke für euere Vorschläge!

    Die Eumex hatte bereits die aktuelle Firmware, hab trotzdem nochmal aktualisiert - ohne Veränderung.

    Es scheint, als würden die beiden von mir beschriebenen Fehler-Szenarien irgendwie miteinander zusammen hängen. Denn mittlerweile konnten wir folgenden Ablauf "erzeugen":

    1. Extern (E) ruft auf FN-Anschluss (X) an; es läuten wieder mal nur 2 der 3 Telefone. Kurzes Gespräch (über eines der läutenden Telefone natürlich ;)), auflegen.
    2. Rückruf-Versuch von X über nicht läutendes Telefon (und IP-Telefonie) an E. Telefon antwortet noch vor dem eigentlichen Wählen mit Besetzt-Zeichen. Auflegen.
    3. Neuer Rückruf-Versuch von X an E, jetzt mit Freizeichen (!); Gespräch kommt zustande, danach auflegen.
    4. Erneuter Anruf von E über FN; diesmal läuten wie in der Eumex konfiguriert wirklich alle 3 Telefone.

    Kurz gesagt scheint sich der Fehler zwischen dem 2. und 3. Anruf irgendwie für unbestimmte Zeit selbst zu beheben...

    Ich werde heute Nachmittag mal das "zeitweise nicht-läutende" Telefon direkt am Router anschließen, mal schaun, ob das Veränderung bringt. Ungewöhnlich ist es in jedem Fall...

    ciao... tdecem