.titleBar { margin-bottom: 5px!important; }

IP-Routing... Ich bekomme es nicht hin...

Dieses Thema im Forum "FRITZ!Box Fon: DSL, Internet und Netzwerk" wurde erstellt von Andy09, 23 Jan. 2007.

  1. Andy09

    Andy09 Neuer User

    Registriert seit:
    23 Jan. 2007
    Beiträge:
    20
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hi Leute,

    habe mich soeben frisch (nachts um halb vier) hier angemeldet weil ich kurz
    davor bin selbst den Kopf gegen die Wand zu klatschen (die Fritzbox kann
    ja schließlich nichts dafür).

    Und gleich vorweg, ich bringe mir in der Regel alles selbst bei und bin eigentlich
    nicht wirklich auf den Kopf gefallen.

    Ganz kurz nur EIN PAAR Details (sonst wird der Thread richtig lang ;) )

    - Ich habe hier 2 SDSL Standleitungen mit je 2 MBit/s und festen IP's
    - Dann eine ADSL Leitung über 1&1 bzw. Telekom.
    - In meinem Netzwerk gibt es mehrere Subnetze (192.168.48.x, 192.168.59.y etc.)
    - DER HAUPTROUTER (der sowohl eingehende als auch ausgehende Traffic
    steuert etc.) ist der www.mikrotik.com Router (Spitzenteil für das Geld!!!)
    - Seit 2 Jahren ist an der ADSL (bei 1&1) der/das Siemens Gigaset SE515 DSL Router am laufen. Super, nie Probleme.
    - Das Routing zwischen dem Siemens und dem MikroTik-Router lief über die
    zwei Jahre Problemlos per RIPv2-Routing.
    - Jetzt hab ich mein Vertrag "verlängert" und mich für das ADSL2+ entschieden (also 16 MBit/s down und 1 MBit/s up)

    Heute war die Umstellung. So beim arbeiten merkte ich "ooops" guck auf den
    Kalender "ach ja, 22.01." guck zum Schrank, DSL Lampe blinkt. Mein erster
    Verdacht hat sich auch kurze Zeit später bestätigt, der Siemens-Router kann
    mit dem ADSL2+ nicht. Na gut, dann klemmen wir jetzt mal die Fritz!Box ran.

    Daran sitze ich jetzt seit geschlagenen 14 Stunden. Mir platzt gleich der
    Schädel. Wenn ich einen Euro pro Neustart für jeden einzelnen Router heute
    bekommen hätte, wäre die S-Klasse meins jetzt.

    Mein WUNSCHKONFIGURATION wäre folgende:

    Ich möchte, dass alles so bleibt wie es ist, also auch der SE515 soll bleiben,
    der kann nämlich RIPv2 und hat mir das Arbeiten/Leben hier echt erleichtert.
    An dem SE515 würde ich gerne an dem LAN-Port die Fritz!Box anschließen.
    Aber ich bekomme es einfach die Pakete nicht durchgeschliffen. Entweder
    wird die Fritz!Box überhaupt nicht erreicht, oder die Fritz!Box antwortet mit
    Zielhost nicht erreichbar (z.B. beim tracert google.de)

    Was muss ich explizit in der Fritz!Box bei IP-Routing angeben?

    Die Arbeitsrechner sitzen im 192.168.48.0/24 Netzwerk. Der Siemens SE515
    im 192.168.1.0/24 Netzwerk (hat selbst die .5). Die Fritz!Box sitzt im selben
    Netzwerk (192.167.1.0/24) und hat selbst die .1

    Ich glaube schon alles probiert zu haben, sicherheitshalber Router neugestartet, nichts.

    Wenn ich den Laptop direkt an Router ranhänge geht natürlich alles 1a. Also
    funktioniert EIGENTLICH die Internetverbindung. ABER das Routing bekomme ich
    nicht hin.

    Leider kann die Fritz!Box kein RIPv2 (hab ich schon mit AVN vor 1 1/2 Wochen
    bei meinem ersten Test geklärt und soll auch in Zukünftigen Firmwares nicht
    vorgesehen sein.)

    Aber es muss doch trotzdem irgendwie gehen, oder?! :noidea:

    Gruß
    Andy
     
  2. gandalf94305

    gandalf94305 Guest

    Die FBF kann zwar kein RIP, jedoch ist das bei gleichbleibenden Netzwerken auch nicht unbedingt nötig. Du kannst also statische Routen eintragen.

    Hierzu malst Du ein Bild, in dem die jeweiligen Netzwerke als Wolken und die Router als verbindende Knödel gezeichnet sind. Netzwerke bekommen IP-Bereiche und Routerbeinchen ihre jeweiligen IP-Adressen (die ja auch statisch sein sollten).

    Nun benötigt jeder Router für jedes Netzwerk, das er nicht per Default-Gateway oder direkten Anschluss an eins seiner Beinchen erreichen kann, eine statische Route über den nächsten, verbindenden Router dorthin.

    Voila!

    So einfach geht IP-Routing ;-) Das Menü für die Konfiguration von statischen Routen findest Du in der FBF nur in der Experteneinstellung.

    --gandalf.
     
  3. Andy09

    Andy09 Neuer User

    Registriert seit:
    23 Jan. 2007
    Beiträge:
    20
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hi Gandalf,

    ömmm, also das Menü kenne ich mehr als schon auswendig. Ich habe nur das
    Problem das die F!B entweder meine Einstellungen nicht mag oder nicht kann.

    Machen wir es mal ganz einfach :rolleyes:

    Mein Computer hat die IP-Adresse 192.168.48.21
    Die IP-Adresse des Siemens SE515 hat 192.168.48.5
    Die IP-Adresse der F!B die auch letztendlich am DSL hängt 192.168.48.1

    Mein Standardgateway im 192.168.48.0/24-Netz ist 192.168.48.10

    Ich bekomme es einfach nicht zusammen. :noidea:

    Gruß
    Andy
     
  4. Andy09

    Andy09 Neuer User

    Registriert seit:
    23 Jan. 2007
    Beiträge:
    20
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    kleine Skizze...

    Hi,

    so, nachdem ich hier ca. 100x durch Telefonanrufen abgelenkt wurde, habe
    ich es wohl endlich geschafft mal eine GROBE Skizze zu machen. Ich hoffe
    das ist so richtig?

    Code:
    +-------------------+      +-------------------+    +-------------------+  +-----------+
    !  Arbeitsrechner   !      !  Arbeitsrechner X !    !      Server 1     !  !           !
    ! IP: 192.168.48.21 !      ! IP: 192.168.48.21 !    ! IP: 192.168.69.11 !  ! usw. usw. !
    ! Gw: 192.168.48.10 !      ! Gw: 192.168.48.10 !    ! Gw: 192.168.69.10 !  !           !
    +---------+---------+      +---------+---------+    +---------+---------+  +-----+-----+
              !                          !                        !                  !
              !                          !                        !                  !
    +---------+---------+                !                        !                  !
    ! MikroTik-Router   !                !                        !                  !
    ! 192.168.69.10/24  !                !                        !                  !
    ! 192.168.48.10/24  +----------------+------------------------+------------------+-- ...
    ! 192.168.1.10/24   !
    ! usw.              !
    +---------+---------+
              !
              !
    +---------+-----------------+
    ! Siemens Gigaset SE515 DSL +
    ! 192.168.1.5               +
    +-------+----------------+--+
            !                !
            !                !
    +-------+------+  +------+---------------+
    ! WAN-Port     !  ! Fritz!Box Fon WLAN ! !
    ! DEAKTIVIERT! !  ! 192.168.1.1          !
    +--------------+  +-----------+----------+
                                  !
                                  !
                           I N T E R N E T
    
    Könnte das euch weiterhelfen? Mit geht es ERSTMAL EXPLIZIT nur darum,
    eine einfache Seite aus dem Internet vom Arbeitsrechner aufzurufen. Wenn
    ich das geschafft habe, ist der Rest sicherlich ein Kinderspiel, weil, dann
    ist der Knoten bei mir geplatzt ;)

    Gruß
    Andy
     
  5. Flauschi

    Flauschi Mitglied

    Registriert seit:
    5 Mai 2006
    Beiträge:
    350
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo Andy,

    umgleich den richtigen Einstieg zu finden, die dumme Bemerkung, die mir auf der Zunge liegt gleich vorneweg: Warum fragst du nicht einfach euren Netzwerkadministrator *duck*

    :cool: Sorry musste sein, nix für Ungut. :cool:

    Nun zum Thema; stell zuerst mal in der FB bei "System/Netzwerkeinstellungen/IP-Adressen" [Alle Comupter befinden sich....Netzwerk] aus. Jetzt siehst du die verschiedenen Interfaces mit den IP-Adressen. (Wenn du nur ein Netzwerk an den LAN-Ports benötigts schalt's eben wieder ein.

    Trage nun in "System/Netzwerkeinstellungen/IP-Routen" die statischen Routen ein, wie zum Beispiel:

    IP-Netzwerk: 192.168.48.0
    Subnetmaske: 255.255.255.0
    Gateway: 192.168.1.5

    Die anderen Subnetze dann genauso.

    Gruß
    Flauschi
     
  6. Andy09

    Andy09 Neuer User

    Registriert seit:
    23 Jan. 2007
    Beiträge:
    20
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    #6 Andy09, 23 Jan. 2007
    Zuletzt bearbeitet: 23 Jan. 2007
    Hi Flauschi,

    Boah ! :( Den mussteste jetzt mir noch reindrücken, wa? ;)

    Mehr nicht? Kein 0.0.0.0 für das Internet-Gateway oder so?
    Eingehende Traffic, ausgehende Traffic? Oder macht das die Fritz!Box selbst
    intern?

    Also, hab ich gemacht, Router neugestartet, nüx. Beim Tracert kommt
    er zwar bis zum MikroTik-Router, aber dann kommt Zeitüberschreitung.
    Sicherheitshalber habe ich noch
    Netzwerk: 192.168.1.0
    Subnetz: 255.255.255.0
    Gateway: 192.168.1.10
    hinzugefügt und Fritz!Box neugestartet, brachte aber auch nichts.

    Ich hab jetzt übrigens die Fritz!Box direkt an den MikroTik angeschlossen um
    eine Fehlerquelle weniger zu haben. Hab mal die Skizze entsprechend
    aktualisiert und auch die beiden SDSL-Modems eingefügt. DIE GEHEN !!!
    Aber der Traffic über die Fritz!Box geht nicht.

    Ach so, vielleicht auch nicht ganz unwichtig, die Fritz!Box konfiguriere ich von meinem
    Arbeitsrechner aus, von 192.168.48.21 aus. Somit dürfte das Routing BIS ZUR Fritz!Box
    okay sein, sonst könnt ich ja das Webinterface nicht sehen ;)

    Code:
    +-------------------+      +-------------------+    +-------------------+  +-----------+
    !  Arbeitsrechner   !      !  Arbeitsrechner X !    !      Server 1     !  !           !
    ! IP: 192.168.48.21 !      ! IP: 192.168.48.21 !    ! IP: 192.168.69.11 !  ! usw. usw. !
    ! Gw: 192.168.48.10 !      ! Gw: 192.168.48.10 !    ! Gw: 192.168.69.10 !  !           !
    +---------+---------+      +---------+---------+    +---------+---------+  +-----+-----+
              !                          !                        !                  !
     eth1 192.168.48.10 usw.             !                        !                  !
    +---------+---------+                !                        !                  !
    ! MikroTik-Router   !                !                        !                  !
    ! 192.168.69.10/24  !                !                        !                  !
    ! 192.168.48.10/24  +----------------+------------------------+------------------+-- ...
    ! 192.168.1.10/24   !
    ! usw.              !
    +---------+---------+
      eth0 192.168.1.10
              !
              +---------------------------+------------------------+
              !                           !                        !
    +---------+------------+     +--------+---------+    +---------+--------+
    ! Fritz!Box Fon WLAN ! !     ! SDSL Modem Nr. 1 !    ! SDSL Modem Nr. 1 !
    ! 192.168.1.1          !     ! 212.xxx.yyy.zzz  !    ! 213.xxx.yyy.zzz  !
    +-----------+----------+     +--------+---------+    +---------+--------+
                !                         !                        !
                !                         !                        !
         I N T E R N E T           I N T E R N E T          I N T E R N E T
           (geht nicht)                 (geht)                   (geht)
    
    Gruß
    Andy
     
  7. gandalf94305

    gandalf94305 Guest

    Zunächst mal finde ich die Position von Arbeitsplatz X seltsam. Der sollte doch hinter dem 192.168.48.x Beinchen des Routers sein. Ich nenne die drei Netze mal OBEN (192.168.48.x), RECHTS (192.168.69.x) und UNTEN (192.168.1.x) aus Sicht des Hauptrouters.

    Arbeitsplatz 1: IP 192.168.48.21/24, Default-Router 192.168.48.10
    Arbeitsplatz X: Gehört ins Netz OBEN und bekommt eine andere IP-Adresse als Arbeitsplatz 1, oder gehört ins Netz RECHTS und bekommt eine aus dem 69-er Bereich. Default-Router jeweils der Mikrotik-Router.

    Für den Mikrotik-Router ist (unter der Annahme, dass das Siemens-Teil nur als Switch fungiert, aber auch in der zweiten Zeichnung) die FBF der Default-Router (192.168.1.1).

    Die FBF muss jedoch wissen, daß die 192.168.48.x und 192.168.69.x Netze hinter dem Mikrotik-Router sind. Also benötigt sie statische Routen für 192.168.48.0/255.255.255.0 und 192.168.69.0/255.255.255.0 über 192.168.1.10.

    Die FBF wird als NAT-Router betrieben.

    Die Konfiguration im ersten und zweiten Bild ist jeweils gleich, da das Siemens-Teil nur als Switch fungiert. Soll dieser auch von den Arbeitsplatz-Systemen als Endgerät angesprochen werden können, benötigt er ebenfalls die FBF als Default-Router und die oben genannten statischen Routen für die Netze hinter dem Mikrotik-Router.

    Ggf. könnte man durch geeignete Wahl von Subnetzen auch das Routing vereinfachen und z.B. 10.0.0.x für das Netz mit der FBF nehmen, so daß insgesamt 192.168.x.x über den Mikrotik zu routen ist. Das vereinfacht die Routingtabellen...

    Ansonsten würde ich generell empfehlen, das 10.x.y.z Netz für solche Topologien zu nehmen, da es sonst schnell unübersichtlich wird, wenn man zu viele Bitmasken jongliert ;-)

    --gandalf.
     
  8. Flauschi

    Flauschi Mitglied

    Registriert seit:
    5 Mai 2006
    Beiträge:
    350
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Stimmt, der DSL ist grundsätzlich die Default-Route, macht ja auch Sinn bei einem Border-Router. Alle anderen Subnetze, die intern sind musst du explizit angeben. Du kannst es dir hier aber auch etwas einfacher machen, da der komplette Range 192.168.x.x sowieso private ist und intern zu finden ist kannst du auf der FB auch folgendes probieren:

    IP-Netzwerk: 192.168.0.0
    Subnetmaske: 255.255.0.0
    Gateway: 192.168.1.10

    Damit ist die FB soweit fertig konfiguriert.

    Das Problem, dass der tracert bei dem MikroTik hängen bleibt, liegt vielleicht an den Settings im MikroTik?!

    Dort sollte die Default-Route (also dein 0.0.0.0) jetzt auf die FB (192.168.1.1) zeigen.

    Gruß
    Flauschi

    Edit: Gandalf war schneller, hat sich überschnitten...
     
  9. gandalf94305

    gandalf94305 Guest

    Verstehe ich das mit den SDSL-Modems richtig, daß der Router die Verbindung direkt nutzt, d.h. selbst die 212.x.x.x und 213.y.y.y routet? In diesem Fall gibt es natürlich kein Transitnetz wie zwischen Router und FBF (192.168.1.x) und damit ist auch kein Transitrouting für die Netze hinter dem Router erforderlich. Der Mikrotik-Router behandelt diese Netze selbst.

    Will übrigens die FBF auch die SDSL-Verbindungen nutzen, so muss sie diese Netze über den Mikrotik-Router routen (192.168.1.10). Sie könnte diese z.B. als Fallback für den Internetzugang nutzen, indem eine zweite Default-Route mit höherer Metrik verwendet wird. Das kann man allerdings nicht mehr per Webinterface einstellen, sondern nur per Modifikation der FBF.

    --gandalf.
     
  10. Andy09

    Andy09 Neuer User

    Registriert seit:
    23 Jan. 2007
    Beiträge:
    20
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Moment, kommen wir jetzt der Sache näher? Ein ähnliches Problem hatte ich
    ja Anfangs vor 2 Jahren mit dem Siemens SE515 gehabt, bis ich das RIPv2
    Routing sowohl am MikroTik-Router als auch am Siemens eingerichtet habe
    und seit dem lief das ganze ohne jegliche Probleme. Die FBF kann aber leider
    kein RIPv2 - und das SE515 kein ADSL2+ - was wäre jetzt also meine Alternative?

    Klares NEIN, die FBF soll die SDSL-Verbindungen nicht nutzen. ;)

    @Flauschi
    Hab deine Ideen auch probiert, hat aber nichts gebracht...

    Gruß
    Andy

    PS: so, nochmal die Skizze angepasst :D
    Code:
    +-------------------+      +-------------------+    +-------------------+  +-----------+
    !  Arbeitsrechner   !      !  Arbeitsrechner X !    !      Server 1     !  !           !
    ! IP: 192.168.48.21 !      ! IP: 192.168.48.21 !    ! IP: 192.168.69.11 !  ! usw. usw. !
    ! Gw: 192.168.48.10 !      ! Gw: 192.168.48.10 !    ! Gw: 192.168.69.10 !  !           !
    +---------+---------+      +---------+---------+    +---------+---------+  +-----+-----+
              !                          !                        !                  !
              !                          !                        !                  !
              !                          !                        !                  !
    +---------+--------------------------+------------------------+------------------+----+
    !                                  S  W  I  T  C  H                                   +
    +------------------------------------------+------------------------------------------+
                                               !
                                               !
                                             eth1
                                     +---------+---------+
                                     ! MikroTik-Router   !
                                     ! 192.168.69.10/24  !
                                     ! 192.168.48.10/24  +
                                     ! 192.168.1.10/24   !
                                     ! usw.              !
                                     +---------+---------+
                                             eth0
                                               !
                                               !
    +------------------------------------------+------------------------------------------+
    !                                  S  W  I  T  C  H                                   +
    +----------------+---------------------------+------------------------+---------------+
                     !                           !                        !
                     !                           !                        !
                     !                           !                        !
           +---------+------------+     +--------+---------+    +---------+--------+
           ! Fritz!Box Fon WLAN ! !     ! SDSL Modem Nr. 1 !    ! SDSL Modem Nr. 1 !
           ! 192.168.1.1          !     ! 212.xxx.yyy.zzz  !    ! 213.xxx.yyy.zzz  !
           +-----------+----------+     +--------+---------+    +---------+--------+
                       !                         !                        !
                       !                         !                        !
                I N T E R N E T           I N T E R N E T          I N T E R N E T
                 (geht nicht)                 (geht)                   (geht)
    
     
  11. Andy09

    Andy09 Neuer User

    Registriert seit:
    23 Jan. 2007
    Beiträge:
    20
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    sagt mal, irgendwie sieht es so aus als hätte ich zwei Möglichkeiten.

    a.) Ich stampf die Fritz!Box Fon 7170 in den Garten ein oder
    b.) Ich schalte den Siemens SE515dsl dazwischen (siehe Zeichnung unten)
    oder würde auch hier die FBF nicht damit klarkommen?! Müsste doch
    eigentlich gehen, aber das hatte ich schon mal probiert und bekam immer
    von 192.168.1.1 die Antwort "Zielhost nicht erreichbar"...

    Code:
    +-------------------+      +-------------------+    +-------------------+  +-----------+
    !  Arbeitsrechner   !      !  Arbeitsrechner X !    !      Server 1     !  !           !
    ! IP: 192.168.48.21 !      ! IP: 192.168.48.21 !    ! IP: 192.168.69.11 !  ! usw. usw. !
    ! Gw: 192.168.48.10 !      ! Gw: 192.168.48.10 !    ! Gw: 192.168.69.10 !  !           !
    +---------+---------+      +---------+---------+    +---------+---------+  +-----+-----+
              !                          !                        !                  !
              !                          !                        !                  !
              !                          !                        !                  !
    +---------+--------------------------+------------------------+------------------+----+
    !                                  S  W  I  T  C  H                                   +
    +------------------------------------------+------------------------------------------+
                                               !
                                               !
                                             eth1
                                     +---------+---------+
                                     ! MikroTik-Router   !
                                     ! 192.168.69.10/24  !
                                     ! 192.168.48.10/24  +
                                     ! 192.168.1.10/24   !
                                     ! usw.              !
                                     +---------+---------+
                                             eth0
                                               !
                                               !
    +------------------------------------------+------------------------------------------+
    !                                  S  W  I  T  C  H                                   +
    +------------------+-------------------------+------------------------+---------------+
                       !                         !                        !
                       !                         !                        !
                       !                         !                        !
           +-----------+----------+     +--------+---------+    +---------+--------+
           ! Siemens SE515 dsl    !     ! SDSL Modem Nr. 1 !    ! SDSL Modem Nr. 1 !
           ! 192.168.1.5          !     ! 212.xxx.yyy.zzz  !    ! 213.xxx.yyy.zzz  !
           +-----------+----------+     +--------+---------+    +---------+--------+
                       !                         !                        !
                       !                         !                        !
           +---------+------------+       I N T E R N E T          I N T E R N E T      
           ! Fritz!Box Fon WLAN ! !            (geht)                   (geht)
           ! 192.168.1.1          !
           +-----------+----------+
                       !                         !                        !
                       !                         !                        !
                I N T E R N E T    
                 (geht nicht)      
    
    Gruß
    Andy
     
  12. gandalf94305

    gandalf94305 Guest

    Also nochmal... äh... umm...

    Die SDSL-Modems sind nur Modems und daher ist der erste IP-Client dahinter der Mikrotek-Router. Daher ist dieser für das Routing selbst verantwortlich... Daher geht alles über die SDSL-Modems, denn der Mikrotek-Router ist auch der Default-Router für die Arbeitsplätze und diese wiederum hängen direkt am Router. Soweit alles klar? ;-)

    Die FBF ist ein NAT-Router und damit der erste IP-Client hinter dem (der FBF eigenen) DSL-Modem (ADSL+ oder was auch immer). Damit muss die FBF wissen, wie sie 192.168.48.x und andere Netze hinter dem Mikrotek-Router erreichen kann. Dafür benötigt sie die besprochenen statischen Routing-Einträge mit den korrekten Netzmasken. Hast Du die denn nun eingetragen? ;-)

    --gandalf.

    PS: Kaum macht man's richtig, funktioniert's :hehe:
     
  13. Andy09

    Andy09 Neuer User

    Registriert seit:
    23 Jan. 2007
    Beiträge:
    20
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hi,

    in der FBF habe ich jetzt mitlerweile das komplette 192.168.x.y-Netz drin.

    Netzwerk: 192.168.0.0
    Subnetze: 255.255.0.0
    Gateway: 192.168.1.10
    (so wie es Flauschi um 18:04 Uhr vorgeschlagen hatte...)
    Sonst sind da keine weiteren Einträge...

    Aber ich kann immer noch nicht "raus". Ich komme zwar aus dem 192.168.48.0 Netz auf die FBF rauf und kann konfigurieren, doch um Seiten aufzurufen
    reicht das leider nicht.

    Gruß
    Andy
     
  14. Flauschi

    Flauschi Mitglied

    Registriert seit:
    5 Mai 2006
    Beiträge:
    350
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Is klar, dass du jenseits des Mikrotek auf die FB draufkommst, denn die FB hat eine IP, dessen Subnetz der Mikrotek kennt. Was passiert, wenn du jenseits (also vom PC aus) des Mikroteks mal einen tracert z.B. auf www.heise.de machst. Könntest du das Ergebnis mal posten? Irgendwie habe ich immer noch den Verdacht, dass der Mikrotek nicht weiss, dass er www.heise.de über die FB erreichen kann?!

    BTW, du kannst mit Telnet auch auf die FB und dort mal per traceroute www.heise.de testen.

    Habe noch eine Idee, nimm den Siemens wieder raus und gib dafür der FB mal die 192.168.1.5 Adresse, dann Mikrotek + FB reseten, vielleicht kämpfst du zeitweise gegen irgendwelche alten Adress-Caches an, das kann schon mal bis zu einer Stunde dauern bis so ein Cache neu geschrieben wird, das gibt sie blödesten Effekte.

    Der Mikrotek hat doch früher zum Siemens ein Transitnetzwerk genutzt, also sollte die ...1.5 eigentlich funktionieren.

    Gruß
    Flauschi
     
  15. Andy09

    Andy09 Neuer User

    Registriert seit:
    23 Jan. 2007
    Beiträge:
    20
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hi,

    der tracert kommt exakt bis zum MikroTik (nicht Mikrotek :cool: ) und dann
    ist aus die Maus. Wenn ich mir dann den Laptop schnappe und ihn direkt an
    die FBF anschließe, dann funktioniert alles, also funktioniert die FBF insoweit
    Einwandfrei.

    Sagt mal, kann es vielleicht sein das es überhaupt nicht gehen kann, weil
    sowohl die Fritzbox als auch mein Router per NAT arbeiten?

    Jetzt weiss ich auch wieder, warum es mich irgendwie davor gegrault hat
    auf das große ADSL2+ umzusteigen :( :rolleyes:

    Gruß
    Andy
     
  16. Andy09

    Andy09 Neuer User

    Registriert seit:
    23 Jan. 2007
    Beiträge:
    20
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    ach so total vergessen, den Siemens Router hab ich schon längst abgeklemmt.
    Die Fritzbox arbeitet auf der gleichen IP wieder Siemensrouter zuvor auch.
    Einziger Unterschied, ich musste natürlich RIPv2 auf dem MikroTik deaktivieren
    weil die Fritzbox das halt leider nicht kann :(
    Ansonsten wäre ja alles kein Problem.
    Und: Ich starte generell nach jeder Einstellungsänderung alle Router
    sicherheitshalber immer neu, um nicht im Nebel rumzustochern.

    Gruß
    Andy
     
  17. Flauschi

    Flauschi Mitglied

    Registriert seit:
    5 Mai 2006
    Beiträge:
    350
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Also wie nun, war das bisher ein Transit-Netzwerk zum Siemes (das 192.168.1.x) oder nicht (NAT?):confused: . Bei einem Transit-Netzwerk kann doch kein NAT laufen?!? Oder war der Siemens-Router nur als Modem konfiguiert und der MikroTik hat alles nach außen genatet? Wenn dem so war, dann stellt doch die FB auch um auf Modem-Betrieb und gut ist (dann hätte dieses 192.168.1.x Null-Bedeutung).(Glaube ich aber nicht, vermute eher, dass da kein NAT lief, wozu auch?)

    Wenn du das RIP abgestellt hast, sind jetzt die Routing-Tabellen im MikroTik korrekt drin? Default-Route zur FB (als Router)?

    Kann man nicht per Telnet auf den MikroTik und von dort aus mal einige Traces testen? (Ich kenne den Router nicht, aber im Web sind einige Bilder (unscharf) von der Oberfläche drin, scheint auch ein Commandline-Interface zu besitzen).

    Gruß
    Flauschi
     
  18. gandalf94305

    gandalf94305 Guest

    Ich glaube es nicht!!! :confused::confused::confused: Dein Mikrotik-Router macht NAT auf dem Netz UNTEN (192.168.1.x)??? Wie willst Du denn durch einen NAT-Router hindurch routen? Das geht schon mal überhaupt nicht, denn ein NAT-Router ist per definition nur ein einziges Endgerät aus Sicht des Netzes mit dem NAT-Interface.

    Der Router kann nicht NAT (oder Multi-NAT) zu den SDSL-Modems machen und gleichzeitig kein NAT zur FBF. Das sollte ein (zumindest virtuelles) eigenes Interface und Netzwerk sein.
    Äh, ich hoffe doch sehr, daß Du den "Siemens-Router" nicht als Router hier betrieben hast, sondern als Switch... Sonst geht nämlich alles überhaupt nicht und Du benötigst ein weiteres Transitnetz zwischen Siemens-Router und FBF.

    Genau... wenn die FBF nur Modem wäre, dann hättest Du einfach ein weiteres Modem über die Leitung zu betreiben und das wäre die FBF. Wie man diese allerdings dann separat anspricht, wo es sich zwischen den Geräten nur um einen Switch handelt, wäre mir nicht ganz klar. Ich hoffe, daß nur die FBF auf PPPoE reagiert und die SDSL-Modems anders arbeiten.

    Alternativ: wenn der Mikrotik-Router noch ein freies Interface hat, dann klemme die FBF da dran und route wie oben beschrieben. Hat er keins, kann er vielleicht ein virtuelles Interface auf einem bestehenden konfigurieren und dennoch routen.

    --gandalf.
     
  19. Andy09

    Andy09 Neuer User

    Registriert seit:
    23 Jan. 2007
    Beiträge:
    20
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hi,

    nanü... wieso hab ich denn keine Mail erhalten das du in diesem Thread
    geantwortet hast? :noidea:

    Das Problem hat sich heute Nachmittag mehr oder weniger von selbst
    erledigt. Die Fritzbox ist rausgeflogen. Hab mir spontan den DrayTek Vigor
    2800 geholt. Als ich den Namen das erstemal gelesen habe dachte ich, ne,
    ein Igor kommt mir nicht ins Haus, als ich dann auch noch den Preis hörte,
    war ich froh das ich gesessen habe (ca. 330 Euro oder so), hab mir den
    dann aber doch mal angesehen und spontan geholt. Und ehrlich gesagt,
    nicht eine Minute bereut :rock:

    Zu Hause angekommen, ausgepackt, Fritzbox weg, Igor ran nur das RIP-
    Routing angeklickt und schon ging die Post ab. Und so sollte es sein.

    Ich meine, ich will ja nichts gegen die Fritzbox sagen, hat auf mich einen
    echt guten Eindruck gemacht, ehrlich. Ich fand nur, naja, wie soll ich es
    ausdrücken, irgendwie diese "Arroganz" von AVM etwas krass "nö, RIP wird
    nicht unterstützt, werden wir auch in Zukunft nicht unterstützen." und das
    bei einem 250 Euro Kasten? Was beinahe jeder 40 Euro Router ungefragt kann?

    So, jetzt kann ich mich endlich wieder meiner eigentlichen Arbeit widmen :p

    Gruß
    Andy