[Problem] IPSEC VPN FRITZ!Box Fon WLAN 7570 vDSL(Speedport W 920V)

ironinmysoul

Neuer User
Mitglied seit
17 Sep 2008
Beiträge
39
Punkte für Reaktionen
0
Punkte
0
Hallo zusammen,

ich habe einen SP W920V als FRITZ!Box Fon WLAN 7570 vDSL (Firmware-Version 54.04.90) am Laufen. Nun möchte ich ein VPN einrichten. Die einzelnen Schritte sind mir bekannt. Beim Importieren der VPN Einstellungen über das Webinterface kommt, auch nach mehrmaligem Neustart, folgende Meldung: Fehler: Der Import der VPN-Einstellungen ist fehlgeschlagen. Was mich wundert: Die Fehlermeldung kommt sofort ohne eine Unterbrechung. Es dauert nur einen Bruchteil einer Sekunde. Ist meine Version evtl. nicht VPN fähig? Wie kann ich das überprüfen?

Vielen Dank im Voraus!
 

mhdot

Mitglied
Mitglied seit
18 Feb 2006
Beiträge
404
Punkte für Reaktionen
0
Punkte
16
Hallo das kann nur der wissen der die Firmware gebaut hat, du selbst? Die 75.04.91 wäre eine original 7570 Firmware.

Gruß

der dot
 

ironinmysoul

Neuer User
Mitglied seit
17 Sep 2008
Beiträge
39
Punkte für Reaktionen
0
Punkte
0
Ja, ich habe die Firmware mit dem Skript gebaut. Deine Empfehlung ist eine andere Firmware versuchen?
 
Zuletzt bearbeitet:

mhdot

Mitglied
Mitglied seit
18 Feb 2006
Beiträge
404
Punkte für Reaktionen
0
Punkte
16
Nein nicht unbedingt, wenn du im Skript nichts abgewählt hast wüsste ich nicht warum vpn nicht gehen sollte, versuch doch mal die Daten mit dem InternetExplorer in die Fritz zu laden.

Gruß

P.S. Entferne bitte das Zitat aus deinem Beitrag das ist nicht erwünscht, hast ja direkt auf den Beitrag geantwortet.
 

ironinmysoul

Neuer User
Mitglied seit
17 Sep 2008
Beiträge
39
Punkte für Reaktionen
0
Punkte
0
Ich habe im Skript nichts abgewählt. Mit dem Internet Explorer kommt das selbe Ergebnis. Vollkommen Ahnungslos :(
 

KunterBunter

IPPF-Urgestein
Mitglied seit
12 Okt 2005
Beiträge
23,050
Punkte für Reaktionen
145
Punkte
63
Fehler: Der Import der VPN-Einstellungen ist fehlgeschlagen. Was mich wundert: Die Fehlermeldung kommt sofort ohne eine Unterbrechung.
Syntaxfehler in der VPN-Skriptdatei. Hast du das Skript editiert? Versuche erstmal ohne Änderungen zu importieren, und danach schrittweise zu ändern.
Das Ganze hat in diesem Thread eigentlich nichts zu suchen.
 

ironinmysoul

Neuer User
Mitglied seit
17 Sep 2008
Beiträge
39
Punkte für Reaktionen
0
Punkte
0
Hallo zusammen,

ich habe einen SP W920V als FRITZ!Box Fon WLAN 7570 vDSL (Firmware-Version 54.04.90) am VDSL 50 am Laufen. Nun möchte ich ein VPN einrichten. Die einzelnen Schritte sind mir bekannt. Beim Importieren der VPN Einstellungen über das Webinterface kommt, auch nach mehrmaligem Neustart, folgende Meldung: Fehler: Der Import der VPN-Einstellungen ist fehlgeschlagen. Was mich wundert: Die Fehlermeldung kommt sofort ohne eine Unterbrechung. Es dauert nur einen Bruchteil einer Sekunde. Ist meine Version evtl. nicht VPN fähig? Wie kann ich das überprüfen?

Update: Es war ein Syntaxfehler im Skript.

Hier im Forum las ich von einem VPN Problem, sofern man den TKOM kdslmod mit eingebunden hat. Was ist ein TKOM kdslmod? Ich gehe davon aus, dass ich es im Skript deaktieren kann? Habe ich dadurch irgendeinen Nachteil?

Danke!




Vielen Dank im Voraus!
 
Zuletzt bearbeitet:

3CX PBX - GRATIS
Linux / Win / Cloud

Statistik des Forums

Themen
233,364
Beiträge
2,033,277
Mitglieder
351,956
Neuestes Mitglied
einfachluk