[Problem] IPv6 hinter WLAN-Brücke fällt unregelmäßig aus

SuperSandro2000

Neuer User
Mitglied seit
1 Mrz 2021
Beiträge
3
Punkte für Reaktionen
0
Punkte
1
Hallo,

ich hab eine FritzBox 7530 mit einem FritzRepeater 1200 als WLAN-Brücke und an diesem einen Linux PC. Die Verbindung läuft normalerweise super und die Bandbreite des Anbieters kommt ohne hohe extra Latenz bis zum Gerät durch, solange man IPv4 verwendet. IPv6 verhält sich dagegen sehr komisch und bricht alle 30 bis 90 Minuten für 1 bis 10 Minuten komplett zusammen und fängt sich auch häufig nicht wieder. In dieser Zeit funktioniert IPv4 Problemlos weiter und zeigt überhaupt keine Auffälligkeiten. Wenn ich den PC per Kabel verbinde, dann funktioniert IPv6 auch fehlerfrei, was aber auf dauer leider nicht geht. Ich habe in der FritzBox schon ULA an, aus und temporär probiert und die 3 Einstellungen für DHCPv6 (nur DNS, DNS+Präfix und DNS+Präfix+IPv6-Addresse) probiert, was alles keine Änderung bringt. Während der downtime sind die routen und IPv6 Addressen bis auf expire die gleichen und sind auch nicht verloren gegangen. Der Linux PC hat ein Ubuntu 20.10 mit netplan und systemd-resolved, welche auch keine Probleme anzeigen. Ein Raspberry PI mit dem gleichen Betriebssystem, welcher per Kabel verbunden ist, zeigt keine Auffälligkeiten und ist von der downtime auch nicht betroffen. Beide Fritz Geräte haben die Firmware 7.21. Hat jemand Ideen, woran das liegen könnte und wie man das Problem beheben könnte? Leider muss ich auf ein IPv6-only Netzwerk zugreifen, was aktuell frustrierend ist.
 

sf3978

IPPF-Promi
Mitglied seit
2 Dez 2007
Beiträge
7,914
Punkte für Reaktionen
20
Punkte
38
Wenn ich den PC per Kabel verbinde, dann funktioniert IPv6 auch fehlerfrei, was aber auf dauer leider nicht geht.
Ist in der FritzBox der MAC-Adressen-Filter aktiv?
Hast Du in deinem Ubuntu 20.10 die PEs deaktiviert? Wenn nicht, dann versuch mal mit deaktivierten PEs.
 

SuperSandro2000

Neuer User
Mitglied seit
1 Mrz 2021
Beiträge
3
Punkte für Reaktionen
0
Punkte
1
Ist in der FritzBox der MAC-Adressen-Filter aktiv?

WLAN-Zugang beschränken (MAC-Adressfilter) ist deaktiviert. Privacy Extensions haben auch kein Unterschied gemacht.

Ich hab den Repeater mal 5 Ghz verboten und siehe da es funktioniert sofort. Die Signalstärke für den Repeater ist wohl zu gering, aber er versucht trotzdem ab und zu zu switchen. Eigentlich immer nur ärger mit 5 Ghz.
 

Erhalten Sie 3CX für 1 Jahr kostenlos!

Gehostet, in Ihrer privaten Cloud oder on-Premise! Ganz ohne Haken. Geben Sie Ihren Namen und Ihre E-Mail an und los geht´s:

3CX
Für diese E-Mail-Adresse besteht bereits ein 3CX-Konto. Sie werden zum Kundenportal weitergeleitet, wo Sie sich anmelden oder Ihr Passwort zurücksetzen können, falls Sie dieses vergessen haben.
oder via