.titleBar { margin-bottom: 5px!important; }

ISDN BRI braucht lange beim Wählen

Dieses Thema im Forum "Cisco" wurde erstellt von olliman, 4 Jan. 2007.

  1. olliman

    olliman Neuer User

    Registriert seit:
    4 Jan. 2007
    Beiträge:
    43
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo Leute,

    ich bin relativ neu hier und habe ein Problem. Wir haben einen Cisco Router 2851 mit 1 BRI Karte VIC2-2BRI-NT/TE über die er mit dem ISDN Netz verbunden ist.

    Hier nun mein Problem: eingehende Anrufe kommen sofort (max. 2 Sekunden) nachdem man wählt bei uns an. Aber ausgehende Anrufe dauern 10 Sekunden und noch länger nach Abschluss des Wahlvorganges bis das Handy/Telefon auf der anderen Seite läutet.

    Dabei ist das Problem nicht der Wahlvorgang, da wir das Interdigit bereits auf 2 gestellt haben. Also der Wahlvorgang ist abgeschlossen (steht sogar schon am Phone 7961G) aber dann die Weiterleitung ins ISDN Netz dauert ewig und noch drei Tage.


    Hier meine Config:
    ------------------


    !
    version 12.4
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname CISCO_2851
    !
    boot-start-marker
    boot-end-marker
    !
    logging buffered 51200 warnings
    enable secret 5 $1$BrE5$XpRZF7/vWx1GB7Ve4FVAl1
    !
    no aaa new-model
    !
    resource policy
    !
    network-clock-participate wic 0
    ip subnet-zero
    !
    !
    ip cef
    no ip dhcp use vrf connected
    ip dhcp excluded-address 192.168.61.1 192.168.61.10
    ip dhcp excluded-address 192.168.61.245 192.168.61.255
    !
    ip dhcp pool VOIP
    network 192.168.61.0 255.255.255.0
    default-router 192.168.61.1
    option 150 ip 192.168.61.1
    !
    !
    ip tftp source-interface GigabitEthernet0/1
    no ip domain lookup
    ip dhcp-server 192.168.61.1
    isdn switch-type basic-net3
    !
    voice-card 0
    no dspfarm

    interface Loopback0
    ip address 192.168.11.254 255.255.255.255
    !
    interface GigabitEthernet0/0
    description Management Port
    ip address 10.10.10.1 255.255.255.248
    duplex auto
    speed auto
    !
    interface GigabitEthernet0/1
    description Anschluss VOIP
    ip address 192.168.61.1 255.255.255.0
    duplex auto
    speed auto
    !
    interface BRI0/0/0
    no ip address
    isdn switch-type basic-net3
    isdn overlap-receiving
    isdn point-to-point-setup
    isdn incoming-voice voice
    isdn guard-timer 1000
    isdn send-alerting
    isdn skipsend-idverify
    network-clock-priority low
    !
    interface BRI0/0/1
    no ip address
    isdn switch-type basic-5ess
    isdn point-to-point-setup
    !
    ip classless
    !
    !
    ip http server
    ip http authentication local
    ip http secure-server
    ip http timeout-policy idle 60 life 86400 requests 10000
    ip http path flash:
    !
    !
    !
    tftp-server flash:p00307020400.bin
    tftp-server flash:p00307020400.sb2
    tftp-server flash:p00307020400.sbn
    tftp-server flash:p00307020400.loads
    tftp-server flash:de-mk-sccp.jar
    tftp-server flash:de-td-sccp.jar
    !
    control-plane
    !
    !
    !
    voice-port 0/0/0
    compand-type a-law
    cptone AT
    timeouts call-disconnect 0
    bearer-cap Speech
    !
    voice-port 0/0/1
    !
    !
    !
    !
    !
    dial-peer voice 2 pots
    description ISDN
    destination-pattern 0T
    direct-inward-dial
    port 0/0/0
    forward-digits all
    !
    dial-peer voice 3 voip
    destination-pattern 110
    session target ipv4:192.168.61.254
    !
    !
    !
    telephony-service
    load 7960-7940 P00307020400
    max-ephones 20
    max-dn 20
    ip source-address 192.168.61.1 port 2000
    timeouts interdigit 2
    user-locale DE
    network-locale DE
    create cnf-files version-stamp 7960 Jan 04 2007 10:16:32
    max-conferences 8 gain -6
    dn-webedit
    time-webedit
    !
    !

    Danke im Vorraus!

    MfG
    Martin Ollrom, VoIP Projekt HTL Spengergasse
     
  2. olliman

    olliman Neuer User

    Registriert seit:
    4 Jan. 2007
    Beiträge:
    43
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hi Leute,

    ich hab etwas gefunden, was die Einwahlzeit verkürzt hat.

    Der Befehl

    isdn T306 <millisekunden> in den Interface Einstellungen der BRI verkürzt den Wahlvorgang. Jetzt sind es noch etwa 5 Sekunden die man warten muss. Allerdings haben wir herausgefunden, dass diese Zeitverzögerung nur zu einem Handy auftritt. Wenn man eine Festnetzgegenstelle hat, sind die Calls sehr schnell da.

    Der Befehl isdn T306 <millisekunden> verkürzt das ganze nur auf 5 Sekunden. Weiter runter gehts beim Handy nicht. Ich such weiter und werd hier weiter meine Erfahrungen posten. Super Forum :)

    MfG
    Martin
     
  3. alex-911

    alex-911 Mitglied

    Registriert seit:
    6 Aug. 2005
    Beiträge:
    261
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Beruf:
    inschenjöhr
    Ort:
    Schweiz
    hallo martin

    schau dir doch mal das q.931 debug an, wenn du einen call auf's mobilnetz machst. wahrscheinlich wirst du sofort ein setup über das BRI interface rausgehen sehen, aber es wird trotzdem ein paar sekunden dauern, bis du was zurück bekommst.

    gruss
    /alex
     
  4. olliman

    olliman Neuer User

    Registriert seit:
    4 Jan. 2007
    Beiträge:
    43
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hi Alex,

    meinst du jetzt, dass diese Zeitverzögerung normal ist?

    MfG
    Martin
     
  5. alex-911

    alex-911 Mitglied

    Registriert seit:
    6 Aug. 2005
    Beiträge:
    261
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Beruf:
    inschenjöhr
    Ort:
    Schweiz
    hallo martin

    die call setup zeiten ins mobilnetz sind oft (aber nicht zwingend) höher als ins festnetz. dafür gibt's verschiedene ursachen.

    aber mit dem q.931 debug kannst du erst mal herausfinden, ob dein Router die verzögerung verursacht oder das netz.

    gruss
    /alex