.titleBar { margin-bottom: 5px!important; }

Kann mit SPA3102 nicht bei T-Online anrufen

Dieses Thema im Forum "Linksys (VoIP)" wurde erstellt von r00kie, 17 Sep. 2006.

  1. r00kie

    r00kie Neuer User

    Registriert seit:
    17 Sep. 2006
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo allerseits,

    ... wie an meinem Loginnamen unschwer zu erkennen, bin ich ein Anfänger bezüglich VoIP. Mein Problem ist folgendes:

    Konfiguration: SPA3102(Internetport)<->DraytekRouter<->Internet

    Mit einer Basiskonfiguration laut www.spakonfig.de habe ich meine SPA3102 entsprechend konfiguriert. Portforwarding und Firewall sind soweit i.O. und die
    Anmeldung bei T-Online war von seiten der Sipura laut Info erfolgreich.

    Wenn ich versuche anzurufen bekomme ích ein Besetztzeichen und folgendes ins syslog:

    SIP/2.0 400 Fehler: Befehl nicht korrekt (SIP Befehl nicht RFC3261-konform) (32)<013><010>Via: SIP/2.0/UDP 192.168.1.7:5070;branch=z9hG4bK-cc5b4db<013><010>From: xxxxxxxxxxx <sip:xxxxxxxxxxxxx@tel.t-online.de>;tag=1e2f69ee3e1c1c63o0<013><010>To: <sip:xxxxxxxxxxxxx@tel.t-online.de><013><010>Call-ID: 3877c50a-e3c1bf7@192.168.1.7<013><010>CSeq: 101 INVITE<013><010>Max-Forwards: 70<013><010>Contact: xxxxxxxxxx <sip:xxxxxxxxxxxxx@192.168.1.7:5070><013><010>Expires: 240<013><010>User-Agent: Linksys/SPA3102-3.2.10(GW)<013><010>Content-Length: 446<013><010>Allow: ACK, BYE, CANCEL, INFO, INVITE, NOTIFY, OPTIONS, REFER<013><010>Supported: x-sipura<013>
    .
    .
    .


    Gibt es da irgendetwas, was ich übersehen oder falsch konfiguriert habe? Welche Einstellungen an der SPA braucht Ihr für 'ne Analyse?


    Grüße
    r00kie
     
  2. gandalf94305

    gandalf94305 Guest

    Hallo und willkommen im Forum :)

    Setze mal den Display Name auf leer oder auf die Rufnummer incl. 032.

    --gandalf.
     
  3. r00kie

    r00kie Neuer User

    Registriert seit:
    17 Sep. 2006
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    ... habe ich probiert - keine Änderung - Warum gibt es da Probleme mit dem INVITE ?