.titleBar { margin-bottom: 5px!important; }

Kann WebTransmission im FREETZ nicht aufrufen

Dieses Thema im Forum "FRITZ!Box Fon: Modifikationen" wurde erstellt von Tom15, 8 März 2009.

  1. Tom15

    Tom15 Neuer User

    Registriert seit:
    7 Okt. 2006
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Liebe Experten,

    ich versuche seit einiger Zeit Transmission mit freetz zum laufen zu bringen. Leider ist mir dies bis jetzt nicht gelungen.
    Das Freetz Image wird ohne Probleme gebaut (unter Stinky Linux und auch Suse 11.1). Leider erscheint nach dem Flash auf die Fritzbox unter Packete, im Gegensatz zu anderen (z.B, Samba oder Tor), kein Punkt Transmission.
    Als Basis meiner Versuche habe ich "Freetz 1.01 ( externen Modulen / Transmission ) Kurzanleitung" von DarioBerlin (vielen Dank nochmal) genommen.
    Hier die Rahmenbedingugngen:

    Fritz Box 7170
    Branding: avm
    Firmware-Version 29.04.67freetz-1.0-stable-3124
    8GB USB-Stick
    ext2 Dateisystem, schreib/lese Zugriff funktioniert einwandfrei
    256MB Swap Datei, automatisch gestartet


    Basis-Pakete
    crond stopped
    swap running
    telnetd running
    webcfg running

    Statische Pakete
    samba stopped

    Ich habe im Freetz Menuconfig folgende Pakete ausgewählt:
    samba-3.0.24
    transmission-1.42

    Portfreigabe auf der Box:
    Portfreigabe aktiv für: Andere Anwendungen
    Name: Transmission
    Protokoll: TCP
    Von Port: 9090
    An Computer: 192.168.178.253
    An Port: 9090

    Über Telnet läßt sich "webtransmission_1.50b1_svn114" installieren und funkrioniert auch ganz ordentlich (wie wird Port in ar7.cfg freigeschalten? Ich habe im Forum gesucht aber nichts gefunden).

    Meine Studien im Forum bringen mich nicht mehr weiter, bin für jeden Tip dankbar!!!

    Vielen Dank,

    Tom15