Kein einkommender Ton während Anklopfen (BT-101/REV3/1.1.0.26 + Asterisk 1.6.0)

owagner

Neuer User
Mitglied seit
5 Okt 2008
Beiträge
65
Punkte für Reaktionen
0
Punkte
0
Hi,

ich betreibe u.A. ein Grandstream BudgeTone 100 (BT101 REV3) mit Firmware 1.1.0.26 an einem Asterisk 1.6.0.

Ich habe das Problem, dass beim Anklopfen der Ton des gerade laufenden Gespräches nicht mehr zu hören ist, nur der "Piep-Piep"-Ton der Klopfmeldung.

Die Gegenseite kann mich weiterhin problemlos hören. Wird der anklopfende Anruf mittels Flash-Taste angenommen und wieder abgegeben, funktioniert beides einwandfrei, dito wenn der anklopfende Anruf auflegt.

Das Problem tritt sowohl bei der Verwendung von G.722 als auch bei ALAW auf.

Analyse des RTP-Traffic legt nahe, dass es sich nicht um ein Problem mit Asterisk zu handeln scheint, das BT-101 scheint tatsächlich einfach "stumm" zu schalten. Mit anderen Telefonen im Haus (z.B. auch ein Grandstream GXP-2020) funktioniert dies auch alles einwandfrei.

Als Workaround kann man Call Waiting im BT-101-Webfrontend deaktivieren bzw. Asterisk per call-limit=1 anweisen, keine INVITEs zu schicken, wenn ein Gespräch läuft, aber das ist ja nicht Sinn der Sache...

Viele Grüße,
Olli
 

Neueste Beiträge

Statistik des Forums

Themen
241,486
Beiträge
2,164,920
Mitglieder
366,003
Neuestes Mitglied
VoBoss
Holen Sie sich 3CX - völlig kostenlos!
Verbinden Sie Ihr Team und Ihre Kunden Telefonie Livechat Videokonferenzen

Gehostet oder selbst-verwaltet. Für bis zu 10 Nutzer dauerhaft kostenlos. Keine Kreditkartendetails erforderlich. Ohne Risiko testen.

3CX
Für diese E-Mail-Adresse besteht bereits ein 3CX-Konto. Sie werden zum Kundenportal weitergeleitet, wo Sie sich anmelden oder Ihr Passwort zurücksetzen können, falls Sie dieses vergessen haben.