Kein Fritz-WebIf mit Trunk 2779 + kein USB-Stick eingebunden

staubsauger-nono

Aktives Mitglied
Mitglied seit
27 Apr 2005
Beiträge
1,519
Punkte für Reaktionen
2
Punkte
38
Ich habe mir gerade ein Image mit dem neuesten Trunk gebaut. Lief auch sauber durch. Wenn ich jetzt auf das WebIF der Box gehen will, kommt nur folgende Meldung:
Code:
Firefox kann keine Verbindung zu dem Server unter fritz.box aufbauen.
Obwohl die Website gültig erscheint, konnte keine Verbindung aufgebaut werden.
Ich hatte es vorher mit Trunk 2778 versucht da ging es, jedoch wurde kein USB-Stick mehr erkannt.
Ich hatte die Hoffnung das es damit funktioniert. Jedoch auch mit 2779 kein Stick vorhanden (EXT2 und NTFS)
 

pengu

Mitglied
Mitglied seit
18 Sep 2008
Beiträge
644
Punkte für Reaktionen
0
Punkte
0
Ich hab die neueste noch nicht probiert ...
Verwendest du mdev?

Momentan läuft noch die 2760

Ich hatte das mal mit ner Build von vor 2 Wochen.
Hat ca. 20 min gedauert bis das WebIF aufrufbar war.
 

sf3978

IPPF-Promi
Mitglied seit
2 Dez 2007
Beiträge
7,747
Punkte für Reaktionen
9
Punkte
38
Ich habe auch Probleme mit 2779. mdev ist deaktiviert und trotzdem kein USB-Stick, kein dnsmasq und kein ssh-server (dropbear) mehr. Mal schauen ob das mit 2781 wieder geht.
 

Anhänge

pengu

Mitglied
Mitglied seit
18 Sep 2008
Beiträge
644
Punkte für Reaktionen
0
Punkte
0
Genmau das Problem hatte ich vor 2 Wochen auch ...
Kein WebIF, Kein DrobBear ...
Erst Minuten später.

Ne Erklärung dafür hab ich bis heute nicht.
Hab dann Recover gemacht und eine ältere Labor installiert.

Bei mir war es die 12946 mit der ich diese Probleme hatte.
 

olistudent

IPPF-Urgestein
Mitglied seit
19 Okt 2004
Beiträge
14,779
Punkte für Reaktionen
10
Punkte
38
Es könnte sein, dass man "make mdev-dirclean" machen muss?

MfG Oliver
 

pengu

Mitglied
Mitglied seit
18 Sep 2008
Beiträge
644
Punkte für Reaktionen
0
Punkte
0
@olistudent

zumindest sf3978 verwendet kein mdev, wie es bei staubsauger-nono aussieht k.a.
 

sf3978

IPPF-Promi
Mitglied seit
2 Dez 2007
Beiträge
7,747
Punkte für Reaktionen
9
Punkte
38
Mit 2781und "make mdev-dirclean" ist auch der USB-Stick, dnsmasq und dropbear wieder da.:D
 

staubsauger-nono

Aktives Mitglied
Mitglied seit
27 Apr 2005
Beiträge
1,519
Punkte für Reaktionen
2
Punkte
38
sorry für die Späte Antwort :(
Also aus irgendeinem Grund war mdev ausgewählt. Ich habe diesen deaktiviert, aber kein mdev-dirclean durchgeführt. Stick war danach immer noch nicht da, was sich ja jetzt zu erklären schein. Ich hatte vorher noch VSFTP ausgewählt mit SSL. Danach hatte ich keinen Connect mehr über WLAN, mein Linux meinte nur "validating authentication", dann wurde der Verbindungsaufbau wieder abgebrochen.
Versucht habe ich es mit der letzten AIO.
Weiter habe ich noch nicht testen könne, da meine bessere Hälfte unbedingt Inet und Telefon benötigte. Ich werde mich heute abend nochmal dransetzten.
Erstmal danke für die Tips.
 

Zurzeit aktive Besucher

3CX PBX - GRATIS
Linux / Win / Cloud

Neueste Beiträge

Statistik des Forums

Themen
232,329
Beiträge
2,021,222
Mitglieder
349,872
Neuestes Mitglied
drkvrdng