Kein Hostname bei syslog Meldungen

dora71

Neuer User
Mitglied seit
25 Sep 2004
Beiträge
55
Punkte für Reaktionen
0
Punkte
6
Hallo Forum,

ich versuche, mittels des syslog-Daemons Nachrichten auf einen anderen PC zu übertragen. Soweit, so gut. Leider wird in der Mitteilung aber kein hostname gesetzt, von dem die Nachricht kommt, so daß mir eine weitere Filterung nicht gelingt. Beim Login mit Telnet auf die Box wird mir nach der Eingabe von hostname fritz.fonwlan.box angezeigt.

Beispiel:

Code:
Syslog message: AUTH.INFO: Nov 20 12:27:03 login[2064]: root login on 'pts/0'\n

Kann man dem syslog das irgendwie noch beibringen, oder habe ich noch irgendetwas vergessen?

Hardware: Speedport W701V, gefritzt + Freetz1.2stable

Gruß
dora71
 
Zuletzt bearbeitet:

dora71

Neuer User
Mitglied seit
25 Sep 2004
Beiträge
55
Punkte für Reaktionen
0
Punkte
6
Hallo Forum,

ich bins selber nochmal ;-)
Habe noch ein wenig rumexperimentiert und siehe da: Jetzt geht es.

Warum? Gute Frage! Aber ich denke, es hatte etwas mit der Namensauflösung zu tun. Ich habe den Boxnamen in die /etc/hosts (auf einem Linux-System) eingetragen und jetzt schreibt er mir auch den Hostnamen hin.

Evtl. hilft es dem Einen oder Anderen.

Gruß
dora71
 
Holen Sie sich 3CX - völlig kostenlos!
Verbinden Sie Ihr Team und Ihre Kunden Telefonie Livechat Videokonferenzen

Gehostet oder selbst-verwaltet. Für bis zu 10 Nutzer dauerhaft kostenlos. Keine Kreditkartendetails erforderlich. Ohne Risiko testen.

3CX
Für diese E-Mail-Adresse besteht bereits ein 3CX-Konto. Sie werden zum Kundenportal weitergeleitet, wo Sie sich anmelden oder Ihr Passwort zurücksetzen können, falls Sie dieses vergessen haben.