Kein Internet über AVM Repeater WLAN N/G

Whoopie

Aktives Mitglied
Mitglied seit
19 Okt 2004
Beiträge
880
Punkte für Reaktionen
10
Punkte
18
Hi,

ich habe folgendes Problem:

Der AVM Repeater WLAN N/G ist mit der FritzBox 3370 verbunden. Er bekommt seine IP-Adresse mittels DHCP von einem Linux-Server (Zentyal). Wenn nun ein Client mit dem Repeater verbunden ist, kommt dieser nicht ins Internet. Er kann alle anderen Clients im LAN anpingen, nur nicht den Linux-Server, über den die Inet-Verbindung stattfindet (HTTP-Proxy).

Ich kann leider den Grund nicht finden. Ist das ein ARP-Problem? Bin ein bisschen ratlos.

EDIT: Ich habe nun herausgefunden, dass für Clients, die ihre IP-Adresse über statisches DHCP bekommen, ein MAC-Spoofing-Eintrag mit iptables hinzugefügt wird. Jetzt ist es allerdings so, dass IP-Pakete von Clients, die über den Repeater gesendet werden, die MAC-Adresse des Repeaters haben. Warum ist das so? Ist ein Universal Repeater nicht im Bridging-Modus?

Danke für Eure Hilfe.
Gruß,
Whoopie
 
Zuletzt bearbeitet:

Zurzeit aktive Besucher

Neueste Beiträge

Statistik des Forums

Themen
241,486
Beiträge
2,164,920
Mitglieder
366,003
Neuestes Mitglied
VoBoss
Holen Sie sich 3CX - völlig kostenlos!
Verbinden Sie Ihr Team und Ihre Kunden Telefonie Livechat Videokonferenzen

Gehostet oder selbst-verwaltet. Für bis zu 10 Nutzer dauerhaft kostenlos. Keine Kreditkartendetails erforderlich. Ohne Risiko testen.

3CX
Für diese E-Mail-Adresse besteht bereits ein 3CX-Konto. Sie werden zum Kundenportal weitergeleitet, wo Sie sich anmelden oder Ihr Passwort zurücksetzen können, falls Sie dieses vergessen haben.