.titleBar { margin-bottom: 5px!important; }

Kein Internet unter Linux

Dieses Thema im Forum "FRITZ!Box Fon: DSL, Internet und Netzwerk" wurde erstellt von brody51a, 23 Apr. 2005.

  1. brody51a

    brody51a Neuer User

    Registriert seit:
    9 Feb. 2005
    Beiträge:
    11
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Bei mir läuft die FritzBoxFon mit Windows XP seit Monaten bestens (FBF arbeitet als DSL-Router). Firmware-Version 06.03.37

    Heute habe ich als zweites Betriebssystem Linux SUSE 9.2 installiert. Die Netzwerkkarten wurden erkannt (konfiguriert mit der Einstellung "DHCP"). Ich komme mit dem Browser Konqueror auch auf die Box drauf, aber das war es dann auch.

    Es ist kein Zugriff auf das Internet möglich, ping nach irgendwo sagt: "unknown host". Die Linux Firewall hatte ich testweise komplett ausgeschaltet: ohne Erfolg.

    Ich habe mich meines Erachtens an die Installationsanleitungen (von AVM) gehalten, aber es ist bestimmt irgendwo ein Handgriff zu machen, auf den ich nicht komme. Kann mir bitte jemand helfen ??!!??

    Boote ich den Rechner und lasse Windows laufen, habe ich auch wieder eine Internetverbindung.
     
  2. olistudent

    olistudent IPPF-Urgestein

    Registriert seit:
    19 Okt. 2004
    Beiträge:
    14,756
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    Beruf:
    Softwareentwickler
    Ort:
    Kaiserslautern
    Hi.
    Was sagt denn route?
    Bei mir unter anderem "default fritz.fonwlan.box 0.0.0.0 UG 0 0 0 eth0"
    Was ist mit ifconfig? Hast du eine gültige IP bekommen?

    MfG Oliver
     
  3. brody51a

    brody51a Neuer User

    Registriert seit:
    9 Feb. 2005
    Beiträge:
    11
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    danke. hat sich erledigt. bin selber drauf gekommen. hab einfach mal die zweite nw-karte gelöscht und schon hat er sich eingekriegt.