[Problem] Kein Ton bei ausgehenden Anrufen

robinsonR

Mitglied
Mitglied seit
17 Apr 2006
Beiträge
560
Punkte für Reaktionen
0
Punkte
16
Mein Asterisk (1.8.6) spielt seit heute verrückt. Ich kann nicht mehr raustelefonieren. Eingehende Anrufe funktionieren problemlos. Nach langer, erfolgloser Suche im Internet stelle ich mein Problem mal hier zur Diskussion. Ich habe zwei SIP-Trunks: einer geht, einer geht nicht. Ein RTP-Debug hat mich auf die Spur gebracht, aber mir ist nicht klar, warum das so ist, bzw. wie ich den Fehler beheben könnte. So sollte es wohl aussehen, wenn Audio-Daten ausgetauscht werden:
Code:
  -- SIP/sipcall-0000002d answered SIP/103-0000002c
    -- Locally bridging SIP/103-0000002c and SIP/sipcall-0000002d
Sent RTP P2P packet to 10.0.1.11:5038 (type 00, len 000160)
Sent RTP P2P packet to 212.117.203.176:20882 (type 00, len 000160)
Sent RTP P2P packet to 10.0.1.11:5038 (type 00, len 000160)
Sent RTP P2P packet to 10.0.1.11:5038 (type 00, len 000160)
Sent RTP P2P packet to 212.117.203.176:20882 (type 00, len 000160)
Sent RTP P2P packet to 212.117.203.176:20882 (type 00, len 000160)
Sent RTP P2P packet to 10.0.1.11:5038 (type 00, len 000160)
Sent RTP P2P packet to 212.117.203.176:20882 (type 00, len 000160)
Sent RTP P2P packet to 10.0.1.11:5038 (type 00, len 000160)
Sent RTP P2P packet to 10.0.1.11:5038 (type 00, len 000160)
Sent RTP P2P packet to 212.117.203.176:20882 (type 00, len 000160)
Sent RTP P2P packet to 212.117.203.176:20882 (type 00, len 000160)
Sent RTP P2P packet to 10.0.1.11:5038 (type 00, len 000160)
Sent RTP P2P packet to 212.117.203.176:20882 (type 00, len 000160)
Sent RTP P2P packet to 10.0.1.11:5038 (type 00, len 000160)
Sent RTP P2P packet to 212.117.203.176:20882 (type 00, len 000160)
So sieht es beim nicht funktionierenden Trunk aus:
Code:
    -- SIP/sibu-0000002b answered SIP/103-0000002a
    -- Locally bridging SIP/103-0000002a and SIP/sibu-0000002b
Sent RTP P2P packet to 62.2.46.12:21596 (type 00, len 000160)
Sent RTP P2P packet to 62.2.46.12:21596 (type 00, len 000160)
Sent RTP P2P packet to 62.2.46.12:21596 (type 00, len 000160)
Sent RTP P2P packet to 62.2.46.12:21596 (type 00, len 000160)
Sent RTP P2P packet to 62.2.46.12:21596 (type 00, len 000160)
Sent RTP P2P packet to 62.2.46.12:21596 (type 00, len 000160)
Sent RTP P2P packet to 62.2.46.12:21596 (type 00, len 000160)
Sent RTP P2P packet to 62.2.46.12:21596 (type 00, len 000160)
Sent RTP P2P packet to 62.2.46.12:21596 (type 00, len 000160)
Sent RTP P2P packet to 62.2.46.12:21596 (type 00, len 000160)
Sent RTP P2P packet to 62.2.46.12:21596 (type 00, len 000160)
Sent RTP P2P packet to 62.2.46.12:21596 (type 00, len 000160)
Sent RTP P2P packet to 62.2.46.12:21596 (type 00, len 000160)
Sent RTP P2P packet to 62.2.46.12:21596 (type 00, len 000160)
Daten fliessen nur in Richtung Provider und nichts kommt zurück.
 

hindi

Neuer User
Mitglied seit
7 Jan 2010
Beiträge
39
Punkte für Reaktionen
0
Punkte
0
Hi,

Firewall, NAT? Vllt. ist der Provider auch down oder händelt das über ein extra proxy?
 

robinsonR

Mitglied
Mitglied seit
17 Apr 2006
Beiträge
560
Punkte für Reaktionen
0
Punkte
16
Alles ok. Auch mit dem Asterisk direkt am Kabel-Modem (ohne Firewall, ohne NAT) geht’s nicht. Bin mit dem Cablecom-Support in Kontakt. Hoffentlich ist das Problem bald gelöst.
 

3CX PBX - GRATIS
Linux / Win / Cloud

Statistik des Forums

Themen
233,374
Beiträge
2,033,376
Mitglieder
351,966
Neuestes Mitglied
Pisapiau