.titleBar { margin-bottom: 5px!important; }

Keine Connection: WRT54G (DD-WRT) und Arcor 2k&6k?

Dieses Thema im Forum "Linksys" wurde erstellt von Judaszeuger, 25 Sep. 2006.

  1. Judaszeuger

    Judaszeuger Neuer User

    Registriert seit:
    22 Juli 2006
    Beiträge:
    45
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Servus,

    ich habe ein Prob seit dem WRT-Standard-Firmware-update. Seit diesem funktioniert das interne Linksys-Modem nicht mehr.
    Zumindest connectet der Router nicht bei Arcor mit DSL 6000 im PPPoE-Modus. Dasselbe Problem habe ich bei einem Arcor-2k-Anschluss eines Freundes gehabt.
    Muss man die Modemfunktion irgendwo aktivieren?
    Nachdem ich ein altes Arcormodem zwischen Router und Splitter gehängt habe, wurde über PPPoE verbunden.
    Aber eigentlich sollte das der Router auch ohne Modem, nämlich selbständig, hinkriegen.
    Im Moment benutze ich eine Fritzbox Fon Classic um online zu gehen.
    Kann mir bitte jemand helfen?

    Danke und Grüße
    JZ
     
  2. Zenith

    Zenith Mitglied

    Registriert seit:
    10 Aug. 2006
    Beiträge:
    217
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hi JZ,

    hast Du Dich vertippt ? Hast Du wirklich einen Linksys WRT54G ?
    Der WRT54G hat kein internes DSL-Modem.
    An den muß (fast) immer ein Modem (Kabel, DSL, etc.) an den WAN-Anschluß.

    Gruß
    Christian
     
  3. Judaszeuger

    Judaszeuger Neuer User

    Registriert seit:
    22 Juli 2006
    Beiträge:
    45
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ja Danke,
    ich habe mich vertan!
    CU
    JZ