.titleBar { margin-bottom: 5px!important; }

Keine Kurzwahlen mit SIP-Adressen mit Firmware 12.03.62

Dieses Thema im Forum "FRITZ!Box Fon mit internem ISDN-S0-Bus" wurde erstellt von clueless, 18 Mai 2005.

  1. clueless

    clueless Mitglied

    Registriert seit:
    7 Mai 2005
    Beiträge:
    243
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Servus,

    wie ich leider grade feststellen musste, funktioniert nach dem Update bei mir keine Kurzwahl mehr, bei der als Rufnummer eine SIP-Adresse eingetragen ist. Kurzwahlen mit normalen Rufnummern funktionieren dagegen.

    Kann das jemand bestaetigen?
     
  2. Matthy

    Matthy Mitglied

    Registriert seit:
    23 Feb. 2005
    Beiträge:
    262
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    Kann ich bestätigen. Hab zum testen mal die 10000@sipgate.de via Kurzwahl versucht. Da dreht der voipd völlig durch. Das Log vom voipd sieht so aus:

    Code:
    Sep  8 18:25:59 voipd[412]: incoming(5:appl=2 plci=0x105 ncci=0x0 incoming): 11  <- 6
    Sep  8 18:25:59 voipd[412]: register already in progress
    Sep  8 18:25:59 voipd[412]: disconnected(appl=2 plci=0x105 ncci=0x0 incoming): remote: 0x0000 (0x0000) - No additional information
    Sep  8 18:25:59 voipd[412]: incoming(5:appl=2 plci=0x305 ncci=0x0 incoming): 11  <- 6
    Sep  8 18:25:59 voipd[412]: register already in progress
    Sep  8 18:25:59 voipd[412]: disconnected(appl=2 plci=0x305 ncci=0x0 incoming): remote: 0x0000 (0x0000) - No additional information
    Sep  8 18:25:59 voipd[412]: incoming(5:appl=2 plci=0x605 ncci=0x0 incoming): 11  <- 6
    Sep  8 18:25:59 voipd[412]: register already in progress
    Sep  8 18:25:59 voipd[412]: disconnected(appl=2 plci=0x605 ncci=0x0 incoming): remote: 0x0000 (0x0000) - No additional information
    Sep  8 18:25:59 voipd[412]: incoming(5:appl=2 plci=0x805 ncci=0x0 incoming): 11  <- 6
    Sep  8 18:25:59 voipd[412]: register already in progress
    Sep  8 18:25:59 voipd[412]: disconnected(appl=2 plci=0x805 ncci=0x0 incoming): remote: 0x0000 (0x0000) - No additional information
    Sep  8 18:25:59 voipd[412]: incoming(5:appl=2 plci=0xa05 ncci=0x0 incoming): 11  <- 6
    Sep  8 18:25:59 voipd[412]: register already in progress
    Sep  8 18:25:59 voipd[412]: disconnected(appl=2 plci=0xa05 ncci=0x0 incoming): remote: 0x0000 (0x0000) - No additional information
    Sep  8 18:26:00 voipd[412]: incoming(5:appl=2 plci=0xc05 ncci=0x0 incoming): 11  <- 6
    Sep  8 18:26:00 voipd[412]: register already in progress
    Sep  8 18:26:00 voipd[412]: disconnected(appl=2 plci=0xc05 ncci=0x0 incoming): remote: 0x0000 (0x0000) - No additional information
    Sep  8 18:26:00 voipd[412]: incoming(5:appl=2 plci=0xe05 ncci=0x0 incoming): 11  <- 6
    Sep  8 18:26:00 voipd[412]: register already in progress
    Wenn ich die nur die 10000 (ohne @sipgate.de) als Kurzwahl anlege, geht's.
     
  3. clueless

    clueless Mitglied

    Registriert seit:
    7 Mai 2005
    Beiträge:
    243
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Genau das passiert hier auch. So macht das echt keinen Spass - naja, wo soll auch die Zeit fuer QA herkommen, wenn man direkt nach dem Pfingstwochenende ne neue Firmware raushaut?
     
  4. brummfondel

    brummfondel Neuer User

    Registriert seit:
    6 Apr. 2005
    Beiträge:
    52
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Und das weiß AVM auch?
     
  5. CyberKing2k

    CyberKing2k Aktives Mitglied

    Registriert seit:
    5 Juni 2004
    Beiträge:
    1,034
    Zustimmungen:
    0
    Punkte für Erfolge:
    36
    Beruf:
    FA / AE
    Ort:
    Berlin-Friedrichshain
    das hatten wir schon mal, hast du bei avm ein call aufgemacht :?:
     
  6. brummfondel

    brummfondel Neuer User

    Registriert seit:
    6 Apr. 2005
    Beiträge:
    52
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Nein, wollte erst wissen, ob der Fehler nicht nur bei mir liegt, da ich heute mit den Codecs rumgespielt habe.
     
  7. Powenzbande

    Powenzbande Neuer User

    Registriert seit:
    4 Mai 2005
    Beiträge:
    14
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Wer hat den da bei AVM gehudelt, ich habe gerade über eine Kurzwahl **7<Kurzwahl># eine SIP-Adresse angewählt und ab geht das Gebrumme (absolut keine Verständigung alles abgehackt und nur ein periodisches Gebrumme) mir der Version *****.58 bzw. 61 hat alles noch super funktioniert. Ich denke mal da ist schleunigst ein Update notwendig

    ____________________
    FBF 7050 , 14.03.62, Siemensanlage an S0
     
  8. clueless

    clueless Mitglied

    Registriert seit:
    7 Mai 2005
    Beiträge:
    243
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ich hab natuerlich ein Ticket bei AVM aufgemacht. Den Verweis aufs Forum hier wollten sie aber nicht haben ;)
     
  9. NN

    NN Aktives Mitglied

    Registriert seit:
    4 Okt. 2004
    Beiträge:
    1,092
    Zustimmungen:
    0
    Punkte für Erfolge:
    36
    ich hab' hier weiter geschrieben - obwohl dieses thread wohl die älteren Rechte hat :oops:
     
  10. clueless

    clueless Mitglied

    Registriert seit:
    7 Mai 2005
    Beiträge:
    243
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    So, nach mehrmaligem Mailwechsel hat AVM das Problem verstanden.

     
  11. Powenzbande

    Powenzbande Neuer User

    Registriert seit:
    4 Mai 2005
    Beiträge:
    14
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Jetzt stellt sich für mich die Frage, wie führe ich nun ohne Kurzwahl eine SIP Verbindung her :?:
    Wer weiß wann AVM darauf reagiert
     
  12. bstenmans

    bstenmans Neuer User

    Registriert seit:
    5 Juli 2004
    Beiträge:
    113
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
  13. brummfondel

    brummfondel Neuer User

    Registriert seit:
    6 Apr. 2005
    Beiträge:
    52
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Im anderen Thread hab ich die Antwort von AVM gepostet, naja...
     
  14. clueless

    clueless Mitglied

    Registriert seit:
    7 Mai 2005
    Beiträge:
    243
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Die die ich von AVM bekommen hab findest Du weiter oben in diesem Thread ;)
     
  15. brummfondel

    brummfondel Neuer User

    Registriert seit:
    6 Apr. 2005
    Beiträge:
    52
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Komisch, mir haben sie jetzt geschrieben, daß sie das Problem noch nie hatten und es versuchen, zu reproduzieren. Hm...
     
  16. clueless

    clueless Mitglied

    Registriert seit:
    7 Mai 2005
    Beiträge:
    243
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Von wem wurde denn Dein Ticket bearbeitet? Bei mir was das xxx.

    Edit von Christoph: Bitte keine Mitarbeiternamen nennen.
     
  17. brummfondel

    brummfondel Neuer User

    Registriert seit:
    6 Apr. 2005
    Beiträge:
    52
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Bei mir xxxxx.

    Sollte man die aufeinander hinweisen?

    Edit von Christoph: Bitte keine Mitarbeiternamen nennen.
     
  18. clueless

    clueless Mitglied

    Registriert seit:
    7 Mai 2005
    Beiträge:
    243
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Waere vl. sinnvoll... Du hast eine PN.