[HowTo] Keine Nachwahl möglich (Fernsteuerung)

strzata

Neuer User
Mitglied seit
24 Sep 2005
Beiträge
42
Punkte für Reaktionen
0
Punkte
6
Hallo,
mit der Umstellung von ISDN auf VoiP lässt sich bei einigen angerufenen Institutionen keine Steuerung mittels Tasten realisieren. Man wird aufgefordert: für dies drücken sie die Eins, für jenes die Zwei usw.
Man kommt aus dieser Schleife nicht heraus, weil die Tastendrucke nichts bewirken. Das ist für unsere Praxis fatal!
Wir hatten das Problem anfangs mit unserer FallBack Fritzbox 7270. AVM hatte uns dann eine Anleitung zum Umstellen von Automatisch auf UDP (bzw. TCP oder TLS) geschickt. Das löste das Problem. In unserer FB 7590 gibt es diese Einstellung auch, aber es betrifft nur InternetRufnummern. Unsere Apparate hängen jedoch an einer ELMEG TK ICT 880 und AVM meint, dass ich das dort einstellen müsste. Weiss jemand, wo man das machen kann?
Danke und Grüße
Norbert
 

strzata

Neuer User
Mitglied seit
24 Sep 2005
Beiträge
42
Punkte für Reaktionen
0
Punkte
6
Vielen Dank für die schnelle Antwort. Ja genau diese Anleitung hatte mir AVM damals geschickt. Damit haben wir das Problem in der 7270, deren 2 analoge Apparete direkt übers Internet rauswählen, gelöst. Jetzt soll es laut AVM aber ein Problem in der ELMEG sein. Der S0 der FB ist ist mit einem ext. S0 der der ELMEG verbunden. Wenn ich die Möglichkeit hätte, von unseren Telefonen bei Problemfällen direkt über die Internet-Telefonnummer (sie ist ja in der FB als eigene Rufnummer eingetragen) rauszuwählen, könnte das vielleicht das Problem lösen? Weiss aber nicht wie. Muss man dazu ein Bündel vorbelegen?
 

Multireed

Mitglied
Mitglied seit
3 Jan 2020
Beiträge
204
Punkte für Reaktionen
12
Punkte
18
Hallo.
Ich denke Ihr habt alles Internetrufnummern. Mach nach der Anleitung.
Zum testen kannst ja mit einer Probieren. Nimmst erst mal Deine Abgangsnummer.
In der ICT wird das nicht liegen. Hat ja vorher geklappt und die ICT Anbindung über S0 ist ja die gleiche.
 

strzata

Neuer User
Mitglied seit
24 Sep 2005
Beiträge
42
Punkte für Reaktionen
0
Punkte
6
Ich denke Ihr habt alles Internetrufnummern.
Nur von der Thüringer Netcom (Encoline) haben wir eine richtige Internet-Nummer bekommen. Unsere 10 ISDN-Rufnummern bei der Telekom haben sich mit der Umstellung auf VoIP nicht geändert.

Tastensteuerung funktioniert in 90 % der Fälle. Nur bei einigen Teilnehmern klappt es nicht.
Aber Joe ist vielleicht auf dem richtigen Weg, denn die Verkabelung ist Tricky. Läuft jedoch seit Jahren so. Telekom gibt uns nur 2000er DSL (nehmen wir nur für die Telefonie und Fallback Internet), Encoline liefert DSL 100.000 (nehmen wir vorwiegend fürs Internet). Wir können 4 Telefongespräche gleichzeitig führen.


FB.png
[Edit Novize: Riesenbild gemäß der Forumsregeln auf Vorschau verkleinert]

[Edit Novize: Beiträge gemäß der Forumsregeln zusammengefasst ]

Hab alles mögliche durchprobiert. Wenn ich 089 2017 2017 anrufe, komme ich über die Ansage nicht hinaus. Kein Tastendruck bewirkt etwas ...

FB1.png
[Edit Novize: Riesenbild gemäß der Forumsregeln auf Vorschau verkleinert]
 
Zuletzt bearbeitet von einem Moderator:

erik

IPPF-Promi
Mitglied seit
30 Nov 2004
Beiträge
5,043
Punkte für Reaktionen
69
Punkte
48
Probiere bei DTMF-Übertragung alle Optionen durch, wenn der Anbieter keine Info liefert, welche Option einzustellen ist.
 

strzata

Neuer User
Mitglied seit
24 Sep 2005
Beiträge
42
Punkte für Reaktionen
0
Punkte
6
Problem ist gelöst. Musste es für jeden Apparat gesondert einstellen. Bei dem einen reicht "Inband", bei einem anderen musste ich "INFO, RTP oder Inband" einstellen. Danke für eure Hilfe!
Grüße Norbert
 

Zurzeit aktive Besucher

3CX

Statistik des Forums

Themen
236,257
Beiträge
2,073,334
Mitglieder
357,521
Neuestes Mitglied
odiosu