.titleBar { margin-bottom: 5px!important; }

[Problem] Keine Rufnr.übermittl. nach extern von Auerswald Commander Basic über FB7390 1&1 Voip

Dieses Thema im Forum "Grundsätzliches" wurde erstellt von TVRAT, 7 Feb. 2012.

  1. TVRAT

    TVRAT Neuer User

    Registriert seit:
    7 Feb. 2012
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    #1 TVRAT, 7 Feb. 2012
    Zuletzt bearbeitet: 7 Feb. 2012
    Hallo Freunde der VoIP-Technik.

    Zu allererst:
    Ich habe dieses Thema hier eingestellt, weil viele Komponenten daran beteiligt sind und daher in kein spezielles Unterforum passt.

    Zum Problem:

    Wenn von einer Nebenstellenanlage Auerswald Commander Basic (nur analoge Teilnehmer) heraus ein Gespräch aufgebaut wird, so wird beim Rufannehmenden keine Rufnummer übermittelt, weder vor dem Gespräch noch während des Gespräches.

    Die Auerswald ist über ihren ersten, externen SO1-Bus an den internen S0-Bus einer Fritz!Box 7390 angeschlossen. Die Fritz!Box 7390 ist nur an einem Vollanschluß bei 1&1 (6912 up / 733 down) mit dem Internet verbunden, bzw. auch darüber läuft also nur VoIP. Es besteht keine Verbindung zu einem Festnetzanschluß (ISDN).


    In der Fritz!Box sind alle relevanten Parameter meines erachtens korrekt eingestellt, alle MSNs sind eingetragen.


    In der Auerswald ist alles gegenkonfiguriert, die Teilnehhmer haben alle folgende Einstellungen:
    Konfiguration: keine -> ist also Standard

    dienstl. So1 CLIP: angehakt
    dienstl. S01 : MSN eingetragen

    privat. So1 CLIP: angehakt
    privat. S01 : MSN eingetragen

    Kommend S01 COLP: angehakt
    Kommend S01: MSN nicht eingetragen!

    Teilnehmer haben Gruppenzugehörigkeit!
    Teilnehmer sind alle in der Gruppe "gehend eingeloggt"
    dienstl. So1 CLIP: angehakt
    dienstl. S01 : MSN nicht eingetragen!
    Kommend S01 COLP: angehakt
    Kommend S01: MSN nicht eingetragen!

    Bei den Teilnehmereigenschaften ist bei jedem Teilnehmer folgendes eingestellt:
    Gesprächseinleitung über VoIP/GSM erlauben: nicht angehakt!


    Bei 1&1 ist im Controlcenter folgendes eingestellt:
    Alle MSNs eingestellt und registriert
    Rufnummernübermittlung ist für jede MSN aktiviert!

    Was mit der Kombination funktioniert bzw. passiert:
    Es kann von der Auerswald nach aussen telefoniert werden. Dabei KEINE Rufnummernanzeige beim Angerufenen
    Es können von der Auerswald externe Gespräche angenommen werden. Dabei werden die Rufnummern von den externen Anrufern übermittelt und angezeigt!!! Hier also CLIP in Ordnung.
    Analoge Telefone, die direkt an den analogen Ports der Fritz!Box 7390 angeschlossen sind, können mit spontaner Amtsholung, also ohne Vorwahl mit 0, nach aussen telefonieren. Dabei wird die Rufnummer zum externen Gesprächspartner übermittelt und auch dort angezeigt!!!! Die LED an der Fritz!Box für Internettelefonie leuchtet dabei!!!
    Diese LED leuchtet nicht!!!, wenn ich mit der Auerswald telefoniere!!!

    Ich hoffe, daß ich alle relevanten Parameter hier niedergeschrieben habe.

    Ich bin mit der Kombination ansonsten zufrieden und es funktioniert alles, was ich mir wünsche.
    Eben nur, leider, die Rufnummernübermittlung nach aussen, also die Anzeige der Nummern beim externen Teilnehmer ist gemeint, wenn von der Nebenstellenanlage telefoniert wird, weder bei abgehenden Gesprächen, noch bei kommmenden Gesprächen.
    Die Rufnummern werden an den internen, analogen, Teilnehmern der Auerswald-Anlage immer angezeigt.

    Noch zur zusätzlichen Lösungsstrategie:
    Mir steht ein ISDN-Prüfgerät zur Verfügung!
    Typ: ARGUS 3u plus
    Mit dem kann man, wenn man kann, das Protokoll auf den S0-Bussen tracen.
    Wie geschrieben, man kann, wenn man kann.
    Weder habe ich das schon jemals gemacht, ich kann das Gerät nicht bedienen und ich kenne keinen in meiner Umgebung, der das kann.
    Aber wenn man mir ein How-To zur Verfügung stellt und die Interpretation des getraceten erleichtert, dann kann ich damit schon was anfangen. Ich bin technisch ansonsten recht versiert. Nur mit dem ISDN-Gedöns hatte ich bis jetzt noch fast nichts am Hut, von ISDN-Kabeln stecken und per ISDN-Telefonieren einmal abgesehen.

    Vielen Dank für eure Mühen, sich meines Problems anzunehmen.

    TschÖ mit Ö

    TVRAT

    Nachtrag:
    Die Fritz!Box 7390 ist die von 1&1 und hat den derzeitig aktuellen Firmwarestand
    Auerswald Commander Basic: 2.2F , ist also auch der derzeit aktuelle Firmwarestand

    Und dann noch eine Frage: Welcher Unterschied besteht zwischen der 7390 von AVM oder von 1&1?
    Abgesehen natürlich vom Aufdruck bzw. der Gestaltung des Gehäuses.
     
  2. TVRAT

    TVRAT Neuer User

    Registriert seit:
    7 Feb. 2012
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,

    ich noch mal.

    Problem offenbar gelöst!

    Es scheint so zu sein, daß, wenn man in der Auerswald eine neue MSN-Verteilung vornimmt, daß man erst für jeden Teilnehmer eine Gruppenauflösung durchführen muß.
    Im Klartext: Will man einem Teilnehmer eine neue MSN zuweisen, so ist nach der Zuweisung dieses Teilnehmers zu einer MSN dann erst einmal dieser Teilnehmer aus jeder Gruppe herauszunehmen und dann wieder einzupflegen.
    Zumindest habe ich das hier so bemerkt und es funktioniert jetzt alles.

    Diese Frage ist aber jetzt noch offen:
    Und dann noch eine Frage: Welcher Unterschied besteht zwischen der 7390 von AVM oder von 1&1?
    Abgesehen natürlich vom Aufdruck bzw. der Gestaltung des Gehäuses.

    TschÖ mit Ö

    TVRAT