Keine Vista-Unterstützung (Capi-Treiber, WinSuite) mehr für Opencom31

M

MSprecher

Guest
Was man schon geahnt hatte, wird nun vom DeTeWe-Support bestätigt. Eine Nachfrage, ob für Windows-Vista noch Capi-Treiber entwickelt werden und wie es mit der Firmware-Pflege aussieht, bekam ich jetzt folgendes als Antwort:

Sehr geehrter Herr Sprechen, (!)

vielen Dank für Ihre Anfrage.

Für das Betriebssystem Windows Vista,
werden keine Treiber für die Consumeranlage entwickelt.

Mit freundlichen Grüßen
XXXXXX XXXXXXXX

Auf die Frage nach der Firmware-Pflege wird gar nicht geantwortet.
Trotzdem werden die OC3X-Anlagen fröhlich weiterverkauft. (Bei Conrad in Hannover ist ein ganzes Regal voll davon).
So verstehen wir auch, wieso der DeTeWe-PM Thomas, der in diesem Forum die Nachfolge von GK antreten wollte, sich nicht mehr blicken lässt.

Traurig, traurig
Matthias Sprecher
 

HermannB

Neuer User
Mitglied seit
2 Nov 2005
Beiträge
152
Punkte für Reaktionen
0
Punkte
0
Absolut unmöglich - aber real

Das ist unglaublicher Mist! Meine erste OC31 wurde von einem Blitzeinschlag zerstört, ich habe mir eine zweite gekauft - u. a. wegen der vier analogen Ports, aber auch sonst war ich zufrieden, und die FW wurde auch regelmäßig aktualisiert.
Jetzt ohne Upgrade-Möglichkeit auf DSL 16000 musste ich sie schon zur TK-Anlage degradieren - mind. einen PC mit XP werde ich noch Jahre haben, das reicht fürs Konfigurieren über LAN - aber eins ist klar: Nie wieder Detewe! Bei den heutigen schnellen Entwicklungen ist eine Anlage, die aktuell verkauft, aber nicht gepflegt wird, absoluter Nonsense.
 

maglore

Neuer User
Mitglied seit
19 Feb 2007
Beiträge
106
Punkte für Reaktionen
0
Punkte
0
Ich glaube was hier nicht erwähnt wurde, dass der Consumerberreich, die Detewe selber garnicht mehr macht.

Und da kannste hingucken, wo du willst, die verarbeitung der Telefone bei anderen großen Herstellern ist auch großer mist.

Und warum?

Weil der Endkunde ein Telefon für 20¤ und eine TK-Anlage für 100¤ haben will.
Aber geiz ist Geil!

Und dann kommt sowas in Foren hoch, wo niemand weiss, was für Entwicklungskosten hinter einer neuen Firmware oder sonstiges stecken, und bitte diese soll dann auch noch kostenlos sein?!

Darüber muss man sich doch dann nicht mehr wundern, oder etwa doch ?
 

HermannB

Neuer User
Mitglied seit
2 Nov 2005
Beiträge
152
Punkte für Reaktionen
0
Punkte
0
Bitte langsam!

Bitte nicht einfach alles über einen halben Kamm scheren. Das Argument ist nachvollziehbar, aber unvollständig - und ich selbst ziehe mir diesen Schuh nicht an.
1. ist es kein Problem, so etwas auf die Homepage oder in E-Mails oder in den Online-Support zu schreiben.
2. darf man dann die Anlage nicht weiter vertreiben.
3. habe ich mir meine zweite nach dem Crash der ersten gekauft, weil ich zufrieden war, auch mit den FWs - und obwohl es andere, billigere Angebote gab.
Ich bin auch deshalb bei T-Com, weil ich an anderen Orten andere Anbieter ausprobiert habe und unzufriedener war - und deshalb bereit bin, etwas mehr zu zahlen. Aber wenn es dann zB vor einem Jahr eine große VoIP-Störung gibt und keine keine keine offizielle Information darüber, dann komme ich auch da ins Grübeln. Vera... werden will ich nicht - erst recht nicht, wenn ich monatlich 10 ¤ mehr abführe.
 
M

MSprecher

Guest
maglore schrieb:
Ich glaube was hier nicht erwähnt wurde, dass der Consumerberreich, die Detewe selber garnicht mehr macht.?
Nein, das wusste ich noch nicht, obwohl die letzte E-Mail-Antwort nicht mehr von detewe kam.

maglore schrieb:
Und warum?

Weil der Endkunde ein Telefon für 20¤ und eine TK-Anlage für 100¤ haben will.
Aber geiz ist Geil!
Auch wenn diese Begründung immer wieder stereotyp genannt wird, ist sie nicht allgemein gültig. Oft geht es um schamlose Gewinnoptimierung und/oder um unwirtschaftliches und korruptes Geschäftsverhalten: Was übrig bleibt ist dann der oben zitierte Billig-Schrott und schlechter Service für immer noch zuviel Geld.

A?? ist ein gutes Beispiel, wie es auch sein könnte, ohne Pleite zu machen.

maglore schrieb:
Und dann kommt sowas in Foren hoch, wo niemand weiss, was für Entwicklungskosten hinter einer neuen Firmware oder sonstiges stecken, und bitte diese soll dann auch noch kostenlos sein?!
Darüber muss man sich doch dann nicht mehr wundern, oder etwa doch ?
Viele Kunden der Anfangszeit haben weder Zeit noch Aufwand gescheut, dem damaligen Entwicklerteam mit Feedback jeder Art zu helfen, die OC31-Firmware zu dem reifen zu lassen, was sie heute ist, trotz einiger verbliebener Unzulänglichkeiten. Ich selber hatte zuhause eine Diagnoseanlage von detewe mehrere Tage im Einsatz, damit die Entwickler wie z.B. GK die leidigen Hänger verstehen und schliesslich auszumerzen konnten. Profitiert haben beide Seiten (Kunde und Anbieter) davon. Dass die Kunden jetzt so mit einer immer noch unfertigen Feldtest-Firmware im Regen stehen gelassen werden, ist nicht einfach so hinzunehmen. Firmen, die sich fitte Entwickler sparen (outsourcen) und stattdessen über drei Ecken "Billig-Support" einkaufen, gehören vom Kunden abgestraft durch Boykott und Veröffentlichung der Misstände.

Es ist eine Verdrehung der Fakten, wenn man die Kunden indirekt dafür verantwortlich macht, dass unfertige Ware für zuviel Geld verkauft wird.

Gerade die Telekom macht momentan die Erfahrung, wie schwer es ist, sich neu darzustellen, wenn man erst mal einen bestimmten Ruf hat.

Etwas mehr Kundenorientierung anzumahnen, statt die Opfer zu Tätern zu machen, würde den besagten Firmen dabei helfen, konkurrenzfähig zu bleiben, statt still und leise einzugehen. Manchmal bleibt noch das Label unter dem dann noch versucht wird 08/15 Schrott zu verkaufen. Aber eben, auch deutsche Kunden lassen sich nicht mehr so leicht für dumm verkaufen wie noch vor 5 bis 10 Jahren. So entstehen bei einigen im Kopf ganze Listen von Firmen, um die man problemlos einen grossen Bogen machen sollte. Bei mir gehört seit letztem Jahr detewe auch dazu!


Gruss Matthias
 
Zuletzt bearbeitet von einem Moderator:

loco19

Neuer User
Mitglied seit
19 Okt 2007
Beiträge
1
Punkte für Reaktionen
0
Punkte
0
Habe Treiber für OpenCom erhalten

Moin zusammen,
ich war auf der Suche nach Vista CAPI Treibern für die OC 31 und bin dann auch auf dieses Forum gestoßen.

Da ich im Netz nicht fündig geworden bin und hier geschrieben wurde, dass keine CAPI Treiber für Vista entwickelt werden, habe ich eine Mail an den Support von DeTeWe geschickt und tatsächlich nach nur einer Stunde eine Mail mit der Info erhalten, dass mir eine CD mit den nötigen Treibern zugeschickt wird.

Die habe ich heute, nach ca. 1 Woche, erhalten.

In dem Begleitschreiben wird darauf hingewiesen, dass es aus Lizensgründen nicht erlaubt ist, die Treiber online zu stellen.

Das Konfigurationsprogramm heißt übrigens cFos und kommt von der Firma IVS GmbH.
 

HermannB

Neuer User
Mitglied seit
2 Nov 2005
Beiträge
152
Punkte für Reaktionen
0
Punkte
0
Guten Abend!
Wenn man bei Google "cFos IVS detewe" (ohne Anführungszeichen) eingibt, landet man u. a. bei http://www.ivsgmbh.de/Treiber/vistahelp.pdf - einen direkten Download-Link gibt es nicht, aber eine Mail-Adresse.
HermannB
 
M

MSprecher

Guest
Das ist doch eine gute Nachricht!

Wie sind die Erfahrungen mit den Treibern? Wird nun die WinSuite zum Faxen auch unterstützt?

Gruss
Matthias Sprecher
 

tantehorst

Neuer User
Mitglied seit
12 Aug 2005
Beiträge
101
Punkte für Reaktionen
0
Punkte
0
Habe mir die CD auch bestellt, wurde heute versand, na da bin ich mal gespannt.
 

Jackal

Neuer User
Mitglied seit
11 Mai 2006
Beiträge
5
Punkte für Reaktionen
0
Punkte
0
Habe mir die CD auch bestellt, wurde heute versand, na da bin ich mal gespannt.
Hat die Installation bei dir funktioniert? Falls ja: hast du Vista 64bit? Ich habe das große Problem, dass ich den CAPI-Treiber nicht installiert bekomme. Nach dem Befolgen der Installationsanleitung und dem Ausführen der Setup-Datei bekomme ich nach dem Neustart zwei rote Punkte in der Taskleiste angezeigt. Der Gerätemanager bestätigt meine Vermutung: Ein gelbes Ausrufezeichen an einem unbekannten Gerät - der Treiber ist also nicht installiert worden.

Bei der versuchten Deinstallation läuft das Programm nicht bis zu Ende durch. Klicke ich nach über 30min auf "abbrechen", passiert wieder 30min lang nichts. Vorsichtshalber habe ich per Systemwiederherstellung den alten Stand zurückgesetzt.

Was nun? Wie kann ich den Treiber für Vista 64bit installieren? Falls nicht möglich, welche weiteren Optionen werden mir geboten? Kein USB, sondern per Lan-Anschluss? Fritz!Card PCI einbauen (absolut letzte Option). Lieber würde ich vorher die Anlage tauschen! Die Frage ist nur: gegen was? DSL ist in dem Gebiet leider nicht vorhanden, weswegen ein ISDN-Router optimal wäre. Kann mir jemand eine TK-Anlage für den Einsatz von 3+ Telefongeräten und einem PC empfehlen?

Bin verzweifelt und suche dringend Hilfe!!!
 
Zuletzt bearbeitet:

3CX PBX - GRATIS
Linux / Win / Cloud

Statistik des Forums

Themen
231,884
Beiträge
2,016,307
Mitglieder
348,983
Neuestes Mitglied
eiffel133