keine zufriedenstellende Verbindung per FritzBox 7170 und o2 DSL

gutsy

Neuer User
Mitglied seit
1 Okt 2008
Beiträge
1
Punkte für Reaktionen
0
Punkte
0
Hallo zusammen,

gern möchte ich meinen Sipgate-Basic-Account, welchen ich seit einigen Monaten habe, als Festnetzersatz daheim nutzen. Hierfür nutze ich mein Nokia E51 als Endgerät, welches ich gemäß der Anleitung von sipgate konfiguriert habe. Die IP-Telefonie funktioniert soweit auch schon recht gut, allerdings lässt bei mir die Verbindung zu wünschen übrig. Die Sprachqualität an sich ist sehr gut, allerdings treten in unregelmäßigen Abständen immer wieder kurze "Pausen" auf, in denen der Angerufene mich nicht versteht. Der Angerufene schildert es dann meist so, dass manche Sätze von mir "abgehackt" werden.
Dies ist natürlich gerade bei längeren Gesprächen störend und somit in diesem Status für mich als Festnetzersatz unbrauchbar.

Ich bin Kunde bei o2 DSL mit 4 MBit down- und 250 KBit upstream. Erst hatte ich die Vermutung, dass es an der tendenziell etwas instabilen WLAN-Verbindung des o2 Ufos liegt und habe das Ufo anhand der Anleitung hier im Forum durch meine FritzBox 7170 ersetzt.

Allerdings brachte leider auch dies keine Abhilfe. Die Probleme bestehen weiterhin.

Hat jemand einen Tipp für mich, woran es liegen könnte? Ein anderweitiger Upload während des Telefonierens findet nicht statt, also keinerlei Tauschbörsen etc.

Gruß
 

ilvoip

Mitglied
Mitglied seit
30 Sep 2007
Beiträge
754
Punkte für Reaktionen
1
Punkte
18
Dann solltest Du erst mal Leitungsdaten(DSL informationen) posten und unter Sprachübertragung
"Detailinformationen beendeter Internettelefonate anzeigen und mit Push Service versenden" aktivieren. Welche Codecs hast Du eingestellt?

Es mag ja sein, das Dein E51-Problem hier richtig ist - zu O2DSL wäre aber das O2-Unterforum besser geeignet.
 

Zurzeit aktive Besucher

3CX PBX - GRATIS
Linux / Win / Cloud

Statistik des Forums

Themen
232,832
Beiträge
2,027,217
Mitglieder
350,920
Neuestes Mitglied
askmeforit79