.titleBar { margin-bottom: 5px!important; }

Komische NTBA-Elektrik

Dieses Thema im Forum "Asterisk ISDN mit Bristuff (hfc, zaptel)" wurde erstellt von streawkceur, 2 Nov. 2004.

  1. streawkceur

    streawkceur Neuer User

    Registriert seit:
    2 Nov. 2004
    Beiträge:
    26
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ich habe letztens in der Mailingliste pbx4linux@koeln.ccc.de folgende Nachricht (auf Englisch) gepostet. Jedoch scheint die Liste sehr inaktiv. Von daher versuche ich es mal hier:

    Ich versuche meinen NTBA an den PC anzuschließen. Dabei befolgte ich diese Anleitung: http://home.foni.net/~jolly1/download/PBX4Linux-2.5.html

    Ich benutze hierbei die "kofortable" Methode (Kabel direkt im NTBA verdrahten).

    Während der Verbindung der Kabel habe ich allerdings einige komische Eigenschaften/Verbindungen zwischen den einzelnen Pins gefunden:

    1) Zum Beispiel messe ich (nur) 7Ohm zwischen:
    a1-b1
    a2-b2
    (direkt im NTBA, noch kein Kabel angeschlossen)
    Na gut, in der Anleitung steht:
    "Pin 4 and 5 as well as 3 and 6 of the ISDN cable, is connected through the coil inside the NT1. The coil has low resistance, so your Ohm-Meter will show that they are connected."
    Ist das also normal, dass diese Pins so gut wie "kurzgeschlossen" sind?

    2) Nachdem ich das durchgeschnittene Ethernet-Kabel und ein ISDN-Kabel angeschlossen habe, habe ich folgende (richtige) Verbindungen:
    ISDN-Pin ETH-Pin
    4 <-------> 3 = 2.2 Ohm
    5 <-------> 6 = 1.4 Ohm
    3 <-------> 4 = 1.5 Ohm
    6 <-------> 5 = 1.2 Ohm

    3) Aber ich habe auch diese (nicht richtigen?) Verbindungen:
    3 <-------> 5 = 8.4 Ohm
    4 <-------> 6 = 9.8 Ohm
    5 <-------> 3 = 8.2 Ohm
    6 <-------> 4 = 8.1 Ohm
    Sind diese Verbingunden ein Resultat von der Eigenschaft 1)?
    Oder handelt es sich hier um einen Fehler?

    Ich bin etwas verunsichert, gerade da ich kaum Ahnung von Elektronik habe und nur wenig Lust habe mir mit einem Kurzschluss o.Ä. diverse Komponenten zu braten.

    4) Wenn ich den NTBA an's Stromnetz anschließe, messe ich
    a1-b1 0 Volt
    a2-b2 0 Volt
    Alle anderen Kombinationen (a1-a2, a1-b2, b1-a2, b1-b2) haben 40 Volt.
    Ist das richtig?

    Ich finde besonderst die 7 Ohm in 1) und meine (ungewollten?) Verbindungen in 3) komisch. Oder ist das normal?

    PS: Alle DIP-Switches (S0 an den interne Steckern, TR 100 Ohm, K.pass. Bus) sind auf ON gestellt (Standardeinstellung). Der NTBA wurde als "neu" bei eBay verkauft und sieht auch so aus.

    Vielen Dank!
    -Thomas
     
  2. What's_up?

    What's_up? Neuer User

    Registriert seit:
    29 Okt. 2004
    Beiträge:
    8
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hi streawkceur,

    allgemein macht es meistens wenig Sinn, die Ausgänge einer elektronischen Schaltung mit dem Ohmmeter zu messen. Da kann man allenfalls Bauteileigenschaften überprüfen.

    >>gerade da ich kaum Ahnung von Elektronik habe
    Daher wird Dir das hier nicht viel helfen.

    >>Ich bin etwas verunsichert
    Das mit den Widerständen ist denke ich so zumindest nichts Ungewöhnliches. Da solltest Du Dich besser auf die von Dir gemessenen Spannungen konzentrieren wenn Du befürchtest, ob Equipment Schaden nehmen könnte oder nicht.

    Welche Spannungen wo anliegen sollten, habe ich mich noch nicht damit beschäftigt. Sorry.

    Gruß Dirk
     
  3. tallman0815

    tallman0815 Neuer User

    Registriert seit:
    17 Aug. 2004
    Beiträge:
    72
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    Hi,

    die Spannungswerte sind so OK.