.titleBar { margin-bottom: 5px!important; }

kphone verliert nach 20min Verbindung

Dieses Thema im Forum "kphone" wurde erstellt von sstein, 12 Sep. 2004.

  1. sstein

    sstein Neuer User

    Registriert seit:
    24 Aug. 2004
    Beiträge:
    44
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Telefonieren funktioniert bei mir mit kphone (4.0.3) tadellos (web.de, sipsnip). Aber mit dem Angerufen werden habe ich Probleme.

    Ich starte kphone um z.B. meine web.de Rufnummer abzufragen. Auf der Shell sehe ich dann aller 5 bis 10 Sekunden folgende Meldungen:
    <pre>
    SipClient: Received: 23:19:34.712
    ---------------------------------

    SipClient: Receiving message...
    </pre>
    Wenn dieses Nachrichtenspiel funktioniert, dann kann ich angerufen werden. Aber nach etwa 20min hört dieser Nachrichtenaustausch plötzlich auf. Dann kann ich nicht mehr angerufen werden. Ich kann aber kphone weiterhin ganz normal benutzen um jemanden anzurufen. Starte ich kphone neu, kann ich auch wieder angerufen werden. Nun ist es natürlich etwas nervend aller 20min das Programm neu zu starten...

    Wenn die Nachrichten ausbleiben, scheint trotzdem die UDP Verbindung weiterhin zu bestehen, zumindest sehe ich sie mit netstat aufgelistet.

    Hat irgendjemand das Verhalten beobachtet und vielleicht sogar eine Lösung? Im Einstellungsdialog gibt es "Expire Time of Registration" und "Expire Time of Presence Registration". Haben die Zeiten dort was damit zu tun?

    Sebastian