.titleBar { margin-bottom: 5px!important; }

Lücke in Firewall der SP W 700V ??!!

Dieses Thema im Forum "Telekom" wurde erstellt von Trojaner, 2 Nov. 2006.

  1. Trojaner

    Trojaner Neuer User

    Registriert seit:
    2 Nov. 2006
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,
    ich habe eine Speedport W 700V und habe hier-> http://www.kessler-design.com/speedport-w700v/ gelesen, das eine Lücke im Firewall existiert. Ich habe es ausprobiert (einfach im Browser Adresse eingeben und danach mit `root´ und ´0000´ einlogen) und es funktioniert, meine Box ist von außen vollständig zugreifbar, das gesamte Web Frontend ist offen, auch meine privaten daten wie telefoliste usw. Haben dies andere auch schon festgestellt oder ist das nur bei mir so ? Man kann ja die Adressen meines Geräte z.b mit ripe festellen, dann kann ja jeder von außen in eine gefundenen W 700 V eindringen ?
     
  2. frank_m24

    frank_m24 IPPF-Urgestein

    Registriert seit:
    20 Aug. 2005
    Beiträge:
    17,571
    Zustimmungen:
    1
    Punkte für Erfolge:
    36
    Ort:
    Niederrhein
    Hallo,

    zum einen ist deine IP Adresse ohne weiteres nicht zu identifizieren oder dir zuzuordnen, jedenfalls nicht über ripe. Dafür müsstest du schon einen Service wie dyndns benutzen oder "Spuren hinterlassen" (in ICQ z.B. wird deine IP zuweilen angezeigt).

    Dennoch kann natürlich auch "zufällig" eine Attacke auf deine IP und den Port stattfinden, und dabei könnte jemand auch versuchen, auf die Konfiguration zuzugreifen.

    Aber wie in dem Artikel steht, gibt es zwei Abwehrmethoden: Nutze ein sicheres Kennwort und richte eine Portweiterleitung auf eine nicht existierende IP ein. Dann ist Ruhe. Wer die Zugangsdaten zum Router auf den Standardwerten stehen lässt und dadurch ausspioniert wird, der hat es auch nicht anders verdient. :noidea:
    Dennoch ist es natürlich ein Bug in der Weboberfläche.

    Viele Grüße

    Frank
     
  3. erbze

    erbze Mitglied

    Registriert seit:
    28 Okt. 2004
    Beiträge:
    253
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Der mit der nächsten Firmware behoben wird.

    Gruß erbze
     
  4. Trojaner

    Trojaner Neuer User

    Registriert seit:
    2 Nov. 2006
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Das vermag ich nicht so ganz einzusehen, das man immer selbst schuld sein soll. Auf der Seite der Telekom ( http://www2.service.t-online.de/dyn/c/58/76/81/5876814.html) bekommt man ganz offen eine IP Adresse (in rot) für aktuelle geräte und wenn man diese in ripe eingibt ( http://www.ripe.net/fcgi-bin/whois?...=&searchtext=&Advanced+search=Advanced+search) bekommt man einen ganzen Block von IP Adressen von aktuellen Geräten am Netz. Mit einem Portscanner auf Port 8085 findet man dann eine Menge völlig offener Speedport 700 Router genau wie meiner. Und diese Benutzer wissen (genau wie ich vorher) da sicher nix davon.
     
  5. beckmann

    beckmann Guest

    Irgendwie verstehst du da was falsch :gruebel: Erstens ist das eine Beispieladresse von einem Mailprogramm was überhaupt nichts damit zu tun hat und zweitens gibt dir ripe keine Blöcke von aktuellen Geräten am Netz!

    Ripe zeigt dir wem die IP Adresse gehört in diesem Fall der DTAG (Deutsche Telekom AG) und welche IP Adressen die noch haben in diesem Block. In diesem Fall den ganzen Block.

    Die IP Adressen bekommt jeder zugewiesen der online geht. Ich habe z.B 80.141.x.x. und die ist keinem Gerät zugeordnet, ich glaube du verstehst das System dahinter noch nicht so richtig.

    Also das ist 100% keine Liste von Geräten. Das der Router häufig verwendet wurde mag sein aber eine Liste stellt das nicht da!