Labor-Version 29.04.28-5184 und Mods

Fritzmaier

Mitglied
Mitglied seit
31 Jul 2004
Beiträge
216
Punkte für Reaktionen
0
Punkte
0
Hatte bisher den ftp-server, Dropbear und Openvpn aum Laufen. Nun mit der neuen Laborfirm klappt das nicht mehr. Die Debug.cfg ist noch ok, aber die Ausführung schlägt wohl fehl.

Ein Herunterladen des bftpd und der conf per Telnet funzt, aber der Start nicht.
/var/tmp/bftpd -d -c /var/tmp/bftpd.conf

/var/tmp/bftpd: cant_ resolve symbol ' __uClibc_start_main'
ich dachte, eigene Mods per debug.cfg bleiben.
oder hab ich was bei den Threads zu den Laborfirmwares überlesen ?
 

Semenchkare

Mitglied
Mitglied seit
9 Feb 2006
Beiträge
642
Punkte für Reaktionen
0
Punkte
16
noch net so ganz

Hallo,

also ganz sicher bin ich mir net. Hatte bisher nicht das DS-Mod drauf, sondern WOL und WOC per pseudo-Image von Tray-Message.

Aber ich teste die Dateien mal.

Wie ist das mit etherwake?? gibt es da nix neues??

Gruss

Seme
 

Fritzmaier

Mitglied
Mitglied seit
31 Jul 2004
Beiträge
216
Punkte für Reaktionen
0
Punkte
0
zu früh gefreut: für Openvpn gibt es offensichtlich noch keine neue Version.
 

schmatke

Mitglied
Mitglied seit
25 Jul 2006
Beiträge
631
Punkte für Reaktionen
0
Punkte
0
@Fritzmaier
Was hattest Du denn vorher für 'ne Firmare drauf. 15er, 21er???
Die haben einen Linux-Kernel 2.4, die Labor einen 2.6.
Von daher wird gar nix laufen. Da musst die Progs neu übersetzen. Das geht mit dem dsmod.
 

Fritzmaier

Mitglied
Mitglied seit
31 Jul 2004
Beiträge
216
Punkte für Reaktionen
0
Punkte
0
ich hatte die letzte reguläre Firm drauf.

Es gibt ja schon bftpd und dropbear für die neue Laborfirm. Leider kein Openvpn ?
 

3CX PBX - GRATIS
Linux / Win / Cloud

Neueste Beiträge

Statistik des Forums

Themen
232,904
Beiträge
2,028,019
Mitglieder
351,048
Neuestes Mitglied
al3azef