.titleBar { margin-bottom: 5px!important; }

LAN -> putty -> Internet -> mein Fli4L-Router

Dieses Thema im Forum "Linux allgemein" wurde erstellt von ploieel, 20 Feb. 2006.

  1. ploieel

    ploieel Aktives Mitglied

    Registriert seit:
    13 März 2005
    Beiträge:
    1,727
    Zustimmungen:
    0
    Punkte für Erfolge:
    36
    Ort:
    Vogtland
    funktioniert einfach nicht. Auf der Arbeit öffne ich putty, und will meine dyndns-Adresse connecten. Auf dem Fli ist der SSH-Server installiert, trotzdem "Network is unreachable". Ich glaube, auf der Arbeit hat der Admin den 22er Port geschlossen, jedenfalls von außen gescannt habe ich und da ist er zu.

    Kann man da was tun?
     
  2. wichard

    wichard IPPF-Promi

    Registriert seit:
    16 Juni 2005
    Beiträge:
    6,954
    Zustimmungen:
    0
    Punkte für Erfolge:
    36
    Ort:
    Aachen
    Den SSH-Server auf einem anderen Port als 22 horchen lassen und so noch einmal versuchen.

    Das heißt nur, daß kein SSH-Server Deines Arbeitgebers nach außen geöffnet ist. Das heißt bei weitem nicht, daß man nicht doch von innen auf einen entfernten Port 22 zugreifen könnte.


    Gruß,
    Wichard
     
  3. ploieel

    ploieel Aktives Mitglied

    Registriert seit:
    13 März 2005
    Beiträge:
    1,727
    Zustimmungen:
    0
    Punkte für Erfolge:
    36
    Ort:
    Vogtland
    Danke für die Hinweise.
    Ich habe in meinem Router (Fli4L), auf dem auch der Asterisk-Server läuft, beim Portforwarding das ssh-template eingefügt, sodass jetzt ssh nach draußen kann... und auch von draußen rein. Nun funktioniert der Zugang auf meinen Asterisk per putty oder winscp vom entfernten LAN aus.

    Soweit so gut. Jetzt noch die Telefoniererei per DIAX vom Arbeitsplatz aus; wenns geht genauso wie als wenn man zuhause wäre, aber eben dann nur mit Softphone z.B. DIAX. :) Wenns dazu hier noch Hinweise gibt, ich bitte sehr darum.
     
  4. ploieel

    ploieel Aktives Mitglied

    Registriert seit:
    13 März 2005
    Beiträge:
    1,727
    Zustimmungen:
    0
    Punkte für Erfolge:
    36
    Ort:
    Vogtland
    Hi all;
    leider habe ich das Gefühl, dass ich mit meinem Versuch, per DIAX meinen Asterisk zu connecten, den Communication-Server meines Arbeitgebers abgeschossen habe. Irgendwas funkt nicht. Der DIAX zeigt eine Fehlermeldung 87 vom Windows, und das wars. Kurz darauf kam der Admin und ....naja, siehe oben. :-(

    Vielleicht sollte ich es nochmals mit einem anderen Client probieren??

    Danke für jeden Rat.