Line Indication BLF hints

dasgute

Neuer User
Mitglied seit
20 Jan 2007
Beiträge
82
Punkte für Reaktionen
0
Punkte
0
Hallo,

seit ich meinen Asterisk von Asterisk Bristuff 1.4.19 Bristuff 0.4.0test6 auf 1.4.21 Bristuff 040RC3b umgestellt habe ich Probleme mit der Line Indication / BLF auf meinen Grandstream Telefonen (FW 1.1.6.16). Da es vorher funktioniert hat geh ich davon aus das es mit Asterisk zusammenhängt. Meine Konfiguration ist identisch mit der vorherigen unter 1.4.19.

Um BLF an den Telefonen zu aktivieren müssen diese neu gestartet werden oder registrieren und hier liegt bereits mein Problem.

Seit meiner Umstellung auf Asterisk 1.4.21 muß ich jedesmal die Telefone rebooten damit die BLF Tasten funktionieren (Status rot, blinkend, grün).

Früher reichte es aus wenn sich die Telefone neu registriert haben. Deshalb hatte ich den Parameter "Abgelaufene Registrierzeit" der Telefone auf 5 min gestellt damit diese sich nach 5 Minuten neu registrieren. Danach war die Sache erledigt und BLF funktionierte wieder.

Hat jemand eine Idee oder ähnliche Erfahrungen machen müssen. Wie kann das Problem lösen bzw. umgehen? Es kommt halt doch hin und wieder vor das ich den Asterisk neu starten muß wegen Konfigurationsänderungen oder so.

Habe mir zwischenzeitlich die aktuelle Version mit Bristuff 0.4.0RC3C kopmpiliert und da besteht das Problem auch. Gibts da nen Patch oder etwas (Stichwort Pickup Patch oder so)?


Bin für jeden Tipp dankbar.
 
Zuletzt bearbeitet:
Erhalten Sie 3CX für 1 Jahr kostenlos!

Gehostet, in Ihrer privaten Cloud oder on-Premise! Ganz ohne Haken. Geben Sie Ihren Namen und Ihre E-Mail an und los geht´s:

3CX
Für diese E-Mail-Adresse besteht bereits ein 3CX-Konto. Sie werden zum Kundenportal weitergeleitet, wo Sie sich anmelden oder Ihr Passwort zurücksetzen können, falls Sie dieses vergessen haben.
oder via