Lua-Runtime-Errors im AVM.Web-IF =|

MrTweek1987

Neuer User
Mitglied seit
2 Mai 2011
Beiträge
116
Punkte für Reaktionen
0
Punkte
0
ich habe seit der Freetz 1.2 Folgende Frobleme:

Ich habe LUA-Runtime -> Übersichtsseite...

lua_error.jpg


Hat noch jemand die fehler oder weiß jemand eventuell die Problemlösung? =|
 
Zuletzt bearbeitet:

sf3978

IPPF-Promi
Mitglied seit
2 Dez 2007
Beiträge
7,848
Punkte für Reaktionen
14
Punkte
38

MrTweek1987

Neuer User
Mitglied seit
2 Mai 2011
Beiträge
116
Punkte für Reaktionen
0
Punkte
0
hab mal neu ausgecheckt auf "8336" und baue mal meine übliche sammlung

hab auch mal testweise das Voip drin gelassen :)
 

Suchiman

Mitglied
Mitglied seit
8 Apr 2011
Beiträge
320
Punkte für Reaktionen
0
Punkte
0
Erfahrungsgemäß wird das von Remove Patches hervorgerufen ;) btw: bei deinem Link steht Hotlinking Disabled, die mögen es nicht wenn du den Link direkt kopierst ;)
 

MrTweek1987

Neuer User
Mitglied seit
2 Mai 2011
Beiträge
116
Punkte für Reaktionen
0
Punkte
0
habs mal direkt angehangen einfach mal nochmal versuchen xD
 

olistudent

IPPF-Urgestein
Mitglied seit
19 Okt 2004
Beiträge
14,779
Punkte für Reaktionen
10
Punkte
38
Genau. Diese Fehler werden durch "remove patches" hervorgerufen. Das passiert immer dann, wenn AVM eine Variable ohne Überprüfung abfragt. Man könnte die Fehlermeldungen durch einen Patch beheben. Leider sind dabei die verschiedenen Versionen der Webinterfaces zu beachten, was zu viel Arbeit führt...

Guß
Oliver
 
3

3949354

Guest
Hallo,
Ähnliches habe ich ohne Freetz auch schon einmal gehabt. :noidea: ob da ein Zusammenhang ist: Anhang anzeigen 59399 (FW 84.05.05), kürzlich in der 73.05.05. Ein Reboot hat geholfen.