.titleBar { margin-bottom: 5px!important; }

MediaBox (FritzBox 8040) macht Probleme

Dieses Thema im Forum "IP-TV" wurde erstellt von thbrueck, 9 Dez. 2008.

  1. thbrueck

    thbrueck Neuer User

    Registriert seit:
    12 Juli 2005
    Beiträge:
    44
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Meine FB8040 arbeitet grundsätzlich gut und auch alle Medien funktionieren. Jedoch liegt bei mir der Schwerpunkt im Streaming von MP3's von eimen XP (SP3) Rechner über TVersity.

    Zunächst funktioniert alles recht passabel. Man wählt die entsprechende Freigabe aus und startet die Wiedergabe. Bei über 1000 Titeln sollte die Random- Funktion (zufällige Widergabe) eigentlich ganz nützlich sein, jedoch scheint diese nicht wirklich gut (um nicht von "schlecht" reden zu wollen) zu funktionieren. Man sieht die Titel alphabetisch geordnet (von A bis Z) jedoch die Zufallswidergabe schafft es eigentlich nicht über B, sondern spielt die Titel zwar in nicht definierbarer Folge ab, aber immer nur im Rahmen weniger Titel. Ich kann das nicht definieren, aber gefühlsmäßig keinesfalls mehr als 50 Titel im direkten alphabetischen Umfeld des als erstes gestarteten Titels.

    Der 2. Kritikpunkt besteht darin, dass nach einer gewissen Zeit, die Wiedergabe einfach aufhört. Die Box ist noch ansprechbar und manuell kann die Widergabe erneut gestartet werden, aber eben nach 10 manchmal 20 Titeln ist einfach grundlos Schluss.

    Ich habe die Problematik sowohl an den 1 & 1 Support sowie an AVM selbst kommuniziert, jedoch scheint es derzeit keine Lösung zu geben. Während AVM das Problem nachstellen konnte und lediglich auf ein zukünftiges Update verweist, sucht der 1 & 1 Support das Problem an meiner IT- Infrastruktur. Sie haben das Problem auch nach eigenen Angaben nachgestellt, jedoch mit gerade mal 44 Titeln und konnten den Fehler so auch nicht reproduzieren.

    Nun verweist der 1 & 1 Support zudem noch darauf, dass ihm dieses Problem von niemandem ausser mir zugetragen wurde und denkt nun, dass der Fehler bei mir liegen sollte oder evt. die Box defekt sei.

    Falls jemand ein ähnliches oder besser noch das gleiche Problem mit seiner FritzBox 8040 nachstellen könnte, stünde ich nicht alleine dar und der Support wäre deutlich tiefer in der Verpflichtung, Abhilfe zu schaffen...

    Gruß,
    TB
     
  2. hansi99999

    hansi99999 Neuer User

    Registriert seit:
    10 Sep. 2007
    Beiträge:
    35
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    das problem mit dem "stehen bleiben" kenne ich auch.
    leider ist das nicht von der mediabox abhängig, sondern vom server (also tversity).
    bei mir tritt das mit vier verschiedenen abspielern auf.
    bei verwendung eines anderen servers ist das prob weg.