.titleBar { margin-bottom: 5px!important; }

Merkwürdiges Verhalten der FritzBox mit neuer Firmware und Rapidshare

Dieses Thema im Forum "1&1 VoIP" wurde erstellt von Pixel72, 26 Dez. 2006.

  1. Pixel72

    Pixel72 Neuer User

    Registriert seit:
    2 Nov. 2006
    Beiträge:
    32
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    seit dem ich die neue Firmware FRITZ!Box Fon WLAN 7050 (UI), Firmware-Version 14.04.25 drauf habe, kann ich bei mir nicht mehr "anderen Anbieter auswählen"!
    Jedesmal wenn ich es versuche, springt es nach dem ich auf übernehme geklickt habe immer wieder auf den Eintrag von "1und1" zurück. das bewirkt sich einerseits nachteilig darauf das ich nun den Backbone von Telefonica nutze und in den 77... IP Bereich falle und die FritzBox nach einer Trennung mit reconnect.exe für den USdownloader längere Wartezeiten bei Neueinwahl hinnehmen muß. Anderseits habe ich bemerkt das der Download bei Rapidshare.DE mit den 77...IP Beriech mit vollen 16.000 kbADSL2 zieht und wenn ich mit den Backbone der T-COM (87....IP Bereich) verbunden bin, ich nur noch mit 14 kb/s ziehe. Das konnte ich aber nur feststellen seit dem ich die alte Firmware raufgetan habe (14.04.15). War übrigens gar nicht so einfach.
    Das fritz.box_fon_wlan_7050.04.15.recover-image stellte sich ganz schön störig an
    um das raufzuspielen. Jedesmal wenn mich das Recoverytool mich aufgefordert hatte die Box vom Stromnetz zu trennen, ging das Wiederherstellen schief. Habe dann einfach das vom Stromnetz trennen übersprungen und dann ging es.
    Übrigens, Rapidshare ist der letzte Mist. Da habe ich mir mal gestern überwunden ein Premium-Account für 2 Tage zukaufen und dann muß ich feststellen das ich pro Tag nur 3 GB downloaden kann. Das hilft mir bei mein Mamutprojekt von 55 GB Download (kompl. StarTrek Serie) auch nicht viel weiter)
    Weiterhin ist mir aufgefallen,wenn ich den Backbone von Telefonika nutze also den 77...IP Adressbereich, ich zum Beispiel die Seite von aral.de nicht mehr aufrufen kann. Unter den Backbone von der T-Com gehts einwandfrei. Habe ich aber auch erst mitbekommen, bei einigen Recherchen im Netz!
     
  2. frank_m24

    frank_m24 IPPF-Urgestein

    Registriert seit:
    20 Aug. 2005
    Beiträge:
    17,571
    Zustimmungen:
    1
    Punkte für Erfolge:
    36
    Ort:
    Niederrhein
    Hallo,

    na, das sind ja gleich 3 Probleme auf einmal. ;)

    Schon ziemlich lange bekannt, wird in den Firmware Threads erwähnt und hier ausführlich behandelt: IP-Umstellung bei 1&1?. Ab Post #807 gibts die Anleitungen, wie man auch mit der neuen Firmware zu T-Com IPs kommt. Aber: Gerüchteweise geht das ab dem Jahresende nicht mehr, weil der Vertrag zwischen 1&1 und der T-Com ausläuft. Also überlege dir das mit dem Wechsel.

    Du bist schon der zweite mit dem Problem: http://www.ip-phone-forum.de/showthread.php?t=123614. Der Andere hat eine 84er IP.

    Dazu gibts auch was im Umstellungs Thread. Die Situation bessert sich, und es nicht die Schuld von 1&1 oder Telefonica.

    Viele Grüße

    Frank
     
  3. Pixel72

    Pixel72 Neuer User

    Registriert seit:
    2 Nov. 2006
    Beiträge:
    32
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    vielen Dank für die Antworten und Tipps. Werde mir mal die sogenannten Threads jetzt mal näher anschauen.