Mini-Howto: Kompletten Internetverkehr über AVM VPN routen

Ich habe es nun geschafft, das das Telekom VOIP weiterhin über die Fritz Box läuft und der restliche Internet Traffic über den VPN zur pfsense. Es reicht nicht, die UDP Ports zu rejecten, man muss auch das Telekom VOIP Netz ausschließen. Hier meine komplette Fritz Box VPN Config für Copy & Paste. Nicht vergessen bei der Fritz Box einen sicheren DNS Server einzutragen wie 1.1.1.1 und 1.0.0.1.

Code:
/*
* vpn.cfg
*/
vpncfg {
        connections {
                enabled = yes;
                conn_type = conntype_lan;
                name = "pfsenseall";
                always_renew = no;
                reject_not_encrypted = no;
                dont_filter_netbios = yes;
                localip = 0.0.0.0;
                local_virtualip = 0.0.0.0;
                remoteip = [pfsense public UP];
                remote_virtualip = 0.0.0.0;
                localid {
                        fqdn = "DynDNS Fritz Box Domain";
                }
                remoteid {
                        ipaddr = [pfsense public UP];
                }
                mode = phase1_mode_idp;
                phase1ss = "dh14/aes/sha";
                keytype = connkeytype_pre_shared;
                key = "sehr langer Zeichensalat";
                cert_do_server_auth = no;
                use_nat_t = no;
                use_xauth = no;
                use_cfgmode = no;
                phase2localid {
                        ipnet {
                                ipaddr = [Fritz Box internes Netzwerk];
                                mask = 255.255.255.0;
                        }
                }
                phase2remoteid {
                        ipnet {
                                ipaddr = [pfsense internes Netzwerk];
                                mask = 255.255.255.0;
                        }
                }
                phase2ss = "esp-aes256-3des-sha/ah-no/comp-lzs-no/pfs";
        accesslist = "reject udp any any eq 53",
                 "reject udp any any eq 5060",
                 "reject udp any any eq 5070",
                 "reject udp any any eq 5080",
                 "reject udp any any eq 3478",
                 "reject udp any any eq 3479",
                 "reject udp any any eq 8089",
                 "reject tcp any any eq 8089",
                 "reject udp any any range 7078 7109",
                 "reject udp any any range 30000 31000",
                 "reject udp any any range 40000 41000",
                 "reject ip any 217.0.0.0 255.255.0.0",
                 "permit ip any any";
      }
        ike_forward_rules = "udp 0.0.0.0:500 0.0.0.0:500",
                            "udp 0.0.0.0:4500 0.0.0.0:4500";
}

// EOF
 
Hallo Zusammen,

Ich habe mich jetzt schon etwas in die Thematik eingelesen, einiges hinbekommen aber das fehlende Puzzleteil fehlt noch.
Vielleicht kann mir hier jemand weiterhelfen.

Kurz zur Aufgabenstellung.
Wohnort A: Fritzbox 7360 (192.168.10.1)
Wohnort B: Fritzbox 6590 Cable (192.168.178.1) + Fritzbox 7330 in zweiter Reihe (192.168.188.1)

Ich möchte die Fritzbox 7330 als VPN Gateway konfigurieren.
D.h Jedes Gerät was mit Fritzbox 7330 (in Zweiter Reihe an Wohnort B) verbunden ist soll über VPN zu FritzBox 7360 (Wohnort A) durchgeschleußt werden. (Es soll definitiv der GESAMTE Traffic getunnelt werden)

Die VPN Verbindung von Fritzbox 7330 zu Fritzbox 7360 steht bereits (Anleitung: FritzBox mit einem Firmenneztwerk verbinden).
Alle Geräte die mit der Fritzbox 7330 verbunden sind, können bereits auf sämtliche Geräte im Neztwerk von Fritzbox 7360 (Wohnort A) zugreiffen.

Grundsätzlich würde ich die Lösung von OlliBerlin (#12) bevorzugen, nur realisiert er es über die Lan-Lan Vpn Kopplung, welche bei mir nicht in Frage kommt da die FritzBox 7330 in zweiter Reihe hängt.

Wie kann ich realisieren damit der gesamte Traffic der FritzBox 7330 über den Tunnel geht?

Vielen Dank schonmal
 
Zuletzt bearbeitet:
Ohne die entsprechenden *vpn.cfg (teilanonymisiert bzgl credentials), insbesonders der accesslist der 7360 und 7330, wird Dir niemand zielführend weiterhelfen können.
LG
 
Hier die beiden .cfg Dateien.
Einmal .cfg Serverseitig 7360 und einmal die .cfg der Fritzbox7330 welche in zweiter Reihe ist.
Mit diesen Konfigs funktioniert der Aufbau des VPN's erfolgreich.

Wohnort A: Fritzbox 7360 (192.168.10.1)
Wohnort B: Fritzbox 6590 Cable (192.168.178.1) + Fritzbox 7330 in zweiter Reihe (192.168.188.1)


Code:
//vpnserver7360
vpncfg {
        vpncfg_version = 1;
        connections  {
                enabled = yes;
                editable = no;
                conn_type = conntype_user;
                name = "userxxxvpn";
                boxuser_id = 11;
                always_renew = no;
                reject_not_encrypted = no;
                dont_filter_netbios = yes;
                localip = 0.0.0.0;
                local_virtualip = 0.0.0.0;
                remoteip = 0.0.0.0;
                remote_virtualip = 192.168.10.202;
                keepalive_ip = 0.0.0.0;
                remoteid {
                        key_id = "userxxxvpn";
                }
                mode = phase1_mode_aggressive;
                phase1ss = "LT8h/all/all/all";
                keytype = connkeytype_pre_shared;
                key = "xxxpasswordpsk";
                cert_do_server_auth = no;
                use_nat_t = yes;
                use_xauth = yes;
                xauth {
                        valid = yes;
                        username = "userxxxvpn";
                        passwd = "xxxpassword";
                }
                use_cfgmode = yes;
                phase2localid {
                        ipnet {
                                ipaddr = 0.0.0.0;
                                mask = 0.0.0.0;
                        }
                }
                phase2remoteid {
                        ipaddr = 192.168.10.202;
                }
                phase2ss = "LT8h/esp-all-all/ah-none/comp-all/no-pfs";
                accesslist =
                             "permit ip 0.0.0.0 0.0.0.0 192.168.10.202 255.255.255.255";
                app_id = 0;
        }
        ike_forward_rules = "udp 0.0.0.0:500 0.0.0.0:500",
                            "udp 0.0.0.0:4500 0.0.0.0:4500";
}


// EOF

Code:
// vpnclient 7330
vpncfg {
        vpncfg_version = 1;
        connections {
                enabled = yes;
                editable = yes;
                conn_type = conntype_out;
                name = "f7360**myfritz.net";
                boxuser_id = 0;
                always_renew = no;
                reject_not_encrypted = no;
                dont_filter_netbios = no;
                localip = 0.0.0.0;
                local_virtualip = 0.0.0.0;
                remoteip = 0.0.0.0;
                remote_virtualip = 192.168.10.202;
                remotehostname = "f7360**myfritz.net";
                keepalive_ip = 192.168.10.1;
                localid {
                        key_id = "userxxxvpn";
                }
                mode = phase1_mode_aggressive;
                phase1ss = "all/all/all";
                keytype = connkeytype_pre_shared;
                key = "xxxpasswordpsk";
                cert_do_server_auth = no;
                use_nat_t = yes;
                use_xauth = yes;
                xauth {
                        valid = yes;
                        username = "userxxxvpn";
                        passwd = "xxxpassword";
                }
                use_cfgmode = yes;
                phase2localid {
                        ipnet {
                                ipaddr = 0.0.0.0;
                                mask = 0.0.0.0;
                        }
                }
                phase2remoteid {
                        ipnet {
                                ipaddr = 0.0.0.0;
                                mask = 0.0.0.0;
                        }
                }
                phase2ss = "esp-all-all/ah-none/comp-all/no-pfs";
                accesslist = "permit ip any 192.168.10.0 255.255.255.0";
                dns_domains = "";
                app_id = 0;
        }
        ike_forward_rules = "udp 0.0.0.0:500 0.0.0.0:500",
                            "udp 0.0.0.0:4500 0.0.0.0:4500";
}


// EOF
 
Die Zahl der Benutzer, die sich hier noch an einen mehr als sieben Jahre alten Beitrag erinnern können, dürfte "überschaubar" sein ... daher verlinkt man besser auf so alte Beiträge, wenn man erwartet, daß sich heutzutage jemand dort informiert, wie diese Lösung aussah, nur weil er Dir hier helfen will. Da baust Du eine vollkommen unnütze Hürde vor den Antwortwilligen (und -fähigen) auf, welche diese erst mal zu nehmen bereit sein müssten, wenn sie Dir hier antworten wollten.

-------------------------------------------------------------------------------------------------------

Aber vielleicht solltest Du generell noch einmal "einen Schritt zurücktreten" und neu überlegen bzw. für diese Feststellung:
welche bei mir nicht in Frage kommt da die FritzBox 7330 in zweiter Reihe hängt.
eine Begründung oder zumindest eine Quelle angeben?

Vielleicht fällt Dir dann schon bei der Suche nach der Antwort darauf auf (ich weiß es zwar nicht definitiv, aber die bisher abgegebene Beschreibung enthält nicht einen einzigen Punkt, der gegen eine LAN-LAN-Kopplung sprechen würde), daß diese Prämisse eventuell doch nicht stimmt.

-------------------------------------------------------------------------------------------------------

Aber auch danach würde ich mich (bei der Umstellung auf eine LAN-LAN-Verbindung, die in diesem Falle tatsächlich auch auf beiden Seiten mit einer Textdatei zu konfigurieren wäre, weil die eine Seite nur passiver Responder sein darf (was mit dem GUI nicht geht) und die andere eine modifizierte "accesslist" (auch nicht per GUI einstellbar) benötigt) nicht auf Anleitungen und/oder Vorschläge verlassen, die dermaßen alt sind.

Mit FRITZ!OS 06.2x hat AVM mächtig geändert (u.a. kam da überhaupt erst der GUI-Editor) und auch später wurde noch an vielen Details gefeilt ... aber auch seitdem haben viele Leute erfolgreich eine solche Konfiguration umgesetzt - sie ist also definitiv auch heute noch machbar. Der kaskadierte Router ist ja auch problemlos mit einem zu vergleichen, der an einem DS-Lite-Anschluß hängt - wo dann das CGN beim Provider in der Rolle Deiner 6590 ist.

Einen plausiblen Grund, das mit einer "conntype_user"-Verbindung zu lösen, kann ich hier nicht sehen (die 7330 macht dann halt NAT über die IP-Adresse aus dem VPN) und ich würde das auch nicht so konfigurieren. Wenn es noch "besondere Umstände" gibt, die tatsächlich eine "conntype_user"-Verbindung unumgänglich machen, dann solltest Du diese noch beschreiben.

Aber selbst wenn man das mit einer solchen User-Verbindung macht (bzw. machen will), woher stammt denn dann die Feststellung, daß die Lösung auf Seite 12 (sprich: Ändern der "accesslist") hier nicht funktionieren würde? Gibt es da irgendwelche Protokolle von solchen Fehlversuchen? Auch hier kann ich (weder in der Beschreibung noch in den Dateien) einen Grund sehen, warum man die "accesslist" nicht anpassen können sollte - außer daß dieses halt über das GUI (was 2011 noch gar nicht existierte) nicht möglich ist.
 
  • Like
Reaktionen: michaelFritte
Falls die 7330 (192.168.188.0/24) nicht im restriktiven Gastnetz der 6590 hängt, könntest Du die vorgenannte LAN2LAN-Konfig im Initiator<->Responder-Modus testen.
LG
 
Anleitung: FritzBox mit einem Firmenneztwerk verbinden)
Ich möchte die Fritzbox 7330 als VPN Gateway konfigurieren.
D.h Jedes Gerät was mit Fritzbox 7330 (in Zweiter Reihe an Wohnort B) verbunden ist soll über VPN zu FritzBox 7360 (Wohnort A) durchgeschleußt werden. (Es soll definitiv der GESAMTE Traffic getunnelt werden)

Aber selbst wenn man das mit einer solchen User-Verbindung macht (bzw. machen will), woher stammt denn dann die Feststellung, daß die Lösung auf Seite 12 (sprich: Ändern der "accesslist") hier nicht funktionieren würde?

Vorschlag für Test (Catch-All VPN-Setup, except DNS Queries):
FB7360 (Dial-Out):
vpn.cfg:
conn_type = conntype_out;
OLD:
Code:
accesslist = "permit ip any 192.168.10.0 255.255.255.0";

NEW:
Code:
accesslist = "reject udp any any eq 53",
             "reject udp any any eq 500",
             "reject udp any any eq 4500",
             "permit ip any any";
@michaelFritte: Bitte testen und um Rückinfo.

Ansonsten empfehle ich den von PeterPawn vorgeschlagene LAN2LAN-VPN-Tunnel (Conntype_lan) mit FB7360 als VPN-Responder und FB7330 als VPN-Initiator.


Falls die 7330 (192.168.188.0/24) nicht im restriktiven Gastnetz der 6590 hängt

@Micha0815:
wenn aktuell VPN im conntype_out Modus funktioniert, dann wird auch LAN2LAN-VPN-Tunnel (conntype_lan) mit FB7360 als VPN-Responder und FB7330 als VPN-Initiator funktionieren; die FB6590 kennt das LAN der FB7330 nicht.
 
Zuletzt bearbeitet:
Die Zahl der Benutzer, die sich hier noch an einen mehr als sieben Jahre alten Beitrag erinnern können, dürfte "überschaubar" sein ... daher verlinkt man besser auf so alte Beiträge, wenn man erwartet, daß sich heutzutage jemand dort informiert, wie diese Lösung aussah, nur weil er Dir hier helfen will. Da baust Du eine vollkommen unnütze Hürde vor den Antwortwilligen (und -fähigen) auf, welche diese erst mal zu nehmen bereit sein müssten, wenn sie Dir hier antworten wollten.

Sorry, Ich habe den Link nun nachträglich eingefügt

Aber vielleicht solltest Du generell noch einmal "einen Schritt zurücktreten" und neu überlegen bzw. für diese Feststellung:
eine Begründung oder zumindest eine Quelle angeben?

Vielleicht fällt Dir dann schon bei der Suche nach der Antwort darauf auf (ich weiß es zwar nicht definitiv, aber die bisher abgegebene Beschreibung enthält nicht einen einzigen Punkt, der gegen eine LAN-LAN-Kopplung sprechen würde), daß diese Prämisse eventuell doch nicht stimmt.

Ich habe es mit einer LAN-LAN-Kopplung probiert und ICH bin daran gescheitert. Eine Quelle kann ich nicht angeben, da es keine gibt. Du hast ja recht..
Mein Vorgehen war folgendermaßen:
HTTPS-Port(Fritzbox 7330)-Freigabe am 6590 eingerichtet.
Ergebnis: myfritzadresse der 6590 mit dem Freigegebenen HTTPS-Port der 7330 ist nun funktionell.
Rufe ich den Link auf, komme ich von außen auf das WI der FritzBox7330.
Soweit so gut.
Wenn ich jetzt die Lan-Lan Kopplung über die GUI einrichte kommt aber keine Verbindung zu stande.

Aber auch danach würde ich mich (bei der Umstellung auf eine LAN-LAN-Verbindung, die in diesem Falle tatsächlich auch auf beiden Seiten mit einer Textdatei zu konfigurieren wäre, weil die eine Seite nur passiver Responder sein darf (was mit dem GUI nicht geht) und die andere eine modifizierte "accesslist" (auch nicht per GUI einstellbar) benötigt) nicht auf Anleitungen und/oder Vorschläge verlassen, die dermaßen alt sind.

Das ist dann wohl die Antwort darauf, warum LAN-LAN Kopplung (Meine Konstellation) nicht über GUI funktioniert..

Einen plausiblen Grund, das mit einer "conntype_user"-Verbindung zu lösen, kann ich hier nicht sehen (die 7330 macht dann halt NAT über die IP-Adresse aus dem VPN) und ich würde das auch nicht so konfigurieren. Wenn es noch "besondere Umstände" gibt, die tatsächlich eine "conntype_user"-Verbindung unumgänglich machen, dann solltest Du diese noch beschreiben.

Aber selbst wenn man das mit einer solchen User-Verbindung macht (bzw. machen will), woher stammt denn dann die Feststellung, daß die Lösung auf Seite 12 (sprich: Ändern der "accesslist") hier nicht funktionieren würde? Gibt es da irgendwelche Protokolle von solchen Fehlversuchen? Auch hier kann ich (weder in der Beschreibung noch in den Dateien) einen Grund sehen, warum man die "accesslist" nicht anpassen können sollte - außer daß dieses halt über das GUI (was 2011 noch gar nicht existierte) nicht möglich ist.

Ich habe die Accesslist gemäß (Lösung Seite 12 angepasst) und keine Verbindung hinbekommen.

Was wäre denn dann deiner Meinung nach eine zeitgemäße/saubere/perfekte Lösung dieser Konstellation?

### Zusammenführung Doppelpost by stoney ###

@michaelFritte: Bitte testen und um Rückinfo.
Danke für deine Mithilfe, melde mich wenn getestet
 
Zuletzt bearbeitet von einem Moderator:
  • Like
Reaktionen: Micha0815
Vorschlag für Test (Catch-All VPN-Setup, except DNS Queries):
FB7360 (Dial-Out):
vpn.cfg:
conn_type = conntype_out;
OLD:
Code:
accesslist = "permit ip any 192.168.10.0 255.255.255.0";
NEW:
Code:
accesslist = "reject udp any any eq 53",
"reject udp any any eq 500",
"reject udp any any eq 4500",
"permit ip any any";
@michaelFritte: Bitte testen und um Rückinfo.
Die Verbindung steht und der gesammte Traffic wird getunnelt. Ich habe es mit oben zittierter Lösung von umgesetzt (Catch-All VPN-Setup, except DNS Queries). (conntype_out/conntype_user)
Vielen Dank nochmals für eure Hilfe.
 
Auch mein Provider lässt keine "nomadische" Nutzung von SIP/VOIP.
Dies möchte ich jetzt durch VPN von 2 Fritzboxen umgehen.

Fritzbox 1 DSL mit SIP/VOIP

Fritzbox 2 UMTS/LTE mit Fritzbox 1 verbunden.
Code:
accesslist = "reject udp any any eq 53", "reject udp any any eq 500", "reject udp any any eq 4500", "permit ip 192.168.Fritz2.0 255.255.255.0 any";

Verbunden sind die beiden Boxen, beide haben die selbe öffentliche IP wie Fritzbox 1
Allerdings weigert sich Box 2 beharrlich, das VOIP zuzulassen. Im Systemlog findet sich:
Code:
Anmeldung der Internetrufnummer 49xxxxxxxxxxx war nicht erfolgreich. Ursache: DNS-Fehler [85 Meldungen seit 31.03.19 16:16:10]
Hat jemand eine Idee, woran es hapern könnte?
 
Eine echte nomadische Nutzung setzt auch versciedene IP-Adressen der einzelnen Anschlußpunkte voraus.
Sonst wäre es ja eine Art Parallelschaltung und nix nomadisches.
 
Von mir aus auch Parallelschaltung. Hauptsache ich kann von Fritzbox2 über den Anschluß 1 telefonieren. Per VPN vom Handy mit der FritzboxFon App geht es ja, nur nicht von der 2. Box aus nicht.
 
Dazu muß die Telefonnummer nur an der ersten Box registriert sein.
Für Box Nr. 2 ist dann Box Nr. 1 der Registrar (Provider).
 
  • Like
Reaktionen: Hamburger-E65
So weit, so kryptisch ... aber frisch ans Werk.

Werkzeug/Material bereitlegen:
1. Editor, der sich mit den unterschiedlichen Zeilenenden von DOS und Unix auskennt, z.B. NotePad++
2. Zwei relativ leere VPN-Konfigurationsdateien.

[...]
Bob ist z.B. die Box im Büro und Alice ist jetzt die Box mit der externen IP-Adresse 192.168.99.irgendwas hinter dem Provider-Router. Für sie paßt die o.a. Datei schon, wenn Du folgende Zeilen noch anpaßt:

1. DynDNS-Name von Bob
2. Keepalive-IP von Bob => kann auch wegbleiben, dann macht Alice die VPN-Verbindung nur auf, wenn Daten zu übertragen sind - das verzögert dann die ersten Pakete etwas, wenn Du die Adresse wegläßt, sollte die komplette Zeile raus ... ansonsten gehört da die lokale IP-Adresse der Fritz!Box bei Bob hinein
3. FQDNs auf eine sinnvolle Länge kürzen => Du kannst auch die DynDNS-Namen der jeweiligen Seite nehmen, aber es kommt nur auf korrekte Übereinstimmung und Kreuzung zwischen local und remote an
4. einen sinnvollen Preshared Key => ich nehme immer 64 Zeichen Zufall, längere Schlüssel habe ich noch nicht getestet
5. In phase2localid->ipnet->ipaddr das XXX durch die korrekte LAN-Adresse im lokalen Netz von Alice ersetzen
6. In phase2remoteid ->ipnet->ipaddr das YYY durch die korrekte LAN-Adresse im entfernten Netz von Bob ersetzen
7. in accesslist noch das YYY auf Bob anpassen

Damit ist die VPN-Konfiguration für Alice eigentlich fertig.

Ich wollte einfach mal Danke sagen! Uralter Post und dennoch hat dieser mein Problem gelöst!

2 Jahre Prokrastination und teilweise schon nach anderen "Lösungen" gesucht. ngrok, zerotier und was weiß ich. Dann einfach Mal die Abneigung der händischen .cfg abgelegt, recherchiert, probiert und siehe da, es geht! Und ich kann nun endlich auch von zu Hause (w/ public IP) meine Geräte im Garten (LTE, w/o public IP) "sehen und ansprechen". Danke!
 
  • Like
Reaktionen: PeterPawn
..darf ich das Thema hier noch mal aufgreifen... denn irgendwie ist bei mir noch der Wurm drin..oder ich ich hab nen Denkfehler und komme mit den Richtungen der Tunnelung durcheinander:rolleyes:
..zudem haben sich ja die Möglichkeiten in de VPN LAN-LAN Konfiguration mit OS 7.29 .
1. Gesamter Internet Verkehr
2.Bestimmte Clients
3. Bestimmte LAN Anschlüsse ( bei der 4060 nur LAN 2, LAN3 und WAN)

Vielleicht ein kleines howto für dummies ...auch für alle anderen , die gerne Ihren Inder-nett Verkehr , aller oder bestimmte Client oder eine ganze Box an einem Ort (z.B.Ausland) ...durch einen Tunnel.... an einer anderen Box (z.B. Inland ) herrauskommen lassen wollen.

!!Vorrausgesetzzt ist, daß eine LAN-LAN VPN Verbindung zuverlässig auf beiden Boxen schon besteht.!!

Box Ausland 192.168.3.0/24 255.255.255.0 Gateway 192.168.3.1
Box Inland 192.168.2.0/24 255.255.255.0 Gateway 192.168.2.1

1.Scenario :
Sämtlicher Inder-Nett Verkehr der Box Ausland soll durch einen VPN Tunnel an Box Inland geleitet um dann weiter ...mit einer öffendlichen IP der Box Inland ) ins Internet zu gelangen

alle Clients -> Box Ausland 192.168.3.1/255.255.255.0/Gateway 192.168.3.1 --> VPN --> Box Inland 192.168.2.1/255.255.255.0 Gateway 192.168.2.1

Natürlich soll Box Inland ( 192.168.2.xxx) für Box Ausland 192.168.3.xxx) ...(und umgekehrt)... über interne IP Adressen erreichbar sein.
Lediglich alle Clients der Box Ausland werden über VPN an eine öffendliche IP der Box Inland geleitet.
Alle Clients an der Box inland gehen "normal" ebenfalls über die öffentliche IP der Box Inland

Wenn sich jemand erbarmen könnte ein kleines WOW To für Dummies zu Posten..bitte :)
Wo müssen die Häkchen bei BOX Ausland.hin? .und wo bei Box Inland? ..oder muss bei Box Inland überhaupt was gemacht werden?... Fragen über Fragen..

2.Scenario

Bestimmte Clients sollen an der BOX Inland ins Internet rauskommen

Wie sehen die Eingaben bei BOX Ausland aus ?
Muss auch etwas in der LAN-LAN Konfiguration der BOX Inland geändert werden ?

3.Scenario

Bestimmte LAN Anschüsse der BOX Ausland sollen an der BOX Inland ins internet gelangen

Wie sehen die Einträge an der BOX Ausland aus?
Und wie sehen die dazu passenden Einträge in der BOX Inland aus ?

Vielen Dank Im Vorraus

PS: Bedienungsanleitung von AVM hab ich gelesen..leider trotz vielem Probieren (noch) ohne Erfolg

 
..kurzes update: den gesamten Internettverkehr vom Ausland über eine FB in GER leiten:

1. es funktioniert mit einer 4060 im Ausland, die ihren gesamten Internetverkehr durch einen Tunnel nach GER zu einer 7590 schiebt um dann mit einer deutschen öffentlichen IP die Anfragen ins Inder-nett schieben.
Dazu Häkchen setzen bei LAN-LAN Koppelung.. UND.. DNS server IP = FB in GER.

2. was dann ..zumindest bei der 4060 im Ausland NICHT funktioniert:
a.) kein Internetverkehr für das Gastnetzwerk
b.) keine Voip nummern die sich registrieren, somit keine Telefonie
c.) keine Internet Dienste wie Potcasts oder Internetradio an den DECT Fritzfons

soweit meine erfahrungen

falls jemand noch ne Idee zu DNS hat..denn das scheint es irgendwie mit den Fehlern zu tun zu haben..immer her damit

bleibt gesund und sonnige Grüße aus Südafrika
 
Kostenlos!

Statistik des Forums

Themen
248,904
Beiträge
2,304,624
Mitglieder
378,607
Neuestes Mitglied
luxuas13