.titleBar { margin-bottom: 5px!important; }

MoH -- und ich will es nicht... und es kommt dennoch

Dieses Thema im Forum "Asterisk Allgemein" wurde erstellt von merkc, 28 Sep. 2006.

  1. merkc

    merkc Neuer User

    Registriert seit:
    6 Jan. 2006
    Beiträge:
    135
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    Beruf:
    Verwalter
    Ort:
    Luzern, München & NYC
    Hallo Liste,
    ich bekomme unentwegt den Hinweis:
    Sep 28 09:19:16 NOTICE[1903]: res_musiconhold.c:515 monmp3thread: Request to schedule in the past?!?!
    Sep 28 09:19:16 NOTICE[1905]: res_musiconhold.c:515 monmp3thread: Request to schedule in the past?!?!
    Sep 28 09:19:17 NOTICE[1905]: res_musiconhold.c:515 monmp3thread: Request to schedule in the past?!?!
    Sep 28 09:19:17 NOTICE[1903]: res_musiconhold.c:515 monmp3thread: Request to schedule in the past?!?!
    Sep 28 09:19:18 NOTICE[1905]: res_musiconhold.c:515 monmp3thread: Request to schedule in the past?!?!
    Sep 28 09:19:18 NOTICE[1903]: res_musiconhold.c:515 monmp3thread: Request to schedule in the past?!?!
    Sep 28 09:19:18 NOTICE[1903]: res_musiconhold.c:515 monmp3thread: Request to schedule in the past?!?!
    Sep 28 09:19:18 NOTICE[1905]: res_musiconhold.c:515 monmp3thread: Request to schedule in the past?!?!
    Sep 28 09:19:20 NOTICE[1905]: res_musiconhold.c:515 monmp3thread: Request to schedule in the past?!?!
    Sep 28 09:19:20 NOTICE[1903]: res_musiconhold.c:515 monmp3thread: Request to schedule in the past?!?!
    Sep 28 09:19:23 NOTICE[1905]: res_musiconhold.c:515 monmp3thread: Request to schedule in the past?!?!

    dabei habe ich weder musiconhold.conf definiert, noch extra im extension.conf aufgerufen. Und dennoch... es will einfach nicht weggehen. Das ich mit einem V-Server arbeite, kann ich keine Kernel-module laden, sprich ich muss auf ztdummy verzichten. Ergo, habe ich keine timing Möglichkeit. Nur, dass es sich bei dem netten Hinweis um ein echtes Problem in der Tonqualität handelt. Die Gespräche werdem immer zerhackt, sobald der Hinweis in der Asterisk Console erscheint. Einfach ignorieren will es daher nicht... ich will es aus der Welt schaffen :)

    irgendwelche Tipps?

    thnx
    chris
     
  2. florianmar

    florianmar Neuer User

    Registriert seit:
    2 Okt. 2004
    Beiträge:
    68
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Lösung?

    Hast du mittlerweile dazu schon eine Lösung gefunden?

    Ich habe nämlich das gleiche Problem: