.titleBar { margin-bottom: 5px!important; }

Music on Hold SPA9000

Dieses Thema im Forum "Linksys (VoIP)" wurde erstellt von emotion, 23 Jan. 2009.

  1. emotion

    emotion Neuer User

    Registriert seit:
    20 Jan. 2009
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Guten Morgen!

    Vielleicht hat jemand eine Idee was ich noch falsch mache, bzw. eventuell gibt es gar keine Lösung? :confused:

    Meine Konfig:

    1x SPA9000 - nur SIP-Telefonie
    1x SPA400 - Voicemailboxen
    3x SPA942
    1x Fax am SPA9000
    1x Analogtelefon am SPA9000
    1x IPCOP - alle Teile befinden sich im grünen Netzwerk.

    Ich kann raustelefonieren, ich kann angerufen werden, ich kann auch auf eine Klappe anrufen (die Klappen sind 11,12,13,14,15).

    Nun zu meinem Problem:
    Wenn ich intern eine Klappe anrufe und diese auf HOLD setze, so hört der gehaltene anrufer die Haltemusic. Rufe ich jedoch extern an und setze den Anrufer auf halten, dann passiert nichts:confused:

    Ich habe schon wirklich "ich hoffe" fast alles probiert:

    UDP-Ports 5060-5062 und UDP 16384-16484 freigeschalten - bringt nichts
    Ich habe imusic eingetragen - nichts
    Weiters hab ich auf einem Rechner IMS on Hold Player installiert und wie dort angegeben konfiguriert und auch mit diesem bekomm ich die Music nur intern und nicht extern :(

    Ich hab auch schon einen STUN-Server eingetragen, aber ohne Erfolg. Wobei ich eine fixe IP-Adresse nach aussen habe.

    Nun bin ich eigentlich am Ende angelangt und mein MOH funktioniert noch immer nicht.

    Vielleicht hat noch jemand eine Idee oder eventuell funktioniert dies bei jemanden oder bei niemanden?
    Eventuell liegt es am IPCOP? Ohne Cop hab ich es noch nicht probiert, dies könnte ich noch.

    Vielen Dank
    lg
    emotion
     
  2. gerry_sc

    gerry_sc Neuer User

    Registriert seit:
    23 Jan. 2007
    Beiträge:
    25
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    MoH

    google mal etwas zu MoH (da gibt's jede Menge) ,
    da gibt's glaub ich sowas wie den "enable Media proxy" (?!), der muß aktiviert sein.
    Weiters muss in jedem 942 eingestellt werden dass bei MoH "iMusic" verwendet wird.

    Nagle mich nicht auf die genauen Bezeichnungen fest, ich habe hier in der Fa. keine Manuals und keine Zugriff auf meine SP9k


    Gerry
     
  3. emotion

    emotion Neuer User

    Registriert seit:
    20 Jan. 2009
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hi,

    danke für Deine Nachricht.
    MediaProxy und die Einstellungen am Telefon hab ich alle gemacht.

    Es liegt definitiv am Provider (www.net4you.at). Ich hab zum testen sipcall.at eingetragen und dort funktioniert MusicOnHold einwandfrei. Ich hab dies auch schon an Net4you weitergegeben und die arbeiten daran.

    Danke
    lg
    emotion
     
  4. gerry_sc

    gerry_sc Neuer User

    Registriert seit:
    23 Jan. 2007
    Beiträge:
    25
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    ah ja

    Sehe du bist auch aus Österreich.
    Wie sind so Deine Erfahrenungen mit der SPA9k.
    Geht bei dir das Pickup (Übernahme, wenns woanders läutet), bzw. ab der neuen FW die Busy-Anzeige der Klappen ?

    Gerry (Wien)