[Gelöst] Nach Fritzbox 7141 Recovery: Power LED blinkt, keine Anmeldung möglich

Krischan

Neuer User
Mitglied seit
10 Mrz 2006
Beiträge
7
Punkte für Reaktionen
0
Punkte
0
Hallo,

habe gestern folgendes gemacht und dabei möglicherweise die FB7141 in eine Sackgasse manövriert:

1. FB7141 war auf der aktuellen FW Version 40.04.76
2. Habe (erfolglos) versucht, den Twonkyserver zum Laufen zu kriegen. So wie ich es verstanden habe, braucht man dazu alte Libs (von FW Version 40.04.59)
3. Ich dachte, probier doch mal FRITZ.Box_Fon_WLAN_7141.AnnexB.40.04.37.image aus (findet man bei AVM bei den Zwischenupdates), Version 37 ist ja älter als 59, vielleicht klappt es dann mit Twonky
4. Update eingespielt, anschließend hört Fritzbox nicht auf zu blinken, Anmeldung nicht mehr möglich
5. Recovery fritz.box_fon_wlan_7141.04.76.recover-image.exe eingespielt, laut Tool auch erfolgreich gelaufen, trotzdem startet die Fritzbox nicht meht (Dauerblinken)
6. Recovery fritz.box_fon_wlan_7141.04.76.recover-image.exe wiederholt (mehrmals), keine Änderung

Jetzt vermute ich mal, dass der Downgrade zu Version 40.04.37 keine so gute Idee war.

Ist diese Fritzbox noch zu retten? Wenn ja, wie?

Danke schon Mal für Eure Hilfe..
 
Zuletzt bearbeitet:
F

Feuer-Fritz

Guest
Versuche mal die Box mit dem ruKT erneut zu flashen.

Nimm vorher die Box mal ein paar Minuten von allen Kabeln, vielleicht hilft dir das ja schon ein wneig weiter...
 

Krischan

Neuer User
Mitglied seit
10 Mrz 2006
Beiträge
7
Punkte für Reaktionen
0
Punkte
0
Hallo Feuer-Fritz,

danke für den Tipp. Ich habe ruKT schon mal heruntergeladen und werde mir das heute Abend in Ruhe anschauen. Aber nur zum Verständnis: Dein Vorschlag ist, mit Hilfe von ruKT die Box auf FW Version 40.04.76 zu bringen (mit dem offiziellen image-File)?

Und sollte man von solchen FW-Versionen wie "FRITZ.Box_Fon_WLAN_7141.AnnexB.40.04.37.image" grundsätzlich die Finger lassen?
 
3

3949354

Guest
Hallo,
Du kannst das normale Image mit dem Tool flashen. Allerdings gab es bei einigen Boxen änderungen, bzgl. des Kernels. Suche doch einmal im Forum danach.
 

Krischan

Neuer User
Mitglied seit
10 Mrz 2006
Beiträge
7
Punkte für Reaktionen
0
Punkte
0
Hi,

die Box war ja schon auf 40.04.76 und mit dem anschließenden Downgrade nach 40.04.37 fing ja eigentlich alles an. Habe auch schon im Forum gesucht, aber die Infos sind doch recht umfangreich :confused:

Ist folgende Vorgehensweise ok:
1. erst einmal das Image 40.04.76 ausprobieren
2. falls das nicht geht, arbeite ich mich zu älteren Images durch und dann ggfs wieder zu den neueren hoch bis ich bei Version 40.04.59 angekommen bin (da will ich ja eigentlich hin)
 

Krischan

Neuer User
Mitglied seit
10 Mrz 2006
Beiträge
7
Punkte für Reaktionen
0
Punkte
0
Nee die Box ist doch von AVM. However, ruKT war ein super Tipp. Habe erst mit 40.04.76 geflasht, Box hat immer noch geblinkt, danach mit 40.04.37 geflasht und ich konnte mich anmelden (muss aber ehrlicherweise zugeben dass ich nicht versucht habe, mich auf der blinkenden Box anzumelden - vielleicht wäre das ja auch möglich gewesen!?). Anschließend habe ich aus dem FB-Menü den Upgrade nach 40.04.59 gemacht - problemlos. Und zu guter Letzt - der Vollständigkeit halber sei das auch noch erwähnt, lief auch der Twonkyserver problemlos an. Happy! :D:D:D
 
F

Feuer-Fritz

Guest
Super, denn ändere das Präfix des Titels noch eben auf "gelöst" ;-)