.titleBar { margin-bottom: 5px!important; }

Nachklingeln mit Telefon Siemens S100 und SPA2000

Dieses Thema im Forum "Linksys (VoIP)" wurde erstellt von zoo, 22 Juni 2005.

  1. zoo

    zoo Aktives Mitglied

    Registriert seit:
    9 Juni 2005
    Beiträge:
    869
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    [EDIT Robinson]Thread abgetrennt von http://www.ip-phone-forum.de/forum/viewtopic.php?t=19669 [EDIT/]

    Könnte an Sipgate liegen. Hier bei mir (Interfoni) hört das Klingeln unmittelbar auf. Wie lange sind "einige Sekunden"?

    Kannst du mal das Syslog vom Sipura mitschneiden?
     
  2. m_wallace

    m_wallace Neuer User

    Registriert seit:
    18 Sep. 2004
    Beiträge:
    71
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ich habe mal mitgeloggt. Sobald ich auflege, erscheint auch im Logfile ein entspr. Eintrag. Trotzdem klingelt das angerufene Telefon noch ca. 3-4 sec. weiter. Ich hatte schonmal im SPA-Handbuch nachgeschaut und dachte eigentlich, daß es eine Option geben müsste, die festlegt, wie lange nach auflegen der Gegenseite der SPA die Klingelspannung kappt. Wenn ich das richtig verstanden habe, müsste das unter Regional "CPC Duration" und "CPC Delay" sein. Duration ist aber schon auf 0. :noidea:
     
  3. zoo

    zoo Aktives Mitglied

    Registriert seit:
    9 Juni 2005
    Beiträge:
    869
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    Es könnte auch an deinem Telefon liegen. Probier doch mal mit einem stinknormalen Telefon zum Vergleich.

    CPC Duration = 0 = ausgeschaltet
     
  4. m_wallace

    m_wallace Neuer User

    Registriert seit:
    18 Sep. 2004
    Beiträge:
    71
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ok, mit einem schnurgebundenen Telefon tritt die Problematik nicht auf. Dann liegt es wohl am Siemens. Ich denke nicht, daß man da was durch veränderte Einstellungen bewirken kann. In der Anleitung habe ich nichts dazu gefunden. Aber ist ja nicht so schlimm. Damit kann ich schon leben.
     
  5. m_wallace

    m_wallace Neuer User

    Registriert seit:
    18 Sep. 2004
    Beiträge:
    71
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    So, ich habe das Siemens jetzt mal an einem normalen Telekom-Anschluß getestet (zum ersten Mal). Und es verhält sich exakt so wie am SPA. Die Rufnummernübertragung läuft exakt gleich ab und das Weiterklingeln, nachdem die Gegenstelle aufgelegt hat, ist auch das Gleiche. Somit ist es wohl eine Sache des Telefons.
     
  6. zoo

    zoo Aktives Mitglied

    Registriert seit:
    9 Juni 2005
    Beiträge:
    869
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    Tja, es geht halt nix über ein Telefon mit Schnur :)
     
  7. Staubsauger

    Staubsauger Guest

    Ein bisschen OT, aber das habe ich bei unserem Siemens auch, es beginnt auch später zu klingeln als alle Anderen an der Hauszentrale. Dafür klingelt es dann aber auch nach :)
    Wäre mal interessant zu Wissen, ob man dies ändern kann, habe leider noch nichts dazu gefunden.
     
  8. Carli

    Carli Mitglied

    Registriert seit:
    19 Mai 2005
    Beiträge:
    454
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo zusammen,

    wenn es ein Telefon mit SMS-Funktion ist, dann wird im Normalfall das erste Klingeln unterdrückt um den Dienst zu erkennen. Bei allen mir bekannten Siemens-Telefonen lässt sich der erste Klingelton aber mindestens über einen nicht-sichtbaren Menüpunkt aktivieren. Dann hilft nur eine Handbuch-Konsultation für die Tastenkombination.

    Das Nachklingeln habe ich auch (bei SIP etwas mehr als früher am FN), aber minimal.

    Gruß
    C.
     
  9. zoo

    zoo Aktives Mitglied

    Registriert seit:
    9 Juni 2005
    Beiträge:
    869
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    @carli:

    Versuch mal "Ring1 Cadence: 60(1/4)" und schau ob es besser wird. Das ist dann nämlich das deutsche Klingelinterval: 1 sek Klingeling, 4 sek Pause...
    (Default ist 2sek - 4 sek)
     
  10. m_wallace

    m_wallace Neuer User

    Registriert seit:
    18 Sep. 2004
    Beiträge:
    71
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Die SMS-Funktion hatte ich schon von Anfang an deaktiviert. Das Telefon klingelt auch absolut nicht zu spät. Nur leider zu lange. Evtl. kann man dieses Verhalten ja durch eine spezielle Option, die auch nur über einen Zahlencode erreichbar ist, abstellen, aber ich habe noch nichts dazu gefunden. Die SPA einstellungen von Zoo sind jedenfalls echt gut.

    @carli: Kannst du die evtl. noch in die Vorgaben auf deiner Seite übernehmen?
     
  11. Carli

    Carli Mitglied

    Registriert seit:
    19 Mai 2005
    Beiträge:
    454
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Das Nachklingeln ist bei mir höchstens 2-3 Sekunden, also erträglich. Früher hatte Nikotel einen Bug in der Signalisierung, da waren es 1-2 Minuten, das war deutlich ätzender.
    Sollte es mehr als ein paar Sekunden sein, kann es auch an etwaigen Firewall-/Routereinstellungen liegen.

    Die Einstellungen von Zoo sind grad bei mir im "Testbetrieb" und ich versuche die Einstellungen aus seinen Quellenangaben zu erlesen. Einige seiner Einstellungen werde ich wohl übernehmen, andere will ich vorher noch bei ihm hinterfragen wie er darauf kommt.
    Ich werde aber meine Seite entsprechend der gewonnenen Erkenntnisse anpassen.
     
  12. m_wallace

    m_wallace Neuer User

    Registriert seit:
    18 Sep. 2004
    Beiträge:
    71
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Nein, das glaube ich nicht, daß es an den Routereinstellungen liegt. Weil ja, wie gesagt, die gleiche Problematik auftritt, wenn ich das Telefon ein einen ganz normalen T-Com Anschluß anschließe.
    Ich habe gestern noch recherchiert, ob es mit irgendwelchen "geheimen" Codes eine Möglichkeit gibt, dieses Verhalten zu ändern, habe aber nichts passendes gefunden.

    Ja, da stimme ich dir zu. Im Vergleich zu ca. 3 Sekunden sind 1-2 Minuten wirklich der Horror.

    Gruß

    M.
     
  13. Carli

    Carli Mitglied

    Registriert seit:
    19 Mai 2005
    Beiträge:
    454
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    ok, wenn es am FN-Anschluss auch ist, wird es eine Eigenheit Deines Telefons sein und Dir wenig Möglichkeiten lassen.

    Gruß
    C.
     
  14. Robinson

    Robinson Aktives Mitglied

    Registriert seit:
    24 März 2004
    Beiträge:
    1,751
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ort:
    Wismar
    Ich habe mal die beiden Probleme getrennt, da die Diskussion nichts mehr mit der eigentlichen Thematik "Deutsche Sipura-Einstellungen" zu tun hat.
     
  15. m_wallace

    m_wallace Neuer User

    Registriert seit:
    18 Sep. 2004
    Beiträge:
    71
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Sieht so aus, als läge es an meinem Klingelton. Ich habe eine richtige Melodie eingestellt. Wenn ich das nun ändere und ein ganz normales Telefonklingeln auswähle, hört die Klingelei sofort auf, wenn der Anrufer auflegt. Das ist zwar mehr als komisch, aber scheinbar kann das Telefon die lange Melodie nicht zu jeder Zeit unterbrechen.

    Gruß
    C.
     
  16. Keen

    Keen Interdisziplinär

    Registriert seit:
    5 Aug. 2004
    Beiträge:
    720
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    Ort:
    Oberspreewald Lausitz
    Wie kann ich das genau einstellen? Mein Handbuch ist irgendwo verschollen. :roll:
     
  17. MrVenus

    MrVenus Mitglied

    Registriert seit:
    19 Sep. 2004
    Beiträge:
    623
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
  18. m_wallace

    m_wallace Neuer User

    Registriert seit:
    18 Sep. 2004
    Beiträge:
    71
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Also in meiner gedruckten Anleitung (S100) steht auf Seite 44/45 einiges zu der ganzen Geschichte. Erstens ein Verweis auf Seite 100, wo beschrieben wird, wie der 1. Klingelton an- und ausgeschaltet wird. Außerdem steht auf Seite 45, wie die gesamte SMS-Funktion deaktiviert wird. Damit ist dann auch automatisch der 1. Klingelton nicht unterdrückt.
    Falls jemand Details braucht, kann ich die hier gerne posten.

    Gruß
    M.
     
  19. Keen

    Keen Interdisziplinär

    Registriert seit:
    5 Aug. 2004
    Beiträge:
    720
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    Ort:
    Oberspreewald Lausitz
    Ich hätte gern Details, allerdings weiß ich nicht ob die dann auch für mein Siemens Gigaset 4010 Micro zutreffen.
     
  20. m_wallace

    m_wallace Neuer User

    Registriert seit:
    18 Sep. 2004
    Beiträge:
    71
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ok, also beim S100 ist es so, daß man zunächst ins Menü muß und dann auf "Basis einstellen". Das geht auch mit "Menü" und dann die 8 drücken. Ok, wenn man dort ist, kann man mit verschiedenen Codes div. Einstellungen machen:

    926=Funktion SMS senden und empfangen, 0=aus, 1=ein

    919=Unterdrücken des ersten Klingeltons, 0=erster Klingelton hörbar, 1=erster Klingelton wird unterdrückt.

    Ich weiß allerdings nicht, ob diese Codes auch bei deinem Telefon funktionieren und du solltest das lieber nochmal überprüfen, bevor du irgendwas verstellst.

    Gruß