.titleBar { margin-bottom: 5px!important; }

Nachtschaltung Fritz!Box Fon WLAN 7071

Dieses Thema im Forum "FRITZ!Box Fon WLAN: Diskussion zum Funknetzwerk" wurde erstellt von ArtPad, 29 Jan. 2006.

  1. ArtPad

    ArtPad Neuer User

    Registriert seit:
    2 Jan. 2006
    Beiträge:
    19
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ort:
    Bodensee
    seit ein paar Wochen hab ich die Fritz!Box und betreibe diese im WDS Modus.
    Als Repeater setze ich einen Netgear WLAN Access Point WG602GR ein. In der Nachbarschaft scheint noch ein weiteres WLAN betrieben zu werden. Der Abstand der Frequenzen der beiden WLAN's beträgt 5 Kanäle. Beide Netze sind WEP verschlüsselt.

    Ich habe die Nachtschaltung für die Fritz!Box aktiviert (nur WLAN soll
    ausgeschaltet werden, die Klingelsperre der Nebenstellen ist nicht
    aktiviert). Allerdings habe ich Zweifel ob die Nachtschaltung so wie von mir
    gewünscht funktioniert, weil:

    1.) ich auch ein Netz habe, wenn das WLAN eigentlich ausgeschaltet sein
    sollte und ich das Netz nicht via Telefon aktiviert habe
    2.) im Ereignisprotokoll erst einmal der Eintrag "Aktivierung des WLAN aus
    Nachtschaltung" oder so ähnlich aufgetaucht ist.

    Leider scheint die WLAN LED während der Nachtschaltungsphase nicht
    abgeschaltet zu werden. Die leuchtet bei mir immer, auch dann, wenn ich z.B.
    mit dem Telefon das WLAN deaktiviert habe. Nur wenn ich das WLAN über die
    Taste an der Fritz!Box deaktiviere, erlöscht die LED.

    Bei dem Repeater habe ich natürlich darauf geachtet, dass dieser
    abgeschaltet ist und auch der Rechner nicht läuft bevor die Nachtschaltung
    aktiviert werden soll. Es dürften also keine Netzgeräte vorhanden sein, die
    verhindern, dass die Box in die Nachtschaltung geht.

    Kann es am anderen WLAN liegen oder am Betrieb der Fritz!Box im WDS Modus
    dass die Box offensichtlich nicht in den Nachtmodus wechselt?

    Grüße
    Andreas

    BTW: vilen Dank noch an die Teilnehmer hier. Ohne die Beiträge hätte ich dei Box mit dem repeater niemals ans Laufen gebracht.

    *****************************
    1&1 DSl Flat 2.048
    Fritz!Box Fon WLAN 7071 FW: 29.03.95
    Analoge Telefone
    Repeater: Netgear WLAN Access Point WG602GR
     
  2. frank_m24

    frank_m24 IPPF-Urgestein

    Registriert seit:
    20 Aug. 2005
    Beiträge:
    17,571
    Zustimmungen:
    1
    Punkte für Erfolge:
    36
    Ort:
    Niederrhein
    Hallo,

    ich habe zwar nur die 7050, aber bei mir tauchen im Log täglich diese Nachrichten auf:

    Code:
    28.01.06 07:00:31 WLAN wurde von der Nachtschaltung aktiviert 
    28.01.06 07:00:31 WLAN-Reinitialisierung. Alle WLAN-Stationen werden abgemeldet. 
    28.01.06 01:00:15 WLAN wurde von der Nachtschaltung deaktiviert 
    28.01.06 01:00:15 WLAN-Reinitialisierung. Alle WLAN-Stationen werden abgemeldet.
    Auf die LED habe ich nicht geachtet. Gibt es an der FB eine LED für WLAN (bin momentan außer Haus)? Ich habe auch noch nie probiert, ob das WLAN tatsächlich weg ist :oops:.

    Viele Grüße

    Frank
     
  3. ArtPad

    ArtPad Neuer User

    Registriert seit:
    2 Jan. 2006
    Beiträge:
    19
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ort:
    Bodensee
    Hallo,
    ja genau den Eintrag hatte ich bisher erst einmal im Log. Allerdings nur den, mit dem die Reaktivierung der Box aus der Nachtschaltung eingetragen ist. Der Eintrag WLAN-Deaktivieren ist nicht drinn. Irgedwie komisch. Vielleicht sollte ich die Box mal resetten. Jedenfalls glaube ich nun, dass die Box nicht in den Nachtmodus schaltet.

    Ja die 7170 hat eine WLAN LED, zumindest steht WLAN an einer der Anzeigen dran. Die LED erlischt aber nur, wenn das WLAN über den Schalter (unterhalb der Antenne) deaktiviert wird. Steht glaube ich auch so in der Bedienungsanleitung drinn. Die Anzeige taugt also nicht für eine Überprüfung der WLAN Aktivität während der Nachtschaltung.

    Werde mal weiter probieren müssen, warum das mit der Nachtschaltung bei mir nicht funzt. Jedenfalls danek für die Bestätigung der Log-Einträge.

    Andreas

    *****************************
    1&1 DSl Flat 2.048
    Fritz!Box Fon WLAN 7071 FW: 29.03.95
    Analoge Telefone
    Repeater: Netgear WLAN Access Point WG602GR
     
  4. ZakMcKracken84

    ZakMcKracken84 Neuer User

    Registriert seit:
    22 Dez. 2005
    Beiträge:
    1
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    mögliche Ursache ...

    Ich vermute mal, da du einen Repeater einsetzt, werden nicht alle Geräte getrennt, was logisch erscheint!

    Denn das WLAN wird nur dann abgeschaltet sobald sich das letzte WLAN Gerät abgemeldet hat. Da der Repeater ebenfalls als sollches Gerät zählt kann sich die Box nicht abschalten.

    mfg nik
     
  5. ArtPad

    ArtPad Neuer User

    Registriert seit:
    2 Jan. 2006
    Beiträge:
    19
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ort:
    Bodensee
    Hi Nik,

    den Repeater hatte ich auch schon in Verdacht. Der hängt bei mir an eienr Zeitschaltuhr, damit der nicht rund um die Uhr läuft. Die Uhr ist so geschaltet, dass der Repeater aus ist, wenn die Nachtschaltung aktiviert werden soll. Inzwischen habe ich die Suche aufgegeben und schalte das WLAN über das Telefon aus und wieder an.

    Vielen Dank für Deinen Hinweis.
    Andreas

     
  6. u.g

    u.g Aktives Mitglied

    Registriert seit:
    27 März 2005
    Beiträge:
    1,398
    Zustimmungen:
    0
    Punkte für Erfolge:
    36
    Eine Möglichkeit wäre vielleicht auch mit telnet auf die Box,
    und dann ein Shell-Skript zu erstellen (bzw. crond laufen zu lassen),
    wodurch dann "/etc/init.d/rc.net wlanstart" bzw. wlanstop zur gewünschten Zeit aufgerufen werden.
    (WLAN wird so auch gestoppt, wenn noch Aktivität besteht)