.titleBar { margin-bottom: 5px!important; }

Neuen Kernel (2.6.28.x) booten?

Dieses Thema im Forum "Freetz" wurde erstellt von DocMAX, 19 März 2009.

  1. DocMAX

    DocMAX Neuer User

    Registriert seit:
    21 Aug. 2008
    Beiträge:
    129
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    hallo,
    meint ihr es gibt irgendeine möglichkeit einen neueren kernel als 2.6.19.2 zu booten? habe öfter gehört dass man einen 2. kernel booten kann, nur wie?
    der enthaltene kernel ist mir definitiv zu alt. kein treiber funktioniert richtig.
    lg
     
  2. Silent-Tears

    Silent-Tears IPPF-Promi

    Registriert seit:
    3 Aug. 2007
    Beiträge:
    7,456
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ort:
    BI
    Es funktioniert nix mehr von den AVM-Sachen, wenn man da nen anderen Kernel nutzt. Die AVM-Patches tun es auch nicht.
    Wieso also ein anderer Kernel? Allerdings lass ich mich gern vom Gegenteil überzeugen.

    Alternativ denke ich, dass die kommende 7390 nen aktuelleren Kernel haben wird. Von daher...
     
  3. DocMAX

    DocMAX Neuer User

    Registriert seit:
    21 Aug. 2008
    Beiträge:
    129
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    neueren kernel deshalb, weil die treiber besser sind. schade das kexec nicht geht.
     
  4. RalfFriedl

    RalfFriedl IPPF-Urgestein

    Registriert seit:
    22 Apr. 2007
    Beiträge:
    12,343
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Was tut kexec Deiner Meinung nach, und was würde es bringen?
     
  5. Silent-Tears

    Silent-Tears IPPF-Promi

    Registriert seit:
    3 Aug. 2007
    Beiträge:
    7,456
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ort:
    BI
    Wiki sagt:
     
  6. RalfFriedl

    RalfFriedl IPPF-Urgestein

    Registriert seit:
    22 Apr. 2007
    Beiträge:
    12,343
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Aber das beantwortet nicht meine Frage. Meine Frage war nicht, was kexec ist, sondern was sich DocMAX davon verspricht bzw. darunter versteht.

    Aber bei so pauschalen Formulierungen wie "kein treiber funktioniert richtig" muß man da wohl nicht viel erwarten.
     
  7. DocMAX

    DocMAX Neuer User

    Registriert seit:
    21 Aug. 2008
    Beiträge:
    129
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    ich will die neueren module aus der aktuellen 2.6.28 kernel laden!!!
     
  8. Silent-Tears

    Silent-Tears IPPF-Promi

    Registriert seit:
    3 Aug. 2007
    Beiträge:
    7,456
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ort:
    BI
    Ich glaube, die Fragestellung führt zu einem "Wozu brauchst/willst du das?" bzw. zu einem "Was fehlt dir"
     
  9. RalfFriedl

    RalfFriedl IPPF-Urgestein

    Registriert seit:
    22 Apr. 2007
    Beiträge:
    12,343
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Das führt zunächst auf den Abschnitt Rechtschreibung in den Forenregeln.

    Und ansonsten zeigt es nur ein "Ich will ... haben", ohne ein näheres Verständnis der Hintergründe.

    kexec nützt in diesem Zusammenhang überhaupt nichts, und ansonsten ist da auch nicht viel zu machen.
     
  10. olistudent

    olistudent IPPF-Urgestein

    Registriert seit:
    19 Okt. 2004
    Beiträge:
    14,756
    Zustimmungen:
    2
    Punkte für Erfolge:
    0
    Beruf:
    Softwareentwickler
    Ort:
    Kaiserslautern
    Er will seine Box als Videorecorder nutzen. Aber der DVB-T Stick läuft nicht.

    MfG Oliver