.titleBar { margin-bottom: 5px!important; }

Neuer Treiber für AVM WLAN N Stick?

Dieses Thema im Forum "FRITZ!Box Fon WLAN: Diskussion zum Funknetzwerk" wurde erstellt von michaelonline.de, 14 Sep. 2008.

  1. michaelonline.de

    michaelonline.de Neuer User

    Registriert seit:
    11 Aug. 2005
    Beiträge:
    49
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    #1 michaelonline.de, 14 Sep. 2008
    Zuletzt bearbeitet: 14 Sep. 2008
    Hallo,

    in der Zeitschrift c't Ausgabe 17/2008 wurde unter anderem der Fritz!WLAN USB Stick N getestet.
    Die angegebene Treiberversion lautet 4.0.0.59 vom 25.06.2008.
    Bei AVM ist aber nur die 4.0.0.48 vom 19.12.2007 erhältlich.

    Außerdem heißt es, dass der Stick mit einem Standfuß mit 90cm USB Kabel verkauft wird.
    Weiß dazu jemand was näheres?
    Zumindest bei 1&1 gibt es keinen Standfuß dazu.

    Gruß Michael
     
  2. Bizepsandi

    Bizepsandi Neuer User

    Registriert seit:
    22 Juli 2005
    Beiträge:
    142
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    Beruf:
    SMD-Technik
    FRITZ!WLAN USB Stick Treiber Version 05.04.19

    auf der avm seite
     
  3. michaelonline.de

    michaelonline.de Neuer User

    Registriert seit:
    11 Aug. 2005
    Beiträge:
    49
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    Ja, 05.04.19 ist der Treiber von Dezember 2007.
    Im Windows Geräte-Manager wird dann die Treiberversion 4.0.0.48 vom 19.12.2007 angezeigt.
     
  4. ct-Leser

    ct-Leser Neuer User

    Registriert seit:
    14 Aug. 2006
    Beiträge:
    26
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Auch ich warte auf neue Treiber, möglichst bitte für 64bit.
    Aber AVM hält sich da noch immer bedeckt, obwohl doch immer häufiger Vista-64 in den verschiedenen Spielarten verkauft wird....

    So langsam müsste doch mal was kommen?
     
  5. michaelonline.de

    michaelonline.de Neuer User

    Registriert seit:
    11 Aug. 2005
    Beiträge:
    49
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    So, hatte auch noch an AVM geschrieben.
    Heute kam folgende Antwort:

    Inzwischen steht auf der AVM Homepage sogar ein noch neuerer Treiber zur Verfügung.
    Leider wieder nur für 32 Bit.
     
  6. cdow

    cdow Mitglied

    Registriert seit:
    8 Aug. 2008
    Beiträge:
    306
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    Hi Forum,

    ich habe heute den neuen Treiber heruntergeladen und installiert. Und wirklich, es sind enorme Performanceverbesserungen. Wirklich merklich. Und ich war irgendwann der Meinung, dass die z. T. lange Zeitdauer bis Daten aus dem Internet auf meinem Bildschirm ankamen, am IE 7 lagen. Nein, es war wohl doch was mit AVM. Früher mit DSL 2000 und einer 7050 ging das schon schneller als zuletzt mit 7270, DSL 16000 und Wlan N.

    Da scheint AVM eine echte Verbesserung gebracht zu haben. Naja, schön dass Dinge verbessert werden, wenn Sie zu Anfang nicht so gut sind. Und jetzt... na hoffentlich tut sich noch was an der wirklich schlechten Empfangssituation des DECT´s. Die ist bei mir Verbesserungswürdig und an die Laborfirmware mit WDS und DDS (keine Ahnung ob das vielleicht auch so heisst) traue ich mich nicht ran. Bedauerlicherweise musste ich mir schon eine zweite 7270 zulegen (die soll mal DDS machen) was eigentlich grundsätzlich auch nicht im Sinne des Erfinders ist.

    Also, ich habe viel Freude (momentan) und merkliche Verbesserungen mit dem neuen Wlan-Treiber. Das wünsche ich Euch auch.

    Gruss Otti
     
  7. Mikrowelle

    Mikrowelle Neuer User

    Registriert seit:
    13 Sep. 2004
    Beiträge:
    83
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Beruf:
    Lehrer, Geowissenschaftler
    Ort:
    Rheinland
    WLAN Stick 64bit Vista

    Das haben die mir zum 64bit Treiber WLAN N geschrieben:


    "Treiber für Vista 64Bit werden voraussichtlich Ende 2008 verfügbar werden"

    Nun habe ich den N-Stick und kann ihn nicht nutzen. Naja, muss ich noch warten......


    Klasse .......
     
  8. simulacrum

    simulacrum Neuer User

    Registriert seit:
    5 Jan. 2006
    Beiträge:
    122
    Zustimmungen:
    2
    Punkte für Erfolge:
    18
    Du kannst aber die Treiber für den Netgear WNDA3100 verwenden, die Du hier herunterladen kannst. Die Installation ist aber nicht ganz ohne.
    Ich habe es so hinbekommen:

    • Softwareinstallation gestartet und auf "Weiter" geklickt bis man den USB-Adapter einstecken sollte
    • Den FRITZ!WLAN USB Stick N eingesteckt
    • Daraufhin poppte ein Windows-Dialog auf, in dem man sich den Inhalt der kleinen Datenpartition im Stick anzeigen lassen konnte, was ich getan habe
    • Gerätemanager geöffnet und auf "Treiber aktualisieren" für den Stick geklickt und anschließend das Verzeichnis mit der installierten Netgear-Software samt Treiber gesucht (so heißt es in anderen Beschreibungen). das hat bei mir aber nicht funktioniert.
    • Als das nicht geklappt hat, habe ich selbst einen neuen Netzwerkadapter installiert und hierfür den Rangemax Dual Band Wireless-N USB Adapter ausgewählt. Damit hat's dann funktioniert.

    Damit solltest Du es auch hinbekommen. Mein "Rangemax Dual Band Wireless-N USB Adapter" funktioniert jedenfalls ganz ausgezeichnet und ich bezweifle, dass AVM bessere Treiber hinbekommen würde.
     
  9. Looserkf

    Looserkf Neuer User

    Registriert seit:
    21 Juli 2008
    Beiträge:
    39
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Kann mir jemand sagen, ob ich den WLAN N Stick mit Windows 2000 zum laufen bekomme?

    Hab mir die aktuellen Treibe von der AVM-Page geladen, aber dort steht nur XP und Vista.
     
  10. quaddy

    quaddy Neuer User

    Registriert seit:
    1 Sep. 2005
    Beiträge:
    27
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hi,

    ich habe ebenfalls die Netgear Treiber installiert, zuerst den Atheros, dann den Rangemax..

    der Treiber funktioniert eigentlich super. Nur habe ich kontinuierlich alle 1,5 bis 3 Minuten kurzzeitig einen Ping von > 1000ms. Das ist sehr nervig, vorallem bei Onlinegames.. Beim Atheros war der Ping ab und zu noch höher.

    Hat jemand eine Idee?