neues C450 IP, nichts geht richtig

strippe

Neuer User
Mitglied seit
9 Nov 2006
Beiträge
3
Punkte für Reaktionen
0
Punkte
0
Hallo,

ich bin ein Neuer und grüsse alle hier im Board.. :)

Und zwar habe ich mir ein C450 IP geholt.

und habe arge Probleme:

Angeschlossen ist es an einer Auerswald TK 2204USB

- das Telefon passt nicht auf die Ladestation, die Kontakte in der Ladeschale
sind enger zusammen, als am Telefon

- ich kann kein Gespräch führen, analog, bekomme nur ein Besetzt-Zeichen,
aber ich kann mich von einem anderen Telefon an der Anlage selbst anrufen

- ich kann mit dem Mobilteil die Basis nicht konfigurieren, springt wieder raus

- im Handbuch steht, die Basis hat die IP: 192.168.1.10
also angeschlossen über Switch und die Lan-Karte in den Bereich 192.168.1.x
gelegt, kann aber die 1.10 nicht pingen und komme nicht auf das
Web-Interface, stimmt die IP eigentlich?

Was soll ich nun machen, bin etwas ratlos :noidea:

Grüsse
 
Zuletzt bearbeitet:

strippe

Neuer User
Mitglied seit
9 Nov 2006
Beiträge
3
Punkte für Reaktionen
0
Punkte
0
ein Hardware-Reset der Basis, hat etwas gebracht, jetzt schau ich erstmal weiter

edit:
erstmal OK, sipgate richte ich noch nicht ein, werde erstmal auf die neue Ladestation warten.

Ansonsten, erstmal testen und ein bisschen hier lesen..

Grüsse
 
Zuletzt bearbeitet:

mega

IPPF-Urgestein
Mitglied seit
30 Apr 2005
Beiträge
11,158
Punkte für Reaktionen
1
Punkte
38
Wieso soll den die Ladestation nicht passen?
Mach mal Foto, ob die da was falsches gelifert haben.

IP kannst du mit dem Mobilteil-Menü nachsehen, wenn es denn jetzt an der Basis läuft.
 

strippe

Neuer User
Mitglied seit
9 Nov 2006
Beiträge
3
Punkte für Reaktionen
0
Punkte
0
ich habe schon mit dem Verkauf gesprochen.
Ladestation ist bereits verpackt und geht morgen mit DHL zurück. Bis dahin kann ich die Akkus, auch so laden. (Ist wohl ein Packfehler bei Siemens)

Der Hardware-Reset hat mir einen Zugriff auf die Basis verschafft, konnte die IP einstellen und auf das Webinterface zugreifen.

Die Mac-Adresse und IP habe ich dann noch im IP-Cop eingetragen.

Firmware-Update probier ich nicht aus.
Aktuell:
Firmware-Version: 010290000000 / 038.00
EEPROM Version: 71

Und sipgate mal später, damit ich dann auch was von dem Monat habe..

Muss ich da eigentlich noch etwas am IP-Cop forwarden?
Naja, da kann ich auch hier, im local-Netz, einen fragen.

Ist erstmal zum testen und lernen, wichtiger ist mir, dass ich wieder ein vernünftiges Festnetz-Telefon habe. Und die Möglichkeit es auch als reines VoIP-Telefon laufen zu lassen. Man weiss ja nie, was die nächsten Wochen bringen.

Es gefällt mir sehr gut!

Also, bis dann

Grüsse
 

Zurzeit aktive Besucher

3CX PBX - GRATIS
Linux / Win / Cloud

Statistik des Forums

Themen
232,878
Beiträge
2,027,684
Mitglieder
351,002
Neuestes Mitglied
trabbimatti1