.titleBar { margin-bottom: 5px!important; }

New Thomson läuft nicht --> Mindestanforderungen für Installation

Dieses Thema im Forum "IP-TV" wurde erstellt von rubin, 17 Nov. 2006.

  1. rubin

    rubin Neuer User

    Registriert seit:
    15 Nov. 2006
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,


    ich habe auf "HARD DISK" die Datei PKFClient in PKFClient2 umbenannt und
    NEW THOMPSON Version D, davon die Datei PFKClient vom USB-Stick auf die "HARD DISK" kopiert um das mal zu testen.
    Es kommt aber nur kurz ein Fehler und dann das THOMPSON Bild.
    Über den Trick "Neuer Ordner" konnte ich das alles wieder rückgängig machen.

    Daher die Frage die möglicherweise von allgemeinem Interesse ist :
    Was ist das absolute Minimum um das Programm zum laufen zu bringen ?
    Ich will noch keine Laufwerke mounten, keinen externen Player einbinden
    sondern mir nur mal die neue Oberfläche ansehen bevor ich weiter mache.
    Ich bin mehr der "einen Schritt nach dem anderen Typ"

    Vielen Dank für INFO
    RUBIN
     
  2. Fab_Bo

    Fab_Bo Mitglied

    Registriert seit:
    29 Sep. 2006
    Beiträge:
    211
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Also dein Fehler liegt 100% an nem falschen Pfad in der loader.cfg
    Wo haste denn die Dateien aus dem Ordner Netzwerkpfad hin kopiert? Und was steht in der loader.cfg?
     
  3. rubin

    rubin Neuer User

    Registriert seit:
    15 Nov. 2006
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,

    in meiner LOADER.CFG steht \FESTPLATTE/PKClient.exe
    Ich habe es echt nicht verstanden, was soll der Eintrag denn bewirken ?
    Ich habe die Verzeichnisse jetzt auf die CF Karte und auf den Stick kopiert.
    Damit ist die neue Oberfäche auch gelaufen.
    Ich konnte nur den Punkt MAXDOME nicht starten obwohl
    ich die Datei in PKCFLient2 umbenannt hatte (auf Harddisk)

    In meiner Startup habe ich
    net.exe use \\festplatte\
    net.exe use \\PCNAME\FREIGEGEBENESVERZEICHNIS
    finde die Netzwerkfreigaben aber nirgendwo.
    Das ist doch dazu gedacht die Laufwerke zu mounten, oder ?

    Meine einziger Trost das man durch Umbenennen wenigstens schnell wieder
    zurücksetzen kann.

    Sorry, sind wahrscheinlich echte DAU Probleme.

    Danke für weitere Hilfe !!