[Problem] Nicht angenommener Anruf führt zu Besetztzeichen auf dem Lautsprecher (SNOM320)

HobbyStern

Aktives Mitglied
Mitglied seit
5 Dez 2005
Beiträge
1,837
Punkte für Reaktionen
0
Punkte
36
Hallo Gemeinde,

irgendwann ab v8.x muss sich dieser Bug eingeschlichen haben oder eine Funktion ist falsch gesetzt, die Frage wurde bereits einmal gestellt - jedoch nicht gelöst.

Ein Anruf wird nicht angenommen - das SNOM schaltet ein Besetztzeichen auf den Lautsprecher, dieser wird erst nach mehr als 60 Sekunden aufgelegt. Die lösung aktuell - jemand läuft zum apparat und hebt ab und legt wieder auf.

Hat jemand Rat?

LG Stefan
 

Timmbo

Aktives Mitglied
Mitglied seit
6 Nov 2005
Beiträge
1,935
Punkte für Reaktionen
0
Punkte
0
Hi HobbyStern,

leider kann ich Dir da nicht ganz folgen. Geht es hier um das angerufene Telefon, oder um das Anrufende?

Grüße
Timm
 

madigan

Neuer User
Mitglied seit
11 Nov 2007
Beiträge
26
Punkte für Reaktionen
0
Punkte
1
Hallo Stefan,

60 Sekunden klingt aber merkwürdig.. Bitte mal -> Einrichtung -> Erweitert -> Audio -> Hinweis für 'Gespräch aufgelegt' überprüfen. Das sollte ausgeschaltet sein.

Ansonsten die Problematik noch ein bißchen ausführlicher schildern.

Grüße,
madigan
 

HobbyStern

Aktives Mitglied
Mitglied seit
5 Dez 2005
Beiträge
1,837
Punkte für Reaktionen
0
Punkte
36
Nabend Timm, Nabend Madigan,

ok, ich hatte es nicht so ausführlich gehandhabt, da es einen alten Beitrag gab der das ganze recht gut aufdeckte - aber Recht habt ihr :

=> Alle meine SNOMs werden deployed, alle fahren die gleichen Grundeinstellungen (da sind 300,320,360 und 370er)
=> Das Problem tritt mW erst seit dem Update auf v8 aufgetreten, ist mir aber selber nicht direkt aufgefallen da es nur auf den "einfachen" SNOMs auftritt (und meist wird das erst gemeldet wenn ich daneben stehe wenn es dann mal passiert)
=> Das Setting "Hinweis bei Gespräch aufgelegt" ist aus, siehe die provisioning datei :
Code:
settings-snom.xml:      <release_sound perm="R">off_when_terminating_calls</release_sound>
Code:
[I][B]Release 8.4.XX only[/B][/I]   Set this to “off” if no sound should be played when the  remote party is busy or denies an incoming call in auto redial mode. (No  sound is played when the remote party terminates the call.)   Set this to “off_when_terminating_calls” if the busy sound  should be played when the remote party is busy or denies an incoming  call in auto redial mode. (No sound is played when the remote party  terminates the call.)
EdIT - damit sollte ich meinen schuldigen ja haben, ab 8.4 wird die einstellung neu gefahren, legt der andere auf wenn am apparat angenommen wird erhalte ich ein besetzt das dann (??) auf dem speaker landet und das auch nur bei 320iger snoms - seltsam - egal - setting ist nun off


Ich habe das ganze bis dato nur verfolgt - ich erhoffe mir das ggf. hier jemand schon darüber gestolpert ist - -ansonsten geb eich das an den snom support durch, das wird die schnellste lösung bringen, aber auch die meisten infos voraussetzen.

Ein Nachläuten von 60 Sekunden ist nicht gestoppt worden, es ist ein gefühlter Wert !

Solltet Ihr Rat haben würde ich mich sehr freuen!

Diese Einstellungen beziehen sich noch auf den speaker und oder terminated calls

Code:
settings-snom-full.xml:<speaker_dialer perm="">on</speaker_dialer>
settings-snom-full.xml:<speaker_receive_call perm="">on</speaker_receive_call>
LG Stefan
 
Zuletzt bearbeitet:

madigan

Neuer User
Mitglied seit
11 Nov 2007
Beiträge
26
Punkte für Reaktionen
0
Punkte
1
Hallo Stefan,

jetzt bin ich etwas verwirrt- ist das Verhalten nach dem Ändern von release_sound nun anders?
Bitte schau auch mal nach, ob auto_redial aktiviert ist und welchen Wert auto_redial_value hat.

Grüße,
madigan
 
Zuletzt bearbeitet:

HobbyStern

Aktives Mitglied
Mitglied seit
5 Dez 2005
Beiträge
1,837
Punkte für Reaktionen
0
Punkte
36
Hi Madigan,

Brückentag macht es möglich das ich niemanden da habe der das "wirklich kennt" - aktuell ist das Problem nicht aufgetreten (setting nunmehr auf off) - aber ich weiss nicht ob es vorher auch wiederholbar war..?!

Code:
settings-snom.xml:      <auto_redial perm="R">on</auto_redial>

redial ist on.

LG Stefan
 
3CX

Neueste Beiträge

Statistik des Forums

Themen
239,464
Beiträge
2,127,971
Mitglieder
362,840
Neuestes Mitglied
locura1240

Erhalten Sie 3CX für 1 Jahr kostenlos!

Gehostet, in Ihrer privaten Cloud oder on-Premise! Ganz ohne Haken. Geben Sie Ihren Namen und Ihre E-Mail an und los geht´s:

3CX
Für diese E-Mail-Adresse besteht bereits ein 3CX-Konto. Sie werden zum Kundenportal weitergeleitet, wo Sie sich anmelden oder Ihr Passwort zurücksetzen können, falls Sie dieses vergessen haben.
oder via