.titleBar { margin-bottom: 5px!important; }

NotRegistred (T-Online)

Dieses Thema im Forum "Linksys (VoIP)" wurde erstellt von seggert, 10 Jan. 2007.

  1. seggert

    seggert Neuer User

    Registriert seit:
    10 Jan. 2007
    Beiträge:
    6
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo zusammen,

    ich habe heute ein neues Telefon bekommen, SPA941.
    Dieses möchte ich gerne an T-Online DSL Telefonie anbinden
    und mit Sipura eingerichtet....

    Folgende Fehlermeldung erhalte ich via Syslog:

    01-10-2007 17:49:49 Local7.Debug 192.168.1.225 REGISTER sip:tel.t-online.de SIP/2.0<013><010>Via: SIP/2.0/UDP 192.168.1.225:5060;branch=z9hG4bK-29d35078<013><010>From: "xxxxxxx" <sip:03xxxxxxx@tel.t-online.de>;tag=79f2c2bfd867b97ao0<013><010>To: "032221709687" <sip:xxxxxxxx@tel.t-online.de><013><010>Call-ID: 928651fc-1ab4aab9@192.168.1.225<013><010>CSeq: 24915 REGISTER<013><010>Max-Forwards: 70<013><010>Contact: "xxxxxxxx" <sip:xxxxxxxxx@84.187.15.165:63783>;expires=1600<013><010>Warning: 399 spa "Restricted Cone NAT Dectected"<013><010>User-Agent: Linksys/SPA941-5.1.5<013><010>Content-Length: 0<013><010>Allow: ACK, BYE, CANCEL, INFO, INVITE, NOTIFY, OPTIONS, REFER<013><010>Supported: replaces


    Jemand eine Idee, was ich machen könnte?
     
  2. seggert

    seggert Neuer User

    Registriert seit:
    10 Jan. 2007
    Beiträge:
    6
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Nachdem ich einen STUN eingetragen habe, bekomme ich folgende Meldung:
    01-10-2007 18:26:50 Local7.Debug 192.168.1.225 REGISTER sip:tel.t-online.de SIP/2.0<013><010>Via: SIP/2.0/UDP 192.168.1.225:5060;branch=z9hG4bK-2b83a4dd<013><010>From: "032221xxxxxx" <sip:032221xxxxxx@tel.t-online.de>;tag=152cbef61f39189o0<013><010>To: "032221xxxxxx" <sip:032221xxxxxx@tel.t-online.de><013><010>Call-ID: 68929847-daeaa0ec@192.168.1.225<013><010>CSeq: 10414 REGISTER<013><010>Max-Forwards: 70<013><010>Contact: "032221xxxxxx" <sip:032221xxxxxx@192.168.1.225:5060>;expires=1600<013><010>Warning: 399 spa "Symmetric NAT Detected"<013><010>User-Agent: Linksys/SPA941-5.1.5<013><010>Content-Length: 0<013><010>Allow: ACK, BYE, CANCEL, INFO, INVITE, NOTIFY, OPTIONS, REFER<013><010>Supported: replaces
     
  3. seggert

    seggert Neuer User

    Registriert seit:
    10 Jan. 2007
    Beiträge:
    6
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Gefunden, das Portforwarding an der Firewall fuunktionierte nicht....